Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke LAN, WAN, Wireless

Anmeldung an Windows Server 2003 dauert mehr als 6 Minuten! Hilfeee!

Mitglied: 2336

2336 (Level 1)

05.09.2004, aktualisiert 06.09.2004, 8088 Aufrufe, 3 Kommentare

Hallo,

Ich habe folgendes Problem: Ich brauche mt der Anmeldung an meiner Domain mit meinem Rechner ca. 6 Minuten.
Also nachdem man das Passwort eingibt, wartet er ein paar Sekunden, dann werden die Netzwerkeinstellungen übertragen und dann beim Übertragen der Computereinstellungen wartet er 6 Minuten, bis es weiter geht. Die Festplatten arbeiten dabei nicht.

Netzwerk: 1 Windows Server 2003, 2 Clients, mein Rechner und der Laptop meiner Freundin. Ein Netgear Gigabit Switch, ein DSL Modem und ROuter in einem.
Zum Router: DHCP deaktviert, sonst Grundeinstellungen, naja, auf meinen Bereich zu Hause umgestellt: 192.168.202.XXX
Zum Server: PDC, DHCP, WINS, DNS und active directory konfiguriert und läuft (macht er ja von selber)
Zum Rechner: Ganz normaler schneller Rechner P IV CPU @ 3,2 GHz und 1024 Dual Ram, MSI mit 875 P Chipset........ also nicht gerade der langsamste, hat Gigabit LAN on board. Netzwerkeinstellungen stehen auf automatisch beziehen.

Das gleiche Problem hatte ich schon mal mit meinem W2K Server, der vorher drauf lief, da war es die "Punkt"-Domäne, die das Problem
verursacht hat. Da war ein unscheinbarer Eintrag im DNS der ungefähr so aussah: .
das war´s. Naja, ein Siemens-Mitarbeiter hat mich dann darauf aufmerksam gemacht, dass ich doch diese .-domain löschen sollte und dann geht´s. SO war´s auch.

Jetzt habe ich wieder dieses Problem, ist einfach so aufgetreten, habe gar nichts verändert oder umkonfiguriert, also sagen wir mal,
nicht wissentlich, weil einfach so passiert eigentlich in der Computerwelt gar nichts
Also vielleicht nach irgendeinem Windows update oder so? keine Ahnung.
So, auf jeden Fall geht´s nach der Anmeldung dann weiter. Wenn er sich dann irgendwann mal angemeldet hat, komme ich auch auf meine Netzlaufwerke auf dem Server, Anmeldescript wird ordnungsgemäß ausgeführt usw. Auch auf die Servergespeicherte Outlook.pst kann ich zugreifen. A ja, der Kerberos ist natürlich deaktiviert, aber auch nur nach Auftreten dieses Problems.
Nach einiger Zeit bringt mir das System dann eine Meldung: Das System hat ein Sicherheitsrisiko entdeckt und... bla bla, kann mich nicht mehr genau erinnern, leider. Habe die Fehlermeldung jetzt auch nicht mehr zu sehen bekommen, nachdem heute wieder ein Update von Microsoft installiert wqurde. Vielleicht kommt´s ja noch mal. Auf jeden Fall steht der Explorer dann. Also man kann gar ncihts mehr machen, ausser den Prozess beenden und abmelden, natürlich dann ohne Profilaktualisierung, weil er ja nicht mehr auf den Server kommt.

Vielleicht hat ja einer das gleiche auch schon mal erlebt und weiß, was ich am Server noch einstellen könnte, um das Prob zu beheben?

Vielen Dank und viele Grüße,

Roman
Mitglied: geotek
05.09.2004 um 17:21 Uhr
Hallo,

könnte ein DNS Problem oder ein zerschossenes Profil sein. Erstell doch mal einen neuen User und log Dich unter dieser Kennung ein. Wenn das funktioniert, war es das Benutzerprofil (sichern und dann löschen)

Viel häufiger sind aber DNS-Probleme. Ich würde am Client (bzw. dort wo die Anmeldung so lange dauert) nslookup <servername> und nslookup <AD Domäne machen> und kontrollieren ob

- der DNS Server auf dem Windows 2003 Server antwortet (er sollte am Client eingestellt sein!)
- der Server auf beide Anfragen die richtige IP ausgibt.

In jedem Fall muss das vor der weitergehenden Fehlersuche erst mal funktionieren.

Martin
http://geotek.de/
Bitte warten ..
Mitglied: platinum03
06.09.2004 um 05:43 Uhr
Möglicherweise liegt das Problem in einer simplen Sache. Wenn man auf dem Client Desktop größere Dateien abgelegt hat, werden diese bei an/abmeldung vom/auf dem Server geladen/gespeichert. Dauert die Abmeldung ebenso lange wie die Anmeldung, könnte das eine Ursache dieses Problems sein.
Bitte warten ..
Mitglied: 2336
06.09.2004 um 08:34 Uhr
Hallo Maritn,

Danke für deine Antwort, wenn ich nslookup eingebe, dann sagt er mir den Server-namen und die Adresse dazu, genauso für meinen Rechner. Also scheint alles in Ordnung zu sein.

Ich habe mir jetzt mal ein neues Profil erstellt und den Inhalt wieder draufkopiert.
Das funktioniert jetzt. hmm.. komisch, weil ich das ganze schon mal probiert habe, es aber mit einem anderen Profil auch nicht funktioniert hat.

Naja, jetzt geht es auf jeden Fall wieder und danke euch für eure Antworten.

Roman
Bitte warten ..
Ähnliche Inhalte
Windows 7
Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten
gelöst Frage von Bange123Windows 719 Kommentare

Hallo zusammen, wir haben diverse Notebooks der Lenovo T-Serie im Einsatz. Seit einer Neuinstallation über unseren WDS Server haben ...

Windows 7
Windows-Anmeldung dauert 13min
gelöst Frage von JensDNDWindows 710 Kommentare

Hallo Admin, hab kleines Problem bei der Anmeldung eines Client-PCs. Die dauert 13min bei den anderen Clients ist das ...

Vmware
ESXi 6 und Windows Server
Frage von rocco61Vmware8 Kommentare

Tag zusammen, mein IT Azubi , hat vor lauter Eifer nach einen Windows Update den Host Server 2012 mit ...

Windows Server
Windows-Anmeldung dauert sehr lange, GPOs werden nicht übernommen
gelöst Frage von BeesenWindows Server12 Kommentare

Hallo und guten Tag, ich habe ein kleines Problem im Netzwerk unserer Grundschule. Wenn ich mich an einem beliebigen ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 StundenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 20 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 21 StundenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 22 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit18 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...