Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anonyme Authentifizierung klappt einfach nicht.

Frage Microsoft Windows Server

Mitglied: breath

breath (Level 1) - Jetzt verbinden

12.09.2010 um 19:08 Uhr, 2840 Aufrufe, 6 Kommentare

Hallo,

ich versuche schon den ganzen Tag die anonyme Authentifizierung einzustellen. Ich habe es zwar schon geschafft aber nur mit dem Benutzer "admin". Das denke ich ist mal nicht so sinnvoll. Ich versuche schon die ganze Zeit den User IUSR_TEMPLATE dafür zu nehmen(der dafür vorgesehen war), aber da ich von dem nicht das Passwort weiß, hab ich es zurückgesetzt und dann ordnungsgemäß im IIS eingegeben. Klappt trotzdem nicht. Genauso wenig wie mit dem normalen Guest Account. Könnt ihr mir vielleicht irgendeinen Tipp geben oder Hinweis wie ich das zustande bekomme?

Gruß, breath
Mitglied: dog
12.09.2010 um 21:19 Uhr
Der anonyme Benutzer im IIS heißt IUSER_SERVERNAME und ich wüsste nicht wozu man dem sein Passwort braucht, denn der wird einfach in den Sicherheitseinstellungen des Ordners hinzugefügt.
Bitte warten ..
Mitglied: ctietje
12.09.2010 um 21:50 Uhr
wenn etwas verstellt wurde, dann am besten Passwort im AD unter Users neu vergeben für IUSR_TEMPLATE
Bitte warten ..
Mitglied: breath
13.09.2010 um 18:12 Uhr
hab ich schon, aber es geht trotzdem einfach nicht
Bitte warten ..
Mitglied: ctietje
13.09.2010 um 19:00 Uhr
Vielleicht verstehen wir uns miss?!

IUSR_ ... wird für die anonyme Anmeldung z. B. eines Dienstes oder im IIS benötigt. Die Passwörter des Users IUSR_im AD mit dem im Dienst müssen identisch sein. Falls dabei ein Unterschied im Passwort besteht, gelingt die Ausführung/Anmeldung nicht. Wenn man die Betriebssystem-Ersteinstallation durchführt, ist alles erst einmal in Ordnung. Wenn man 'rumspielt - mache ich manchmal, geht wohl jedem so -, dann löscht man vielleicht irgendetwas. Deshalb Passwort im AD unter Users für IUSR_ neu vergeben, im Dienst das neue auch eingeben, läuft eigentlich wieder.

Serververwaltung -> Erweitere Verwaltung -> A-D-Benutzer und -Computer -> Servername.local -> Users, IUSR_Servername und IWAM_Servername, rechte Maustaste, Passwort neu vergeben, dann testen, z.B. im
Serververwaltung -> Erweitere Verwaltung -> IIS -> WEbsites -> Standardwebsite -> Remote - Verzeichnissicherheit -> anonyme Anmeldung durch IUSR_ oder IWAM_ ...

Christian Tietje
Bitte warten ..
Mitglied: breath
14.09.2010 um 23:15 Uhr
Zitat von ctietje:
Vielleicht verstehen wir uns miss?!

IUSR_ ... wird für die anonyme Anmeldung z. B. eines Dienstes oder im IIS benötigt. Die Passwörter des Users
IUSR_im AD mit dem im Dienst müssen identisch sein. Falls dabei ein Unterschied im Passwort besteht, gelingt die
Ausführung/Anmeldung nicht. Wenn man die Betriebssystem-Ersteinstallation durchführt, ist alles erst einmal in Ordnung.
Wenn man 'rumspielt - mache ich manchmal, geht wohl jedem so -, dann löscht man vielleicht irgendetwas. Deshalb Passwort
im AD unter Users für IUSR_ neu vergeben, im Dienst das neue auch eingeben, läuft eigentlich wieder.

Serververwaltung -> Erweitere Verwaltung -> A-D-Benutzer und -Computer -> Servername.local -> Users, IUSR_Servername
und IWAM_Servername, rechte Maustaste, Passwort neu vergeben, dann testen, z.B. im
Serververwaltung -> Erweitere Verwaltung -> IIS -> WEbsites -> Standardwebsite -> Remote - Verzeichnissicherheit
-> anonyme Anmeldung durch IUSR_ oder IWAM_ ...

Christian Tietje

hab ich schon oft versucht, aber das bringt einfach nichts, trotzem kommt "You are not authorized to view this page"
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
CSS
CSS Background-image erscheint einfach nicht (3)

Frage von MyApps2GO.de zum Thema CSS ...

Windows Server
Sharepoint - Win10 fragt nach erneuter Authentifizierung, Win8.1 nicht (4)

Frage von DerWoWusste zum Thema Windows Server ...

Netzwerkgrundlagen
VPN lässt sich einfach nicht einrichten (3)

Frage von JollyJumper83 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Standard PDF Viewer änderte sich einfach (6)

Frage von Emptyman zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...