Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anonyme Authentifizierung und lokaler IE

Frage Internet

Mitglied: -pacy-

-pacy- (Level 1) - Jetzt verbinden

05.11.2008 um 11:28 Uhr, 2482 Aufrufe

hallo,

ich habe da einen seltsamen effekt, der mir kopfzerbrechen bereitet. vllt. weiß ja einer von euch rat?

wir hosten ein webapplikation über den iis (w2k3). um nun den usern im intranet einfacher zugriff zu geben habe ich auf diese website den anonymen zugriff deaktiviert und dafür die integrierte authentifizierung aktiviert. klappt überall wunderbar. nur leider lokal auf meinem webserver nicht.

ich hab schon folgendes probiert:
- anmeldung am webserver mit lokalen user / domainuser
- einstellungen im ie 7
        • automatische anmeldung nur in intranetzone
        • automatische anmeldung überall
        • automatische anmeldung aktivieren
        • die site in die liste der lokalen sites aufnehmen
        • proxyserver lokale site umgehen ja / nein
einstellungen am iis:
        • mit und ohne ntlm
        verschiedene arten des aufruf:
              • servername/website
              • fqdn/website
              • ip/website
              • 127.0.0.1/website (hier variert das verhalten. egal was ich in der lokalen intranetzone definiert oder nicht definiert habe, 127.0.0.1 scheint für ihn immer NICHT zur intranetzone zu gehören, also bringt er hier folgerichtig einen requester zur eingabe des benutzernamens/kennworts)
        sonstiges:
              • aufnahme des hostnames in lmhost
              • usw. krieg' ich schon gar nicht mehr auf die reihe, wo ich überall schon rumgeschraubt habe

        fakt ist: egal von wo aus ich teste, es klappt überall wunderbar mit der integrierten authentifizierung.....ausser auf dem webserver selbst. die ist kein einmaliger fall, sondern das ist mir schon öfters untergekommen, bei verschiedenen kunden auf verschiedenen servern....immer das gleiche prob.

        die fehlermeldung die erscheint ist eine http 500 mit deaktivierten kurzer fehlermeldung im ie "falscher parameter".

        weiß da bitte jemand rat?

        schon mal im voraus vielen dank!

        gruß pacy
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Tools
gelöst Zertifikat für Web-Authentifizierung im "Lokaler Computer" - Store (9)

Frage von Voiper zum Thema Windows Tools ...

Windows Netzwerk
Seite Intranet wird als lokaler Computer "erkannt" (2)

Frage von SchiDie zum Thema Windows Netzwerk ...

Windows Tools
Lokaler Store Forward Mailserver (3)

Frage von deactivator zum Thema Windows Tools ...

Windows Server
Sharepoint - Win10 fragt nach erneuter Authentifizierung, Win8.1 nicht (4)

Frage von DerWoWusste zum Thema Windows Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...