Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anonymer Zugriff auf Website via IIS 6.0 klappt nicht!

Frage Microsoft Windows Server

Mitglied: Lensen

Lensen (Level 1) - Jetzt verbinden

07.02.2008, aktualisiert 08.02.2008, 8870 Aufrufe, 2 Kommentare

Hallo,

also vll bin ich gard einfach zu dumm, aber ich bekomme es nicht hin.
Ich habe heute zum erstmal versucht unter Windows 2003 Server Enterprise Edition mit Hilfe des IIS einen Webserver zum laufen zu bekommen. Aber irgendwie stehe ich kurz davor wieder Apache zu benutzen.

Also zu meinen Problem: Ich bekomme keinen anonymen Zugriff! Ich hab schon die MS Anleitung gelesen - dann hier die im Forum aber keine Chance. Bekomme immer:
Die eingegebenen Anmeldeinformationen berechtigen Sie nicht zum Anzeigen dieses Verzeichnisses bzw. dieser Seite.
HTTP-Fehler 401.1 - Nicht autorisiert: Der Zugriff wurde aufgrund ungültiger Anmeldeinformationen verweigert.)


Sobald ich Integrierte Windows Authentifizierung aktiviere kann ich mich mit dem Adminzugang einloggen und bekomme das zusehen was ich möchte. PHP läuft ebenfalls.

Als Anonymen User haben ich :
IUSR_* zugefügt.

Hab schon mit den Dateiberechtigungen rumgespielt. Hat aber leider keinen Erfolg.
Woran könnte es liegen ? Gibts da einen Geheimtrick ? ;D
Habe wie gesagt mehrfach schon nach Diversen ANleitungen den Einrichtungsvorgang wiederholt.

Danke schonmal

Edit:

So nach ein wenig basteln ist as so:
Ich bekomme wenn ich gast eintrage anstat den ISUR zugriff ohne Passwort abfrage!
Allerdings nciht auf PHP dateien diese mus sich anch wie vor via Administrator ansprechen damit sie funktionieren?
Mitglied: Dani
08.02.2008 um 11:01 Uhr
Hi Lensen,
das mag jetzt vllt. komisch klingen...aber wenn du den IIS ( => NICHT DIE ISS) installierst und nichts dran änderst, klappt der normale (ano.) Zugriff ohne Probleme.

Der IUSR ist der Schlüssel, er hat ein zufälliges Passwort. Sprich, diesen User nicht verändern! Den Gastbenutzer als Lösung zu benutzen, ist nicht im SInne des Erfinders.

Wichtig ist, dass du beim Eintragen von Benutzer im Reiter "Sicherheit" immer die vergebenen Rechte übernimmst und nach unten durchvererbst. Das Ganze kannst du über den Reiter "Erweitet" durchführen.


Grüße
Dani
Bitte warten ..
Mitglied: Lensen
08.02.2008 um 11:55 Uhr
Ja ich finde es komisch. Den Benutzer hab ich nie Verändert, denke ich
Kann ich den Benutzer irgendwie auf Standard zurücksetzen ?
Eigentlich stelle ich mich auch nicht so Blöd an, hab nun als Zwischenlösungen einen Apache 2.2 installiert. Der läuft einwandfrei. Wollte aber zur Übung mal den IIS benutzen, wenn die FH mir schon mal eine Windows 2003 Enterprise Lizenz stellt :D
Wie gesagt hab ziemlich alles ausprobiert, aber mit dem ISUR keine chance auf zugriff. Mit gast wie gesagt ging es aber kein PHP. Nur mit Admin plus Passwort ging alles einwandfrei!
Ich hab mich wie gesagt an die MS doku gehalten.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Windows Server
Zugriff auf IIS und Apache Tomcat Anwendung übers Internet (3)

Frage von horstvogel zum Thema Windows Server ...

Windows Server
gelöst IIS Zugriff über Zertifikat oder IP Restriction (3)

Frage von Broderick zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (9)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...