Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ansichtsprobleme refresh Exchange 2010 und Outlook 2003

Frage Microsoft Exchange Server

Mitglied: NetbookMaster

NetbookMaster (Level 1) - Jetzt verbinden

02.01.2012, aktualisiert 03.01.2012, 4701 Aufrufe, 5 Kommentare

Hallo Adminis,

erst einmal ein „Ein gutes neues Jahr“ wünsch ich euch allen. Wir haben folgendes Problem mit unserem neuen Exchange 2010:

Umgebung:
1x Exchange 2003 (Phys. Server; ca. 150 user)
1x Exchange 2010 Rollup 6 (Virtueller Server; 4 User – noch im Test)

Office 2003 SP3
Office 2010

Der Refresh der Ordneransicht (z.B. beim löschen von Emails oder als gelesen markieren) im Outlook funktioniert Teileweise nicht. Die Anzeige wird erst aktualisiert wenn man z.B. den Ordner wechselt

Folgende Regkeys wurden gesetzt:

Server:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\MSExchangeRPC\ParametersSystem]
"EnablePushNotifications"=dword:1

Client:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\MSExchangeRPC\ParametersSystem]
"Maximum Polling Frequency"=dword:00002710

Wir verwenden Outlook ohne Cache Modus. Leider haben die Regkey keinen erfolg gebracht.

Bei Tests mit Office 2010 haben wir keine Probleme festgestellt.

Hat jemand evtl. noch weitere Ideen?

Im Voraus vielen Dank.

Gruß Simon
Mitglied: GuentherH
02.01.2012 um 11:18 Uhr
Hallo.

Bei Tests mit Office 2010 haben wir keine Probleme festgestellt.

Wie du siehst, unterstützt Microsoft Outlook 2003 nicht mehr wirklich. Grund dafür ist die geänderte Kommunikation zwischen Client und Exchange.
Microsoft verbessert zwar von Rollup zu Rollup, aber wirklich in den Griff scheinen sie die Probleme nicht zu bekommen.

Wirklich glücklich wirst du erst mit Outlook 2010 werden.

LG Günther
Bitte warten ..
Mitglied: NetbookMaster
03.01.2012 um 08:34 Uhr
Hallo,

ja das ist mir auch bekannt. Nur leider kommt Office 2010 erst im Laufe des Jahres bei uns und der Exchange sollte langsam abgelöst werden. Trodzdem Danke.

Hat jemand evtl. noch weitere Ideen oder Lösungsansätze?

Gruss Simon
Bitte warten ..
Mitglied: GuentherH
03.01.2012 um 11:02 Uhr
Hi.

Versuche es einmal mit Exchange 2010 SP2, da wurde auch wieder einiges Richtung Outlook 2003 gemacht.

LG Günther
Bitte warten ..
Mitglied: NetbookMaster
09.02.2012 um 16:17 Uhr
Hallo,

so leider melde ich mich erst jetzt aber das Problem hat sich wirklich mit SP2 erledigt.

Danke nochmals.

Gruss Simon
Bitte warten ..
Mitglied: GuentherH
09.02.2012 um 16:24 Uhr
Bitte sehr, gerne geschehen

LG Günther
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...