Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Antivir killt Anwendungsbenutzeroberfläche unter WinXP

Mitglied: froster

froster (Level 1) - Jetzt verbinden

21.09.2008, aktualisiert 15:48 Uhr, 6600 Aufrufe, 3 Kommentare

mein Antivir findet einen Trojaner in der Daei athgina.dll, ich klicke auf löschen und nach einem Neustart kommt die Meldung "die Anwendungsbenutzeroberfläche (athgina.dll ) wurde nicht geladen." Und dann bleibt es beim leeren hellblauen Bildschirm. Der abgesicherte Modus funktioniert und wenn ich unter ...system32 schaue, dann ist die athgina.dll auch vorhanden. Wie kann ich das System wieder zum laufen bringen?

Gruß froster
Mitglied: 16568
21.09.2008 um 11:04 Uhr
Datei im abgesicherten Modus löschen, ebenfalls im abgesicherten Modus die Registry nach der DLL durchsuchen, dann noch den Autostart und die Dienste ausmisten, hochfahren, Daten sichern, platt machen, neu aufsetzen.


Lonesome Walker
Bitte warten ..
Mitglied: Expressiv
21.09.2008 um 11:38 Uhr
Hallo,

" athgina.dll" scheint eine Datei von der GUI einer/einem Atheros Software/Treiber zu sein. Da Atheros ein führender Hersteller von Wireless Produkten ist, gehe ich mal davon aus, dass es sich um dabei um die Atheros-Benutzeroberfläche zur kontrolle deiner WLAN-Karte handelt.

Da stellt sich natürlich die Frage, ob diese wirklich infiziert ist. Da so ein Treiber sehr nah an den Kommunikationseinrichtungen arbeit könnte es natürlich sein, dass ein AV Programm dieses falsch wertet.

Leider ist die kostenlose Version von AntiVir nicht in der Lage Reparaturen an infizierten Dateien vorzunehmen. Das hat zur Auswirkung, dass wenn es eine vermeintlich infizierte Dateien ausfindig macht diese entweder gelöscht, in Quarantäne verschoben oder für den Zugriff gesperrt wereden. Letzteres scheint mir bei dir der fall zu sein, da du die Datein anscheinend noch im Systemverzeichnis findest.

Nun stellt sich die Frage ob du überhaupt Hardware der Firma Atheros in deinem rechner verbaut hast. (Es gibt da so einige möglichkeiten)

Wenn ja:
1. Hardware-Treiber und Benutzersoftware noch einmal installieren. Und schauen was Antivir macht.

oder

2. Den Zugriff auf diese Datei wieder möglich machen (Das geht irgendwo bei AntiVir im Programmmenü), danach Antivir deaktivieren und einen 2. Virusscanner drüberlaufen lassen (z.B. Panda-Onlinescan)

oder

3. Start->Ausführen (oder Windowstaste+R) und "msconfig" starten und nachsehen(Sytemstart) ob da irgendwo etwas von Atheros oder wireless gestarted wird und für den nächsten Start deaktivieren.

Wenn nein:
Start->Ausführen (oder Windowstaste+R) und "msconfig" starten und nachsehen(Systemstart) ob da irgendetwas gestartet wird was die garnichts sagt und es für den nächsten Start deaktivieren. Solange probieren bis das system wieder startet.

Letzteres setzt etwas Verständniss der Materie vorraus.
Schau mal wie weit du damit kommst.

Gruß
Sascha
Bitte warten ..
Mitglied: froster
21.09.2008 um 15:48 Uhr
Hi Walker und Sascha,

vielen Dank für eure Tipps. Von Sascha der Tipp1 und 3 hat nichts gebracht aber der Tipp2 war erfolgreich weil ich die Datei mal in Quaratäne geschoben hatte.

Danke. Gruß froster
Bitte warten ..
Ähnliche Inhalte
Erkennung und -Abwehr
Sicherheitstest- Antiviren Lösung
gelöst Frage von Jannis92Erkennung und -Abwehr6 Kommentare

Moin Moin, gibt es Internet Seiten, wo ich mir Viren herunter laden kann (natürlich auf einer VM, die vom ...

Windows Server

Welches Antiviren System könnt ihr empfehlen

Frage von PhtevenWindows Server9 Kommentare

Hallo Wissende Ich brauche ein Antivirensystem für ein paar DMZ-Server (Hyper-V und Webserver) Welches Antivirensystem könnt ihr empfehlen. Würde ...

Windows Server

AntiViren- und Backup-Software für Serverbetriebssystem

gelöst Frage von SarekHLWindows Server44 Kommentare

Hallo zusammen, kennt jemand ein günstiges Anti-Viren-Programm, dass sich auch auf einem Server-Betriebssystem (konkret: Windows Server 2008 R2 Foundation) ...

Linux Desktop

Suche eine "Antiviren" Linux Distribution

gelöst Frage von Desert-IgelLinux Desktop7 Kommentare

Hallo miteinander, wir sind ein mittelständiges Unternehmen mit ca. 200 Clients inklusive Vertretern. Das Problem das sich uns darstellt, ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 18 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 22 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...