Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anwendung schließt sich nach Start automatisch, nur Prozess ist aktiv

Frage Microsoft

Mitglied: Grosser-Bruder

Grosser-Bruder (Level 1) - Jetzt verbinden

12.02.2008, aktualisiert 15:25 Uhr, 5921 Aufrufe, 9 Kommentare

Hallo Freunde,

ich hätte mal wieder ein Problem und mittlerweile bin ich mit meinem Latein am Ende. Zuerst einmal kurz etwas zur Historie.

Bis dato läuft auf einem Rechner mit Betriebssystem WindowsNT ein Programm (Meister.exe der Fa. Kumatronik, wird aber wahrscheinlich niemandem etwas sagen). Dieses Programm schreibt Daten in eine Oracle Datenbank die wiederum auf einem Server läuft. Diese Anwendung wird beim Systemstart automatisch über eine CMD File gestartet.


So nun zum Problem.. NT = alt, unsicher ---> Windows2000, oder XP muss her.


Folgendes Problem tritt auf, die Anwendung startet für ca. 1 Sekunde und schließt sich anschließend automatisch wieder. Seltsamerweise bleibt der Prozess jedoch im Tastmanager bestehen, allerdings kann man nun natürlich keine Eingaben vornehmen. Sobald Ich das Programm ein zweites Mal starte, öffnet sich Meister.exe, jedoch erscheint (natürlicherweise) die Meldung...... Fehler an Schnittstelle XY, da bereits verwendet.

Folgendes habe Ich schon getestet:
--> Domänen Problem = Negativ
--> TNSPing = OK
--> Rechte Problem = Negativ
--> Rechner mit W2K Installiert eingerichtet, getestet = Negativ
--> Im Kompatibilitätsmodus ausführen = ebenfalls negativ


Kennt Ihr evtl. einen Befehl, mit dem man das Anzeigen eines solchen Fensters erzwingen kann??

Besten Dank für eure Hilfe

Grüße
grosser-bruder
Mitglied: 56153
12.02.2008 um 13:36 Uhr
hi hi,

ich hab zwar nicht wirklich ne lösung für dein problem, aber was hälst du von dem vorschlag, dir eine virtuelle maschine mit nt aufzusetzen, und das programm dann dort laufen zu lassen ?

könnte zumindest eine schnelle alternative zur fehlersuche sein...
Bitte warten ..
Mitglied: stbewo
12.02.2008 um 13:49 Uhr
Hi grosser-Bruder,

läuft die Anwendung jetzt noch auf NT oder anderes OS? Du kannst mit der rechten Maustaste und Compatibility den Modus (95/98/NT 4.0/2000) einstellen. Versuche es einmal hiermit.


Gruß
Stefan
Bitte warten ..
Mitglied: Logan000
12.02.2008 um 13:57 Uhr
Was sagt denn der Hersteller der Software zu diesem Problem?
Bitte warten ..
Mitglied: Grosser-Bruder
12.02.2008 um 14:05 Uhr
läuft die Anwendung jetzt noch auf NT
oder anderes OS? Du kannst mit der rechten
Maustaste und Compatibility den Modus
(95/98/NT 4.0/2000) einstellen. Versuche es
einmal hiermit.


Hallo,

ja die Anwendung läuft jetzt noch auf NT.
Compatibility funktioniert leider auch nicht (wie schon oben beschrieben) --> leider

Danke und Gruß
GrosserBruder
Bitte warten ..
Mitglied: Grosser-Bruder
12.02.2008 um 14:24 Uhr
Was sagt denn der Hersteller der Software zu
diesem Problem?

Hallo Logan,

daran habe ich auch schon gedacht. Beim Hersteller tritt dieses Problem (leider) nicht auf.

Sehr seltsam das ganze

Gruß
GrusserBruder
Bitte warten ..
Mitglied: stbewo
12.02.2008 um 14:51 Uhr
Hast Du es einmal aus Autostart genommen, den Rechner neu gestartet und anschl. das Programm manuell gestartet?

Stefan
Bitte warten ..
Mitglied: Grosser-Bruder
12.02.2008 um 14:56 Uhr

Hast Du es einmal aus Autostart genommen,
den Rechner neu gestartet und anschl. das
Programm manuell gestartet?

Stefan


Hallo Stefan,

ja, das habe ich auch schon getestet. Funktioniert leider auch nicht.

Gruß
Michael
Bitte warten ..
Mitglied: stbewo
12.02.2008 um 15:04 Uhr
Beende mal den Explorer (Task Manager) und starte ihn anschl. im Task Manager neu.

Was macht das Ereignis Protokoll?

Stefan
Bitte warten ..
Mitglied: Grosser-Bruder
12.02.2008 um 15:25 Uhr
Ich glaube ich habe des Rätsels Lösung gefunden. Kannst Dir vorstellen, es lang wohl daran, das KEIN Drucker installiert war. Hart was..
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Installation
Microsoft .NET Anwendung - langsamer Start (1)

Frage von Mental-IT zum Thema Windows Installation ...

Windows Server
GPO aktiv trotz Deaktivierung (7)

Frage von XxDarkAngelxX zum Thema Windows Server ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (22)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...