Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anwendung startet nur von XPPro ODER Admin-Account, nicht von W2K-Client

Frage Microsoft Windows Server

Mitglied: elmi

elmi (Level 1) - Jetzt verbinden

08.12.2005, aktualisiert 01:56 Uhr, 2687 Aufrufe, 1 Kommentar

Ich habe hier ein interessantes Problem. In einem W2K-Netzwerk (mit AD und Exchange 2000 Server) wurde ein neuer 2003-Server eingebunden, der soll im Prinzip als reiner Anwendungsserver für ein Versicherungsprogramm dienen.
Dieses hat ein eigenes Verzeichnis (freigegeben) und die EXE hat Vollzugriff auf "Jeder". Wenn ich an einen XP-Client gehe, kann ich diese Exe auch aufrufen, startet normal. Wenn ich aber an einer W2K-Workstation arbeite, kann die die Exe NUR per "Ausführen als..." mit meinem Administrator-Account (und Passwort!) starten, bei normalen Usern erscheint kurz die Sanduhr, dann war's das. Ich würde ja schon mal auf Sicherheitseinstellungen im Programmverzeichnis oder der EXE vermuten, aber 1) hab ich schon quasi alles auf Null gesetzt (eben Vollzugriff) und 2) warum kann ich dann von XPPro aus starten und von W2K nicht?!??!?!
Irgendjemand eine Idee???
Danke schon mal,
Elmar
Mitglied: filippg
08.12.2005 um 01:56 Uhr
Hallo,

es kann sein, dass Win2K die Datei als aus einer unsicheren Netzwerkzone erkennt und deswegen ein normaler User kein Recht hat sie auszuführen. Der Fehler könnte also in der Zonenkonfiguration auf der win2k-Workstation liegen.

Filipp
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (24)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (19)

Frage von thomasreischer zum Thema Hardware ...

Windows Server
Exchange HyperV Prozessorlast (18)

Frage von theoberlin zum Thema Windows Server ...