Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anwendung im Webclient innerhalb der Domäne nicht möglich

Frage Microsoft Windows Server

Mitglied: Ironie

Ironie (Level 1) - Jetzt verbinden

10.08.2009, aktualisiert 12:03 Uhr, 4454 Aufrufe, 7 Kommentare, 1 Danke

Eine Anwendung im Webclient wird innerhalb der Dömäne nicht Angezeigt

Hallo,

folgende Problemstellung:

Ich habe eine Kameraüberwachungssoftware (Port 7000) die auch per Webclient angezeigt werden kann.

Befinde ich mich mit dem Client innerhalb der Domäne -> Keine Verbdung möglich
Befinde ich mich ausserhalb der Domäne in einer Arbeitsgruppe --> alles klappt

Server ist ein SBS 2003 R2
User hat Adminrechte
Browser: IE 8

Vielen Dank für eure Hilfe!
Mitglied: jhinrichs
10.08.2009 um 12:06 Uhr
Hallo,
benötigt die Kamera-Web-Anwendung eine Authentifizierung?
Und wenn ja, wie wird die durchgeführt?
Bitte warten ..
Mitglied: Ironie
10.08.2009 um 12:16 Uhr
Nein es wird keine Webauthentifizierung benötigt...
Bitte warten ..
Mitglied: jhinrichs
10.08.2009 um 12:19 Uhr
Wie läuft die DNS-Auflösung?
Die IP-Vergabe?
Gateway-Einstellung?
Gruppenrichtlinien (also z.B. Proxy-Zuteilung über GPO)?
Also, welche Unterschiede bestehen zwischen Domänenanmeldung und Arbeitsgruppenanmeldung in der konkreten Situation?
Bitte warten ..
Mitglied: jhinrichs
10.08.2009 um 13:10 Uhr
Da es einen SBS gibt und eine Domäne, muss der SBS der Domänencontroller sein und damit in der Domäne auch der DNS-Server, da sonst das AD nicht korrekt läuft.
Noch ein paar Fragen:
ISA-Server aktiv?
Ist die Webcam im DNS des SBS eingetragen?
Ist die Webcam über die IP erreichbar?
Windows-Firewall-Einstellungen?
Bitte warten ..
Mitglied: Ironie
10.08.2009 um 16:06 Uhr
Sorry... :o7

DNS:
- 1 Adresse Server
- 2 Adresse Firewall

ISA Server ist aktiv...
Die webcam ist nicht im DNS des Servers eingetragen aber.... ich kann über den Server die Seite aufrufen....

Die Webcam ist über die IP erreichbar....

Windows Firewall Einstellungen... gute Tip... schaue ich gleich mal nach
Bitte warten ..
Mitglied: Ironie
12.08.2009 um 09:21 Uhr
Sorry... hat was länger gedauert...

Also, an der Firewall scheints nicht zu liegen. Dort habe ich den Port 7000 geöffnet und die Fehlermeldung im IE heißt:

"Wahrscheinlichste Ursache:
•Einige Inhalte bzw. Dateien auf dieser Webseite erfordern ein Programm, das Sie nicht installiert haben."


Es ist ein Active X Inhalt was installiert werden muss. Ich habe die Sicherheits mal komplett runtergefahren... aber leider ohne Erfolg
Bitte warten ..
Heiß diskutierte Inhalte
Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (14)

Frage von DerFurrer zum Thema Windows Installation ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (10)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...

Multimedia & Zubehör
gelöst Iphone 6 prob (9)

Frage von jensgebken zum Thema Multimedia & Zubehör ...