Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anzahl von Einträgen in Excel-Spalte zählen

Frage Microsoft Microsoft Office

Mitglied: bluemchen

bluemchen (Level 1) - Jetzt verbinden

17.11.2010, aktualisiert 18.10.2012, 17803 Aufrufe, 3 Kommentare

Ich habe in einer großen Excel-Tabelle in einer Spalte verschiedene Worte. Ist es möglich die einzelne Worte anzeigen zulassen und gleichzeitig eine Angabe zu erhalten, wie oft diese vorkommen?

Hallo,

Meine Tabelle hat dieses Muster.

Spalte A Spalte B Spalte C
1.1.10 Sonne warm
2.1.10 Sonne windig
4.5.10 Regen kalt
5.5.10 Sonne hell
6.5.10 Sturm dunkel
15.5.10 Sturm bewölkt
17.5.10 Sonne kühl

Ich möchte gern wissen, welche Worte in Spalte B vorkommen und wie oft jedes Wort vorkommt.
Das Ergebnis müsste also lauten Sonne 4, Regen 1, Sturm 2.

Ich würde mich sehr freuen, wenn mir jemand helfen könnte.
Mitglied: em-pie
17.11.2010 um 22:07 Uhr
Tagchen

schau dir mal die Funktion "Zählenwenn()" an ;)

Als Beispiel:
=ZÄHLENWENN(A1:A24;"*Regen*")

gruß

meistro87

€dit:
funktioniert natürlich nur, wenn du vorher weisst, nach welchen Wörtern du "suchen" möchtest.
Bitte warten ..
Mitglied: bastla
17.11.2010, aktualisiert 18.10.2012
Hallo bluemchen!

Ansätze für den Teil 1 der Lösung findest Du in diesem Beitrag.

Teil 2 hat meistro87 ja schon ansatzweise skizziert - wenn Du zB in Spalte D die einzelnen Worte aufgelistet hast, kannst Du in E2 folgende Formel verwenden (und dann nach unten kopieren):
=WENN(D2<>"";ZÄHLENWENN(A:A;D2);"")
Grüße
bastla
Bitte warten ..
Mitglied: bluemchen
18.11.2010 um 10:04 Uhr
Genial! Vielen, vielen Dank!
Das spart mir jetzt richtig Zeit.
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Microsoft Office
gelöst Excel Formeln - Zählen der Anzahl eindeutiger Zellwerte mit einer Nebenbedingung (4)

Frage von Booster07 zum Thema Microsoft Office ...

Microsoft Office
Excel Nachfrage: Datum aus Spalte ausgeben (2)

Frage von PronMaster zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel: Wenn Wert in Spalte A dann kopiere Zeile (8)

Frage von michi1983 zum Thema Microsoft Office ...

Datenbanken
gelöst SQL-Abfrage - Anzahl der Wechsel zählen (15)

Frage von Cire48 zum Thema Datenbanken ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...