Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Anzahl von Einträgen in Excel-Spalte zählen

Frage Microsoft Microsoft Office

Mitglied: bluemchen

bluemchen (Level 1) - Jetzt verbinden

17.11.2010, aktualisiert 18.10.2012, 17604 Aufrufe, 3 Kommentare

Ich habe in einer großen Excel-Tabelle in einer Spalte verschiedene Worte. Ist es möglich die einzelne Worte anzeigen zulassen und gleichzeitig eine Angabe zu erhalten, wie oft diese vorkommen?

Hallo,

Meine Tabelle hat dieses Muster.

Spalte A Spalte B Spalte C
1.1.10 Sonne warm
2.1.10 Sonne windig
4.5.10 Regen kalt
5.5.10 Sonne hell
6.5.10 Sturm dunkel
15.5.10 Sturm bewölkt
17.5.10 Sonne kühl

Ich möchte gern wissen, welche Worte in Spalte B vorkommen und wie oft jedes Wort vorkommt.
Das Ergebnis müsste also lauten Sonne 4, Regen 1, Sturm 2.

Ich würde mich sehr freuen, wenn mir jemand helfen könnte.
Mitglied: em-pie
17.11.2010 um 22:07 Uhr
Tagchen

schau dir mal die Funktion "Zählenwenn()" an ;)

Als Beispiel:
=ZÄHLENWENN(A1:A24;"*Regen*")

gruß

meistro87

€dit:
funktioniert natürlich nur, wenn du vorher weisst, nach welchen Wörtern du "suchen" möchtest.
Bitte warten ..
Mitglied: bastla
17.11.2010, aktualisiert 18.10.2012
Hallo bluemchen!

Ansätze für den Teil 1 der Lösung findest Du in diesem Beitrag.

Teil 2 hat meistro87 ja schon ansatzweise skizziert - wenn Du zB in Spalte D die einzelnen Worte aufgelistet hast, kannst Du in E2 folgende Formel verwenden (und dann nach unten kopieren):
=WENN(D2<>"";ZÄHLENWENN(A:A;D2);"")
Grüße
bastla
Bitte warten ..
Mitglied: bluemchen
18.11.2010 um 10:04 Uhr
Genial! Vielen, vielen Dank!
Das spart mir jetzt richtig Zeit.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
gelöst Excel Formeln - Zählen der Anzahl eindeutiger Zellwerte mit einer Nebenbedingung (4)

Frage von Booster07 zum Thema Microsoft Office ...

Microsoft Office
gelöst Verschieben von Zellinformation in andere Spalte (per VBA) excel 2010 (5)

Frage von thomas1972 zum Thema Microsoft Office ...

VB for Applications
gelöst Excel VBA .csv Import in Tabelle x, ab Spalte y

Frage von drimrim zum Thema VB for Applications ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (19)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...