Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anzeichen auf Hardwarefehler?

Frage Hardware Server-Hardware

Mitglied: Antos

Antos (Level 1) - Jetzt verbinden

30.09.2007 um 12:07 Uhr, 3523 Aufrufe

Kann keine Hardwarewerte mehr auslesen. Supermicro X6DH8 + SuperdoctorIII

Hallo zusammen,

auf einem Server habe ich in letzter Zeit verschiedene Anzeichen auf einen Defekt einer Hardwarekomponente. Erstmal zum Server:

Motherboard: Supermicro X6DH8-G1. Dual Intel 64-bit Xeon , 3.80 GHz, 800 MHz FSB, Intel E7520 Chipset
3 Redunante Netzteile + USV
Raid 1 und 5
Klimatisierter Serverraum

Der Server macht mir gerade echt Probleme. Noch läuft alles wie es sein soll, aber...
Der Server läuft seit ca. 2 Jahre. Von Anfang an lief eine Hardwareüberwachungssoftware (Super Doctor III). Vor einiger Zeit hatte dieses Tool eine Fehlfunktion und pumte mir die komplettet Partition C voll. (Das Tool legte eine Datei mit über 100Gig an! Tip am Rande--> NIEMALS auf C installieren!!!) Laut Support von Supermico lässt die Fehlfunktion darauf schliessen das der Ramspeicher ein Speicherleck aufweist. Die Riegel sind ausgetauscht worden.

Seit dem bekomm ich das Tool nicht mehr dazu die Werte (Lüfterdrehzahl, Temparatur etc.) richtig auszulesen.Die Werte sind alle auf 0. Nach einer Neuinstallation werden die Werte zwar wieder korrekt angezeigt, doch ist es bloss eine Frage der Zeit bis alles auf 0 ist. Mal nach ein paar Minuten, dann läuft es wieder für einen Tag-und wieder alles auf 0.
Irgendwelche Einträge im Eventlog --> Fehlanzeige. Als wär nichts gewesen.

Ich frage mich ob dies auf irgendwelche Hardwaredefekte hin deutet. Des weiteren ist mir nicht besonders wohl dabei, dass Momentan keine Überwachung der Hardware stattfindet.
Seit gestern kommt noch hinzu das bei einem Neustart der Server korrekt runterfährt, das wars aber auch schon. Der Server ist zwar noch an, hängt aber dann bevor sich überhaupt was tut. Das grüne "ON"-Lämpchen bleibt aus, die Lüfter, Festplatten laufen weiter.
Auch das Ab- und Anschalten bringt nichts, einzig allein kurz denn Stecker ziehen, dann fährt wieder alles hoch.
Ich frage mich ob das zwei unterschiedliche Fehler sind --> vielleicht das Mainboard oder ein Netzteil einen Schuss hat oder es sich um unabhangige Faktoren handelt.
Vielleicht hat jemand einen guten Rat für mich.

Wünsche noch einen schönen,
mfg
Antos
Ähnliche Inhalte
Windows 10
Win-Updates trotz deaktiviertem Dienst? (3)

Frage von Scour1 zum Thema Windows 10 ...

LAN, WAN, Wireless
LAN Hyper-V - ständiger Verbindungsabbruch Netzwerk (11)

Frage von T-Cip17 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Server stürzt neuerdings öfters mal ab. Wo könnte der Fehler liegen? (6)

Frage von Schroedingers.Katze zum Thema Server-Hardware ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (21)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (10)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Netzwerkmanagement
Suche eine Software für Cloudverwaltung (6)

Frage von tsunami zum Thema Netzwerkmanagement ...

Google Android
Musik Wiedergabe am PC mit Smartphone über Bluetooth steuern (5)

Frage von justlukas zum Thema Google Android ...