Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anzeigesprache für bestimmte User in einer 2008er Domäne anpassen

Frage Microsoft Windows Server

Mitglied: corp187

corp187 (Level 1) - Jetzt verbinden

10.09.2011 um 11:15 Uhr, 2120 Aufrufe, 2 Kommentare

Zuvor hier mal vorab ein Hallo. Hatte mich gerade neu Registriert.

Nun zu meinem Problem:
Ich habe einen Server 2008 standard welcher als DC aufgesetzt ist. Dieser soll in einem Schulungszentrum betrieben werden
mit ausßschlieslich WIN 7 Ulti CLients. Das eigentliche Problem ist das hier in min. 4 Sprachen Referiert wird. Meine Fragen ist nun,
kann ich per Script den einzelnen Usern am Client direkt gleich eine Anzeigesprache zuordnen welche beim start des
jeweiligen Users am Client geladen wird?
Habe schon einiges durchgesucht bin jedoch bisher zu keiner wirklich sauberen Lösung gekommen. Regitry Key ändern würde zwar gehen,
dann sollte jedoch ein Neustart von nöten sein. Und so ganz sauber klingt mir diese Lösung auch nicht.
Vielen Dank für eure Erfahrungen und Antworten!
Gruß
Mitglied: DerWoWusste
10.09.2011 um 21:36 Uhr
Moin.
Das hier paast vermutlich auch bei Win7: http://blogs.msdn.com/b/michkap/archive/2006/05/30/610505.aspx
Bitte warten ..
Mitglied: corp187
12.09.2011 um 11:51 Uhr
Danke für die Antwort. Ich komme damit leider nicht voran. Es geht bei mir darum die Sprache zu wechseln und nicht die MUI zu installieren.
Alle Sprachpakete sind in meinem aufgespieleten Image schon vorhandejn jedoch startet natürlich jeder User in der standard Sprache bis
ich eben dies manuel umstelle. Dies wollte ich aber umgehen indem ich zb ein Skript dem jeweiligen user hinterlege welches die richtige Sprache
schon beim login selektiert. Via GPO ist dies zwar möglich jedoch muss der User sich einmal ausloggen um die letzendliche Sprache zu erhalten.
Finde ich eben unschön weshalb ich hier einen anderen Weg suche.

Danke und viele Grüße
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...