Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AP 1242 AG Schlechte Signalstärke bei 802.11G

Frage Netzwerke LAN, WAN, Wireless

Mitglied: wolle39

wolle39 (Level 1) - Jetzt verbinden

21.01.2008, aktualisiert 23.01.2008, 7457 Aufrufe, 6 Kommentare

Hallo zusammen,

ich bin schon fast am verzweifeln. Habe eine neue AIR-AP1242AG-E-K9 zugelegt mit passender Antenne. Laut Datenblatt soll die AP 140m im geschl.Räumen strahlen.
In meinem Test allerdings habe bereits bei 14m "Signalstärke sehr schlecht". Finde auch bei Cisco keine eindeutige Anleitung um die beste Reichweite konfigurieren zu können.

Hier mal ein auszug der eventlog:

1 Mar 1 02:54:49.553 Information Interface Dot11Radio0, Station 0090.4b4e.602e Associated KEY_MGMT[NONE]
2 Mar 1 02:41:31.903 Information Interface Dot11Radio0, Deauthenticating Station 0090.4b4e.602e Reason: Sending station has left the BSS
3 Mar 1 02:26:03.467 Information Interface Dot11Radio0, Station 0090.4b4e.602e Associated KEY_MGMT[NONE]
4 Mar 1 02:25:59.304 Notification Line protocol on Interface Dot11Radio0, changed state to up
5 Mar 1 02:25:58.304 Error Interface Dot11Radio0, changed state to up
6 Mar 1 02:25:46.844 Notification Line protocol on Interface Dot11Radio0, changed state to down
7 Mar 1 02:25:45.852 Notification Interface Dot11Radio0, changed state to reset
8 Mar 1 02:25:45.845 Error Interface Dot11Radio0, changed state to down

Mein Kunde will natürlich die Ap so schnell wie möglich - allerdings brauche ich sie so noch nicht ausliefern.

Bin für jede Idee dankbar.

Dane für eure Hilfe.

e74cf0b3bdbe1e98b5f7235f352ec0a2-ap - Klicke auf das Bild, um es zu vergrößern
a16d6426df40091856f4645dcd26e3d5-ap2 - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
22.01.2008 um 16:53 Uhr
Nach der Windows Feldstärkeanzeige darfst du nicht gehen. Das ist ein schlimmes Schätzeisen nichts anderes. Sinnvoll ist es nicht zu gebrauchen.
Abhängig ist das einzig und allein von deinem Client und der Programmierung des Treibers niemals aber vom AP (es sei denn dessen Antennen sind defekt !), denn der Treiber im Client erzeugt ja diese Anzeige.

Was noch sein kann ist das du den Mindestabstand zu WLANs in der Nachbarschaft von 5 Kanälen nicht eingehalten hast und dein Client dir deshalb diese schlechten Werte anzeigt.
Das solltest du unbedingt prüfen und den AP ggf. in der Kanalwahl justieren. (Automatik gehört hier unbedingt abgeschaltet) !

Ein Tool wie der www.NETSTUMBLER.com hilft dir dabei !
Bitte warten ..
Mitglied: wolle39
22.01.2008 um 17:04 Uhr
Hallo,

danke für dein Antwort. Diesen Netstumpler habe ich gestern gefunden und installiert, da konnte ich die Signalstärke genau messen so wie du sagtest.
Die Kanalabstände passen auch, habe 7 Kanäle dazwischen.

Gruß Wolfi
Bitte warten ..
Mitglied: aqui
22.01.2008 um 17:55 Uhr
Ggf. ist der Cisco ja ein dead on arrival und Fall für ein RMA. Ausschliessen kann man das nicht.
Hast du ggf. einen anderen AP mit dem du mal eine Vergleichsmessung machen kannst ?
Bitte warten ..
Mitglied: wolle39
22.01.2008 um 19:07 Uhr
Ja, habe ich auch schon gedacht. Zum testen habe ich natürlich auch noch einen anderen genommen, das gleiche Ergebniss.

Wenn man bedenkt das dieser AP 340.-€ Netto kosten und beim Hersteller anruft und eine techn. Hilfestellung will und dann nur gesagt bek. " Auf diesem Ap ist kein Servie Vertrag, das müssen Sie extra kaufen!"
Nar klar doch, dann kauf ich gleich nochmal ein Service Vertrag!
Ich selbst finde das nicht gut, denke sogar das Cisco hier dies mit absicht macht.
Würde nichts sagen wenn wenigstens eine vernüftige Beschreibung dabei wäre oder im Internet - nichts von alledem!

So, mußte mal Dampf ablassen.
Bitte warten ..
Mitglied: aqui
23.01.2008 um 11:06 Uhr
Ok, wenn eine anderer AP das gleiche Ergebnis leifert ist es wie vermuetet ein schlechter Client...

Das mit der Hotline ist klar denn das eigentliche Geld verdienen die nicht mit der HW sondern mit dem Service
Bitte warten ..
Mitglied: wolle39
23.01.2008 um 16:46 Uhr
Tja,

mit einen anderen Wlan-Client habe ich die Signalstärke auch schon gestestet. Habe jetzt verschiedene Einstellungen gestestet und besser bekomm ich es nicht mehr hin!

Danke für deine Hilfe, wenn dir noch was einfallen würde, wäre ich dankbar!

Gruß Wolfi
Bitte warten ..
Ähnliche Inhalte
Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

LAN, WAN, Wireless
gelöst VLAN für Separates (W)LAN und Unifi AP AC PRO (1)

Frage von ter-minus zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Schlechte Datenübertragungsrate WLAN Bridge (4)

Frage von Locksmith zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (39)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Off Topic
Fachzeitschriften als E-Book oder hardcoded? (10)

Frage von KowaKowalski zum Thema Off Topic ...