Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

apache problem mit vhost

Frage Linux Apache Server

Mitglied: EvilMoe

EvilMoe (Level 2) - Jetzt verbinden

22.04.2007, aktualisiert 09:45 Uhr, 4361 Aufrufe, 2 Kommentare

apache 2.2

erstmal meine vhosts
01.
<VirtualHost *:80> 
02.
	ServerName board.clan-oas.com 
03.
	ServerAlias board.clan-oas.com *.board.clan-oas.com 
04.
	DocumentRoot "C:/Inetpub/wwwroot/board.clan-oas.com" 
05.
</VirtualHost> 
06.
 
07.
<VirtualHost *:80> 
08.
	ServerName vidz.clan-oas.com 
09.
	ServerAlias vidz.clan-oas.com *.vidz.clan-oas.com 
10.
	DocumentRoot "C:/Inetpub/wwwroot/vidz.clan-oas.com" 
11.
</VirtualHost> 
12.
 
13.
<VirtualHost *:80> 
14.
	ServerName clan-oas.com 
15.
	ServerAlias clan-oas.com *.clan-oas.com 
16.
	DocumentRoot "C:/Inetpub/wwwroot/clan-oas.com" 
17.
</VirtualHost>
nun zu meim problem. die haupdomain funktioniert ohne probleme, die subdomain board funktioniert auch bis auf wenn ich www.board.clan-oas.de kommt nicht die subdomain sondern wieder die hauptdomain. Die andere subdomain funktioniert nur wenn ich sie mit www aufrufe (beides geht wohl nicht :D) ich weiss echt nich nicht was ich falsch mache, könnte mir das bitte jemand erklären und mir dabei helfen?
Mitglied: cykes
22.04.2007 um 08:50 Uhr
Hi,

also bei mir funktioniert mit Firefox 1.5 eigentlich alles korrekt:
www.board.clan-oas.de und board.clan-oas.de landet im Forum
www.vidz.clan-oas.de und vidz.clan-oas.de landet auf der Videoliste
www.clan-oas.de und clan-oas.de landet auf der Hauptseite

Gruß

cykes
Bitte warten ..
Mitglied: EvilMoe
22.04.2007 um 09:45 Uhr
ich hätte mal meinen cache leeren sollen
danke!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Apache Server
Apache conf einem vhost zu ordnen (3)

Frage von Phill93 zum Thema Apache Server ...

Apache Server
APache Weiterleitung SSL über VHOST (7)

Frage von Paster zum Thema Apache Server ...

Batch & Shell
Problem mit Funktion und Combobox (7)

Frage von Druide83 zum Thema Batch & Shell ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013

Frage von BirdyB zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...