Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

APC USV schaltet sich kurzzeitig ab, wenn Strom wieder anliegt

Frage Hardware Peripheriegeräte

Mitglied: hamspirit

hamspirit (Level 1) - Jetzt verbinden

05.06.2013 um 13:02 Uhr, 6362 Aufrufe, 10 Kommentare

Hallo zusammen,

hier liegt eine neu gelieferte APC Back-UPS Pro 1500. Daran angeschlossen über eine Mehrfachsteckdise ist ein kleiner Server, Monitor, Switch und NAS.
Die USV ist per USB mit dem Rechner (Server 2012) verbunden und PowerChute ist installiert.

Folgendes Verhalten tritt nun auf:
- Stromausfall
- Rechner bekommt Signal zum Herunterfahren.
- Rechner fährt herunter und schaltet sich ab.
- Monitor schaltet auf Standby, Switch und NAS bleiben eingeschaltet.
- Strom ist nach einiger Zeit wieder da.
- USV reagiert ca. 1 Minute lang nicht darauf und bleibt auf Akku-Betrieb.
- Nach besagter Minute schaltet sich die USV einmal komplett aus und klemmt damit auch die angeschlossenen Geräte ab.
- Nach weiteren 2-3 Sekunden ist die USV wieder eingeschaltet und zeigt an, dass die Netzspannung wieder da ist und die Akkus geladen werden.
- Die Verbraucher (bis auf den Rechner) schalten sich wieder ein. Der Rechner kann nun wieder manuell eingeschaltet werden, was grundsätzlich so gewollt ist.

Mich stört nun, dass sich die USV einmal komplett abschaltet, wenn der Strom wieder da ist. Es soll ja gerade verhindert werden, dass die Verbraucher bei einem Stromausfall keinen Saft mehr bekommen. Dass die USV diese nun bewusst einfach vom Strom trennt kann ich nicht verstehen.

Dieses Problem tritt nicht auf, wenn der Rechner während des Stromausfalls eingeschaltet bleibt. Auch eine dauerhafte größere Last - habe einen Beamer zusätlich angeschlossen - führt zu keinem anderen Ergebnis. Wird der Rechner durch die Software herunter gefahren und ist dann der Strom wieder da, dann schaltet die USV einmal ab und wieder an. Dieses Verhalten konnte ich mehrfach reproduzieren.

Die USV verfügt über zwei Ausgänge, die als Master / Slave gekennzeichnet sind. Geschaltet genauso, wie man es von den Master/Slave-Steckdosen kennt. Ein dritter alternativer Ausgang ist darüber nicht geschaltet, zeigt aber das gleiche Verhalten.

Der Support von APC brachte leider auch keine hilfreiche Information. Seit mehreren Stunden wollte man mir schon eine Mail schicken. Da kommt nichts, trotz eines erneuten Anrufs.Am Telefon konnte man mir auch nicht sagen, ob das eher in die Kategorie Bug oder Feature fällt.

Kennt ihr dieses Problem bei den kleinen APC USV?
Da das Gerät ins Ausland verfrachtet werden soll, ist der Support später natürlich nicht mehr so problemlos möglich.
Noch ist das Gerät hier.

Danke vorab für alle Hinweise.

Grüße
HamSpirit


Mitglied: daswelli
05.06.2013 um 13:21 Uhr
Hallo HamSpirit,

mal ne doofe Frage:

Die Mehrfachsteckdose ist aber auch am Master-Port angeschlossen? Wenn ich mir das Handbuch anschaue, dann sehr ich bei der Pro 1500 nur EINEN effektiven Master-Port, der dauerhaft mit Spannung versorgt wird.

MfG
daswelli
Bitte warten ..
Mitglied: hamspirit
05.06.2013 um 13:25 Uhr
Danke für Deine schnelle Antwort, Daswelli.
Ich habe sowohl den Master, als auch den alternativen (unteren) Ausgang benutzt. Es macht diesbezüglich keinen Unterschied.
Bitte warten ..
Mitglied: Black-Scorpion
05.06.2013 um 13:28 Uhr
Hallo,

kontrolliere mal wie deine Geräte an die USV angeschlossen sind.
Der Stromanschluss ist in zwei Gruppen aufgeteilt. An den Anschlüssen müsste eine Gruppen Bezeichnung stehen (Group1).

Auf der Konfigurationsoberfläche auf dem Reiter Shutdown - Outlet Sequence sind die Gruppen konfiguriert.

Die Outlet Group 1 liegt an den Anschlüssen der Group1 an. Diese wird nach einer gewissen Zeit je nach Konfiguration vom Stromnetz getrennt. Diese Gruppe musst du so konfigurieren das die angeschlossenen Geräte bis zur Trennung heruntergefahren sind.

Sobald die Shutdown Prozedur gestartet wurde und die konfigurierte Zeit abgelaufen ist werden die Ports neu gestartet. Dies geschieht um die Server automatisch wieder zu starten.

Das Verhalten ist normal bei der USV.
Bitte warten ..
Mitglied: hamspirit
05.06.2013 um 13:37 Uhr
Die Software lässt nur Änderungen bezüglich der Wartezeit bis zum Shutdown zu.
Ok, dann gibts noch etwas Power Management, dass das Verhalten der Master/Slave-Dosen betrifft. Aber das war's auch schon.

Von irgendwelchen Gruppen ist in der Software nichts zu finden.

Geht APC denn aber davon aus, dass an so einer USV kein Gerät angeschlossen ist, das nach Möglichkeit nicht einfach so abgeschaltet werden sollte? Ok, wenn der Akku leer ist, dann ist es so oder so zu spät. Aber wenn der Stromausfall nur ein paar Minuten gedauert hat, dann muss ich das doch nicht erzwingen. Das gewünschte sollte doch die "Kernkompetenz" der USV sein, oder nicht?!
Bitte warten ..
Mitglied: Hakketas
05.06.2013 um 15:29 Uhr
Das Problem hatte ich auch mal bei einer APC.

Bei mir war es eine Einstellungssache (nach herunterfahren der Server, USV ausschalten) und ein Fehler in der Firmware.
Schonmal bei APC nachgefragt, ob das Problem bekannt ist?
Bitte warten ..
Mitglied: hamspirit
06.06.2013, aktualisiert um 08:36 Uhr
Ich habe zwei mal bei APC angerufen.
Jedesmal eine Dame mit osteurop. Akzent, die erst im dritten Anlauf verstanden hat, was ich von ihr wollte.
Das ist wie bei HP. Die Leute lieb, nett und freundlich, aber dank der sprachlichen Differenzen kommt nur ein Teil der Informationen richtig an. Buchstabiere denen gegenüber mal eine Adresse. Die können mit H wie Heinrich oder K wie Konrad nichts anfangen und verstehen ein H als K usw usf. *Unmut*

Ich sollte von beiden eine Mail erhalten, die ich mit Informationen gefüttert zurücksenden sollte.
Auf diese Mail warte ich nun schon mehr als 12 Stunden.

Welche Software hattest Du da im Einsatz?
Hier lag nur die Powerchute Personal Edition bei. In dieser kann man nur die Shutdown-Verzögerung einstellen und ein paar wenige andere Dinge (max/min Spannung, Master/Slave-Verhalten).
Oder kann man noch anderswo, also quasi an der Software vorbei, etwas einstellen?
Bitte warten ..
Mitglied: Hakketas
06.06.2013 um 09:46 Uhr
Haha, ja der Support von HP und APC sitzt bestimmt in einem Raum Schrecklich.

Bei mir war die Einstellung im Webinterface von der Netzwerkkarte, wo genau, kann ich Dir leider nicht sagen.

Wende dich mal per E-Mail an den Support, dauert zwar, aber die Kommunikation ist deutlich einfacher.
Bitte warten ..
Mitglied: hamspirit
06.06.2013, aktualisiert um 10:44 Uhr
Ok, das werde ich tun.
Die Back-UPS hier hat kein LAN Interface. Nur die USB-Verbindung. Ist halt keine SMART UPS.

[Update]
"Wir haben ihre Anfrage erhalten. Normalerweise können Sie binnen eines Arbeitstages mit einer Antwort rechnen."

Ich halte euch mal auf dem Laufenden, wenn ich eine Antwort erhalten solle. Wer weiß, wann das passieren wird?!
Bitte warten ..
Mitglied: hamspirit
18.06.2013 um 10:00 Uhr
Der Fall ist erledigt.
EInmal davon abgesehen, dass sich APC nicht an das gemacht Versprechen, sich innerhalb eines Werktages bei mir zu melden, gehalte hat, kann nun abschließend folgendes kund getanw werden:

Das von mir beobachtete Verhalten ist kein Bug, sondern ein Feature.
Die USV muss sich und wird sich immer einmal komplett abschalten, wenn nach dem Shutdown des Rechners der Strom wieder da ist.
Das soll bewirken, dass der Rechner wieder hochfährt, wenn der Strom wieder da ist. Dies kann man im BIOS ja entsprechend einrichten.

An diese USV kann nur ein Rechner per USB angeschlossen werden. Daher meint APC, dass dieses Verhalten so ok ist und eher Vorteile bietet.

Vorteile, die sich mir nicht wirklich offenbaren.

Denn die "Unterbrechungsfreie Strom Versorgung" ist damit nicht mehr unterbrechungsfrei. But hey...
Bitte warten ..
Mitglied: Angelo78
24.06.2014, aktualisiert um 14:13 Uhr
Also wer sich so ein Verhalten bei einer USV ausdenkt und dieses als Default einstellt hat für mich nicht alle Tassen im Schrank...
Die APC USV hat mir soeben einen Linux-Server abgeschossen, der neben meinem Windows-Server läuft. Nicht gerade was man von einer USV erwartet.

Nach einigen Test habe ich festgestellt, dass es wohl für die USV-Steckdosen, die nicht zu Group 1 gehören, eine Einstellung gibt, so dass diese nicht in die Shutdown-Sequenz eingebunden werden. Dies bedeutet also, dass sie nicht zwangsweise abgeschaltet werden, zumindest nach ersten Tests... Bei Gruppe 1 muss man wohl mit diesem Bug/Feature Verhalten leben.

Gefährlich wird es wohl auch, wenn der Windows-Server wg. Stromausfall heruntergefahren wurde, man freut sich dann wieder, dass der Strom wieder da ist, fährt den Win-Server hoch - da kommt aber das Zwangs-Shutdown zwischen und man schießt den gerade gestarteten Server somit ab.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Hardware
gelöst Kein Platz für APC USV SUA3000RMI2U im Serverschrank (5)

Frage von danaDT zum Thema Hardware ...

Peripheriegeräte
Seriennr APC USV auslesen (14)

Frage von Henere zum Thema Peripheriegeräte ...

SAN, NAS, DAS
NAS DNS 323 bzw. DNS 325 Kompatibilität mit APC USV ? (1)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Peripheriegeräte
gelöst APC Back UPS PRO USV 1200VA, Probleme bei der Verbindung zum Mac und PC (15)

Frage von IFNNTNF zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (15)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...