Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

APCPowerChute unter SBS2011 - Mail Versand klappt nicht

Frage Microsoft Windows Server

Mitglied: PhobosX

PhobosX (Level 1) - Jetzt verbinden

25.10.2012 um 16:13 Uhr, 2879 Aufrufe, 4 Kommentare

Hallo zusammen.
Ich habe eine SBS2011 Server mit eingerichtetem Exchange Server (und externem Exchange POP3 Connector).
Der Servcer hängt an einer APC Smart-UPS 1500VA via USB.
Die USV wird von der PowerChute Business Edition v9.0.1 verwaltet und angesprochen.

Das funktioniert soweit auch alles wunderbar.

Nun würde ich gerne die Software nutzen, um im Falle eine Stromausfalls (also Akkubetrieb) eine E-Mail zu versenden.

Aber ich schaffe es nicht, den Exchange anzusprechen.

Im Anhang seht ihr das Wizard um den SMTP Server zu konfigurieren.

d7f9d56d57333fd0ec0dc4a9b3d53faf - Klicke auf das Bild, um es zu vergrößern

Der Server ist der localhost. Ich habe jetzt auch schon diverse ADS User probiert, aber der Mailversand klappt nicht.

Gibt es da Besonderheiten bzw. muss ich im Exchange noch was konfigurieren?


Vielen Dank vorab.


Grüße
Mitglied: GuentherH
25.10.2012 um 22:32 Uhr
Hallo.

Wenn die PowerChute Software auch am SBS läuft, dann gib als Mailserver 127.0.0.1 an, oder konfiguriere einen Empfangsconnetor, der im lokalen Netz relayen darf - http://blog.sbspraxis.de/exchange-2007-exchange-2010-erteilen-einer-ano ...

LG Günther
Bitte warten ..
Mitglied: PhobosX
26.10.2012 um 14:23 Uhr
Großes Dankeschön.
Die 127.0.0.1 hat geholfen. Das hat die PowerChute gefressen und nun funktioniert es.

Interessant zu wissen wäre schon, warum er die IP des localhost nicht will.

Auf jeden Fall vielen Dank für die schnelle Hilfe!!!
Bitte warten ..
Mitglied: GuentherH
26.10.2012 um 22:50 Uhr
Hallo.

Interessant zu wissen wäre schon, warum er die IP des localhost nicht will.

Weil du keinen Empfangsconnector gibt, der an die IP des Servers gebunden ist.

LG Günther
Bitte warten ..
Mitglied: PhobosX
29.10.2012 um 09:22 Uhr
Ja, da hast du Recht.

Danke auf jeden Fall nochmal! Es klappt nun alles wunderbar.

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Mail Versand zu T-Online nicht möglich (13)

Frage von HeinrichM zum Thema Exchange Server ...

Exchange Server
gelöst E-Mail Versand an Gmail Adressen nicht mehr möglich (13)

Frage von Zippo97 zum Thema Exchange Server ...

Exchange Server
gelöst 550 5.1.1 RESOLVER bei internem Versand mit Exchange 2010 (SBS2011) (2)

Frage von tantaliden83 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...