Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Apipa - Netzwerkadressen doppelt

Frage Microsoft Windows Server

Mitglied: hans.christian

hans.christian (Level 1) - Jetzt verbinden

18.03.2013 um 11:35 Uhr, 2486 Aufrufe, 2 Kommentare

Hallo,

nach Störungen von Diensten in der Domäne, habe ich auf dem SBS2003 jeweils eine extra IP Adress (apipa) entdeckt. Diese zusätzlichen IPs bin ich auch nach vielen Versuchen nicht los geworden.
In der Registrierung wurde unter HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\<Adapter GUID> der DWORD-Registrierungseintrag "IPAutoconfigurationEnabled" mit einem Wert von 0x0 hinzugefügt. Der Server läßt sich davon nicht beeindrucken. Hat jemand andere Ideen?




Z:\>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : SBSHANS01
Primäres DNS-Suffix . . . . . . . : hans.local
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert . . . . . . : Ja
WINS-Proxy aktiviert . . . . . . : Ja
DNS-Suffixsuchliste . . . . . . . : hans.local

Ethernet-Adapter Intern:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Broadcom BCM5708C NetXtreme II GigE (NDIS
VBD Client)
Physikalische Adresse . . . . . . : 00-1E-C9-CE-12-60
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 169.254.116.95
Subnetzmaske . . . . . . . . . . : 255.255.0.0
IP-Adresse. . . . . . . . . . . . : 192.168.117.2
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 192.168.117.2

Ethernet-Adapter Extern:

Verbindungsspezifisches DNS-Suffix:
Beschreibung . . . . . . . . . . : Broadcom BCM5708C NetXtreme II GigE (NDIS
VBD Client) #2
Physikalische Adresse . . . . . . : 00-1E-C9-CE-12-62
DHCP aktiviert . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 169.254.54.207
Subnetzmaske . . . . . . . . . . : 255.255.0.0
IP-Adresse. . . . . . . . . . . . : 192.168.83.9
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . :
DNS-Server . . . . . . . . . . . : 212.80.24.161
212.80.247.158



Z:\>netsh interface ip show config

Konfiguration der Schnittstelle ""Intern""
DHCP aktiviert: Nein
IP-Adresse: 192.168.117.2
Subnetzmaske: 255.255.255.0
Schnittstellenmetrik: 0
Statisch konfigurierte DNS-Server: 192.168.117.2
Statisch konfigurierte WINS-Server: Keine
Mit welchem Suffix registrieren: Nur primäres

Konfiguration der Schnittstelle ""Extern""
DHCP aktiviert: Nein
IP-Adresse: 192.168.83.9
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.83.1
Gatewaymetrik: 0
Schnittstellenmetrik: 0
Statisch konfigurierte DNS-Server: 212.80.24.161
212.80.247.158
Statisch konfigurierte WINS-Server: Keine
Mit welchem Suffix registrieren: Nur primäres


Z:\>
Mitglied: Pjordorf
18.03.2013, aktualisiert um 14:12 Uhr
Hallo,

Zitat von hans.christian:
nach Störungen von Diensten in der Domäne,
Gut das ein SBS nur einen Dienst am laufen haben sollte, nech?

habe ich auf dem SBS2003 jeweils eine extra IP Adress (apipa) entdeckt.
Na sowas aber auch. Der macht etwas was du nicht willst ICS versucht zu aktivieren?

Diese zusätzlichen IPs bin ich auch nach vielen Versuchen nicht los geworden.
Weil diese sich der SBS pro Netzwerkkarte selbst vergibt? Bei ICS standard, oder wenn er keine Konfigurierte IPs hat.

In der Registrierung wurde unter HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\<AdapterGUID> der DWORD-Registrierungseintrag "IPAutoconfigurationEnabled" mit einem Wert von 0x0 hinzugefügt.
Manuell hier in der Registrierung rumzupfuschen hilft deinem SBS nicht wirklich.

Der Server läßt sich davon nicht beeindrucken.
Vielleicht hat er nur sie Schnauze voll?

Mal den IP Stack zurückgesetzt?
http://support.microsoft.com/kb/299357/de

Mal den Winsock zurück gesetzt?
http://support.microsoft.com/kb/811259/de

http://windowsxp.mvps.org/winsock.htm

Und mal die Assistenten drüberlaufen lassen (notfalls mehrmals) um die IPs wieder korrekt auf deinen SBS hinzubekommen?

Und dir fehlt im IPConfig der Eintrag für dein Gateway (auch der SBS braucht eins). In deinem "netsh interface ip show config" taucht ein Gateway allerdings auf. Warum dieser Unterschied?

Gruß,
Peter
Bitte warten ..
Mitglied: hans.christian
19.03.2013 um 01:19 Uhr
Hallo Peter,

IP Stack wurde zurückgesetzt und auch der Winsock. Eine neue Netzwerkkarte wird neben den festen IPs ebenfalls mit APIPA parallel belegt. Der Assistent lief auch mehrmals darüber - keine Besserung.
Mir ist nach wie vor unklar, warum SBS2003 neben fest vergebenen IPs noch überall eine APIPA vergibt.

Gruß,
Hans
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
ISCSI Port 3260 doppelt verwenden? (4)

Frage von Preacher0102 zum Thema Windows Server ...

Windows Netzwerk
gelöst ISCSI Laufwerk wird doppelt angezeigt (2)

Frage von Shardas zum Thema Windows Netzwerk ...

Windows 10
APIPA-Adresse zusätzlich zur festen IP-Adresse (10)

Frage von slansky zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...