Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Apple-Geräte schmeißen Windows-Laptops aus WLAN bei Devolo 500 AV Wireless plus

Frage Netzwerke LAN, WAN, Wireless

Mitglied: terz41

terz41 (Level 1) - Jetzt verbinden

21.08.2013 um 09:08 Uhr, 3398 Aufrufe, 6 Kommentare

Hallo zusammen,

leider konnte mir auch der Devolo-Support nicht helfen, eventuell hat ja jemand von Euch eine Vorstellung woran das liegen könnte:

Wir haben ein WLAN über das Starter-Kit der o.g. Adapter eingerichtet und es lief auch einige Wochen problemlos.
Seit ca. zwei Wochen haben wir das Problem, das 3 Windows-Laptops (Vista,7,8) öfters aus dem WLAN "fliegen", während die vorhandenen Iphones (4,4S,5) und ein iPad (1.Generation) problemlos weitersurfen können.

Nach Umtausch der Adapter, was keine Veränderung brachte, haben wir versucht einzukreisen, welches Gerät die anderen rausschmeißt. D.h. alle 3 Windows-Laptops waren mit dem WLAN verbunden und wir haben jeweils nacheinander die Apple-Geräte eingeschaltet.

Das Ergebnis war, das jeweils beim Einschalten der 2 x iPhone 4 (nicht 4S!) und des iPads die Laptops rausfliegen und jeweils erst nach kurzzeitigem Ein- und Ausstecken des dlan-Adapters wieder ins WLAN konnten, während die Apple-Geräte problemlos weitersurfen konnten.

Hat jemand schon einmal das gleiche Problem gehabt oder eine Vorstellung, woran das liegen könnte?

Der Devolo-Support meinte dazu nur: "Ein solches Verhalten ist uns nicht bekannt, die devolo Adapter erkennen nicht, welche Clients verbunden sind. "

Viele Grüße,
terz41


Mitglied: aqui
21.08.2013, aktualisiert um 09:18 Uhr
Im WLAN Setup der Devolos folgendes einstellen:
  • Schlüsselprotokoll AES/CCMP only ! (Kein Mischbetrieb mit TKIP machen !)
  • WLAN Schlüssel darf keine Sonderzeichen enthalten !
  • SSID (WLAN Name) immer fest individuell einstellen (z.B. Bitschleuder ) ebenfalls ohne Sonderzeichen ! Nie den Hersteller Default verwenden !
  • Mitt inSSIDer http://www.metageek.net/products/inssider/ checken das der AP mindestens 4-5 Kanäle von Nachbar WLANs entfernt ist um Störungen durch Interferenzen auszuschliessen.
Wenn du das alles umsetzt sollte das nicht mehr passieren.
Bitte warten ..
Mitglied: Diners
21.08.2013 um 09:33 Uhr
Hi terz41,

ich kann dir aus Erfahrung sagen, dass WLAN und Apple-Devices grundsätzlich problematisch sind. Das eigens aufgebaute Firmen-WLAN bestand schon aus diversen Access-Points. Eben weil die Geräte aus Cupertino immer wieder für trouble sorgten. Die besten Erfahrungen konnte ich in diesem Zusammenhang mit APs von D-Link machen. Und es empfiehlt sich, den Applegeräten eine eigene SSID (am Besten im 5 GHz Band) zu gönnen und bei der Verschlüsselung auf Sonderzeichen zu verzichten.

Wir nehmen demnächst an einer großen Messe inkl. diverse Apfelgeräte teil. Die Telekom, die ich für die Versorgung unseres Standes mit WLAN beauftragt habe, schloss in den Bedingungen aus, dass auch die iPhones und iPads reibungslos mit dem Netz harmonieren...

Viele Grüße,

diners
Bitte warten ..
Mitglied: MrNetman
21.08.2013 um 10:23 Uhr
Neben den Tipps von aqui,

Normalerweise ist das WLAN mit APs ein Infrastructure WLAN.
Jetzt gibt es daneben nch die sogenannten ad-hoc WLANs. Das sind Netze, die zwischen Geräten aufgebaut werden um ohne AP kommunizieren zu können. In diesen Netzen übernimmt ein Partner mehr oder weniger die Funktion des APs.
Wenn also die iPhones solche Comfortfunktionen für z.B. airprint nutzen, dann kann es durchaus sein, dass ein anderes WLAN Gerät irritiert ist und seinen AP welchselt, aber das Ziel ja leider keine Funktion für die WIN-Clients hat.

Schau mal eine Weile mit inSSIDer zu und nimm später einen Wireshark um auf dem Kanal des APs zu sniffen.
Hinweise kannst du bei inSSIDer bekommen indem du die MACs(BSSID) der SSIDs(Netze) vergleichst.

Gruß
Netman
Bitte warten ..
Mitglied: terz41
22.08.2013 um 09:29 Uhr
Eine feste, "neue" SSID ist vergeben und der Key besteht nur aus Zahlen, ich muß mir noch einmal ansehen, ob ich das Schlüsselprotokoll festlegen kann.
Auf 5 GhZ hatte ich auf einmal umgestellt, allerdings haben das ein oder zwei Geräte nicht unterstützt.

Eine Vermutung war, das eventuell in der Umgebung ein AP hinzugekommen ist, der auf einmal dieses Phänomen verursacht. Ich werde mir das mal bei Gelegenheit mit inSSIDer ansehen. Ich bin gespannt.

Auf jeden Fall erst einmal danke für Eure Antworten und Ratschläge!

Viele Grüße,
terz41
Bitte warten ..
Mitglied: aqui
23.08.2013, aktualisiert um 09:13 Uhr
Es ist aber falsch zu denken das es immer an den Apple Endgeräten liegt. Meist ist das nicht der Fall, sondern vielmehr liegt es an der fehlerhaften Implementation des 802.11er Protokolls in billigen Consumer Produkten der untersten Blödmarkt Kategorie ala D-Link und Co.
Sowas setzt man auch tunlichst niemals in Messen, Hotels oder anderen Lokationen ein wo große Ansammlungen von WLAN Usern in einer Zelle sind.
Alle Midrange APs als etwas "bessere" HW wie Motorola, Cisco, Aruba, Lancom, Ubiquiti, Mikrotik, Ruckus usw. hat genau wie die Apple APs selber keinerlei Schwierigkeiten mit dem WLAN.
Das die Telekom sowas ausschliesst spricht eher für deren technische Inkompetenz in diesem Bereich.
Bitte warten ..
Mitglied: Diners
23.08.2013 um 09:38 Uhr
Hi aqui,

ich setzte zunächst auf die "guten" Cisco APs. Aber gerade mit denen war es eine Katastrophe (iPhones + iPads der unterschiedlichsten Generationen + diverse Windowskisten). Dazwischen hatte ich es noch mit einer anderen Marke versucht (leider vergessen, welche das nochmal war...). Aber erst mit den APs von D-Link läuft es einwandfrei. Und von denen gibt es auch "besseres" Equipment, das man nicht im normalen Elektroniksupermarkt kaufen kann...

Diese APs sind auch schon auf kleineren Messen (20 bis 30 Geräte (wieder iPhone, iPads und Windows-PCs) gleichzeitig online) zum Einsatz gekommen und haben einen tollen Job gemacht.

Dass die Telekom das ausschließt ist in der Tat bedenklich. Aber auch andere Anbieter waren beim Thema Apple-Devices sehr zurückhaltend.

Gruß,

diners
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
gelöst Apple-Geräte mit Dual Boot OSXWin7 auf Windows 10 (CloneZilla) (2)

Frage von KMUlife zum Thema Windows 10 ...

Windows Server
Windows Update WLan GPO (1)

Frage von Micki zum Thema Windows Server ...

Firewall
Mobile VPN Geräte ohne Windows Firewall (7)

Frage von Milchmann89 zum Thema Firewall ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...