Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Apple Mac in Ken! 4-Netzwerk verwenden

Frage Netzwerke

Mitglied: 55700

55700 (Level 1)

19.10.2007, aktualisiert 21.03.2009, 6453 Aufrufe, 5 Kommentare

Folgendes Problem in aller Kürze:

Ich möchte einen Mac (OSX 10.4) in ein vorhandenes Ken! 4-Netzwerk einbinden. Da Ken! jedoch nur für PCs verfügbar ist, sollte die Integration so aussehen, daß der Mac völlig autark arbeitet, d.h. er soll weder die Vor- noch Nachteile von Ken! nutzen.
Lediglich eine Anbindung an das vom Server (Ken! Service-PC - Win2000) bereitgestellte Internet inklusive POP3 / SMTP-Zugriff soll möglich sein. Firewall bringt der Mac ja von hause aus selbst mit und die Viren-Gefahr... naja, gibt ja kaum welche für OSX!

Fraglich ist also, wie man quasi OSX ohne Barrieren durch Ken! "tunnelt"...

Um Antworten oder auch Rückfragen wäre ich sehr erfreut - ich bin auch offen für Experimente dahingehend.

Mit allerbesten Grüßen an alle Admins,

Micha
Mitglied: Petrof
19.10.2007 um 06:35 Uhr
Hallo,

Internetzugang über Proxy:
Server alle auf IP-Adresse des KEN-Server, Port = 3128 ( Socks-Port = 1080 )

Pop und SMTP = IP-Adresse des KEN-Server

Das sollte auch beim MAC funktionieren

Gruß
Peter
Bitte warten ..
Mitglied: aqui
19.10.2007 um 10:11 Uhr
....richtig ! Das hat gar nichts mit Ken! oder Barbie oder wie das alles heisst zu tun sondern ist einzig und allein eine banale Einstellung der IP Adressen und Proxy Adressen sonst nix.
Das kann jeder Rechner ob Mac, Linux, Windows oder was auch immer, denn Ken! ist nichts anderes als ein Router und Proxy Mailserver kostenpflichtig, was Linux und Windows und Mac schon per se umsonst an Bord haben....
Bitte warten ..
Mitglied: 55700
19.10.2007 um 19:02 Uhr
Vielen Dank für die schnelle Antwort!

Die erwähnten Einstellungen habe ich bereits vorgenommen, hatte jedoch Probleme mit dem Programm "Mail", da dieses die e-Mails direkt vom Mail-Server entgegennehmen sollte - also nicht über Ken! empfangen sollte.

Aber auch dieses Problem habe ich lösen können - siehe Antwort weiter oben...

Beste Grüße,

Micha
Bitte warten ..
Mitglied: 55700
19.10.2007 um 19:19 Uhr
Auch hierfür besten Dank!

Habe mir das mit den Routing-Fähigkeiten schon gedacht, nur nicht gewusst, wo so etwas barrierefrei einstellbar ist. Der äußerst kompetente AVM-Support hat mir heute dahingehend weiterhelfen können:

1. Am Ken!-Service-PC in der Experten-Ansicht von Ken! unter Internet>Erweiterte Einstellungen>"Ken! DNS-Server aktiviert" aktivieren.

2. Unter Internet>Firewall>Ausgehende Verbindungen>"Firewall erlaubt die direkte Internetnutzung ohne Zugriffskontrolle" aktivieren. Den Vorgang mit "Übernehmen" bestätigen.

3. "regedit" aufrufen und unter HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TCPIP\Parameters einen neuen DWORD-Wert anlegen (falls nicht bereits vorhanden), der da heißt: "IPEnableRouter". Diesen dann auf "1" setzen und den Ken!-Service-PC neu starten.

4. Anschließend auf dem Mac die IP-Adresse des Ken!-Service-PCs als DNS-Server und Standardgateway eintragen.

5. Fertig und Freuen!

Das klingt natürlich für eine sogenannte "Komplettlösung" etwas kompliziert, führte jedoch in meinem Falle zum Erfolg.

Im übrigen stimmt es schon, daß man auch auf Ken! verzichten könnte, wenn da nicht die sonst recht intuitive Verwaltung von Benutzer- und Mail-Accounts im Netzwerk wäre. Deshalb konnten wir nicht ganz auf Ken! verzichten...

Also, besten Dank nochmals...

Beste Grüße,

Micha
Bitte warten ..
Mitglied: aqui
20.10.2007 um 00:03 Uhr
Klasse, dann auch bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkmanagement
WDMYCLOUD nicht im Netzwerk sichtbar (4)

Frage von Ully45 zum Thema Netzwerkmanagement ...

Windows Netzwerk
DHCP MAC Filter unter W2008R2 (2)

Frage von sabines zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...