Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine arbeit unter einem benutzer-profil möglich (win xp)

Frage Microsoft Windows XP

Mitglied: anton246

anton246 (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 13:15 Uhr, 2629 Aufrufe, 3 Kommentare

Hallo!

Als Administrator kann ich ohne Probleme mit meinem privat gekauften und genutzten Rechner (windows xp) arbeiten.
Allerdings möchte ich (auch) unter einem Benutzerprofil mit eingeschränkten Rechten arbeiten.

Mein Problem besteht darin, dass ich zwar einen neuen Benutzer (ohne admin-Rechte) anlegen , allerdings dieses Profil nicht aufrufen kann (nach dem Abmeldung des Admins bzw. nach dem Neustart).

Zunächst erfolgte beim Anmelde-Versuch eine Fehlermeldung, ich müsse mich an einen Netzwerk-Admin wenden.
Mein Notebook ist aber weder ein Firmennotebook, noch war ich in einem Netzwerk aktiv.
Evtl. hatte / hat es etwas mit NW-Bios (bei "Verbindungen", Eigenschaften) zu tun.
Dies habe ich durch Löschen von "Service Advertising Protokoll" (ebenfalls unter "Verbindungen", "Eigenschaften") nunmehr entfernt.

Auch im BIOS habe ich "PXE-Boot durch LAN" deaktiviert.

Dennoch kann ich nicht unter einem Benutzerprofil arbeiten?

Mittlerweile hab ich herausgefunden, dass der Fehler möglicherweise woanders und zwar daran liegt, dass ich keinen versteckten Ordner "Default user" (mehr) habe (unter Dokumente und Einstellungen).


Wer kann mir (weiter-)helfen?
Mitglied: Lumpi
19.03.2008 um 11:49 Uhr
Hallo

wenn der Ordner wirklich nicht mehr da ist, erstelle einfach einen neuen!

Kopiere den User Ordner des Admins, und bennen Ihn wieder um in "Default User"
dann müsste er wieder ein Profil von der Vorlage erstellen können.

Wenn das der Fehler war?!

Oder hast Du vieleicht was an der Rechtestrucktur auf Ordnerebene geändert?
So das jetzt nur noch "Dein User" zugreifen darf?


Gruß
Sven
Bitte warten ..
Mitglied: anton246
19.03.2008 um 12:05 Uhr
Hallo Sven,

das hätte ich schon gemacht, wenn ein solcher Ordner vorhanden wäre.
In "Dokumente und Einstellungen" befinden sich folgende Ordner:
Administrator
All Users
Name1
Name2
In jedem dieser Ordner gibt es aber keine (versteckten) Ordner namens "Default User" (mehr), die ich kopieren könnte.
Lediglich befinden sich dort "versteckte" ntuser.dat-Dateien...

Jetzt meinte gerade jemand, ich soll versuchen, einfach Windows neu bzw. noch einmal zu installieren, wobei dann der Rechner das Fehlende selbst finden und hinzufügen würde.
Wäre das ein Lösungsweg oder soll ich lieber die Finger davon lassen?

VG
Anton
Bitte warten ..
Mitglied: Lumpi
19.03.2008 um 13:15 Uhr
Hi,

ich meinte einfach den Ordner "Administrator" kopieren, und die Kopie in "Defautl User" umbenennen. Dann hast Du ja wieder den Systemordner!
Gut, er hat jetzt alle Einstellungen (Profileinstellungen) die Du in dem Admin Profil gemacht hast, aber - Die kannste ja dann wieder so anpassen wie Du magst......


Ich denke neuinstallation währe ein wenig überdimensioniert bei dem Problem...

Gruß
Sven
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win 7 - ein Benutzer aber 2 Profile
Frage von napoleon123Windows 77 Kommentare

Hallo Zusammen, hier ein Problem, über das ich gestern gestolpert bin. (Windows 7 Prof 64 bit) Ein Computer hat ...

Microsoft
Das Profil für den Benutzer ist ein temporäres Profil
gelöst Frage von guennieMicrosoft13 Kommentare

Seit dem letztemn fehlerhaften Windows Update bekomme ich auf allen Rechnern in unserem Betrieb, egal ob der 2012 Essential ...

Verschlüsselung & Zertifikate
VPN von Zuhause möglich aber nicht von der Arbeit zum Kunden
Frage von metalsunVerschlüsselung & Zertifikate4 Kommentare

Moin Moin, so nach 3 tagen der Suche im Netz muss ich doch leider zugeben dass ich etwas ratlos ...

Windows 7
Benutzer Profil, Windows 7
Frage von its137Windows 78 Kommentare

Guten Abend, Habe zurzeit ein Problem mit meinem Laptop und zwar: Wollte mich letztes mal in meinem Konton anmelden ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...