Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arbeitsgruppencomputer werden nicht angezeigt, auf Arbeitsgruppe kann nicht zugegriffen werden

Frage Microsoft Windows Netzwerk

Mitglied: GelaN

GelaN (Level 1) - Jetzt verbinden

19.02.2012, aktualisiert 21:17 Uhr, 6493 Aufrufe, 2 Kommentare

Ich versuche seit 2 Wochen das Problem zu lösen, ohne Erfolg.

Bis vor 2 Wochen war noch alles in Ordnung, dann musste ich mein Mainboard wechseln.
Seit dem funktioniert Netzweit die Arbeitsgruppe nicht mehr.
Hier stehen 3 XP-Pro SP3-Rechner, ein XP-Home-Rechner, ein NAS und ein Fli4l sowie ein Laptop,
Alle Software,Treiber etc auf dem neuesten Stand.
Einen der XP-Rechner musste ich ein neues Board einbauen, seit dem geht nichts mehr.
Auf allen Computern ist seit dem kein Zugriff auf die Arbeitsgruppe möglich.
Direkte Adressierung sowohl mit Hostnamen als auch IP funktioniert, da ist Zugriff möglich.
net view wird mit Fehler 6118 abgebrochen.
Auf den anderen Rechnern kommt die Meldung "Auf die Arbeitsgruppe kann nicht zugegriffen werden .. Rechte..blabla"
Ich habe zwichenzeitlich alles was ich im Web gefunden habe ausprobiert.
Firewalls deaktiviert (natürlich ausser die des DSL-Routers nach aussen)
Alle empfohlenen Einstellungen unter Adaptereinstellungen/Erweitert gesetzt, auch im Reiter WINS
Diverse Einträge in der Registry, u.a.
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\NetBT\Parameters\NodeType oder DhcpNodeType
NetBios über TCP/IP ist aktiv
Der Dienst Computerbrowser ist gestartet.
Ich hab einen der Rechner fest zum Masterbrowser gemacht.
Ich hab einen der Rechner auf win7/64 umgestellt, kein Erfolg
ich hab den Nettop mit XP-Home zum WHS gemacht und WINS installiert
Ich hab den seit dem das Problem auftrat bis heute noch nicht im Netzwerk aktiven Laptop angesteckt.
Beim ersten Anklicken der Netzwerkumgebung wurden alle Freigaben angezeigt, waren Ansprechbar, sofern aktiv.
Dann hab ich "Arbeitsgruppencomputer anzeigen" angewählt, seit dem Moment ist auch auf dem Laptop keinerlei
Zugriff auf die Arbeitsgruppe mehr möglich, obwohl auf dem Win7-Rechner keinerlei Firewall aktiv war.
Damit kann wohl davon ausgegangen werden, das Firewallprobleme ausscheiden.
WHS und Win7 sehen sich, Heimnetzgruppe auf dem Win7-Rechner ist nicht eingerichtet, alle Rechner laufen als
Arbeitsplatznetzwerk.
IP-Vergabe manuell
C:\Windows\system32>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Home-svr64
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcast
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : heimnetz

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physikalische Adresse . . . . . . : xx-xx-xx-xx-xx-xx
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : xxxxx:xxxxx:xxxx:xxxx:xxxx%11(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 192.168.10.1(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.10.100
DHCPv6-IAID . . . . . . . . . . . : xxxxxxxxx
DHCPv6-Client-DUID. . . . . . . . : xx-xx-xx-xx-xx-xx-xx-xx-xx-xx-xx-xx-xx-xx

DNS-Server . . . . . . . . . . . : 192.168.10.100
NetBIOS über TCP/IP . . . . . . . : Aktiviert

so, nun die Frage:
Was kann ich noch tun? Rechner neu Aufsetzen, was dann immer so als Standartantwort kommt bringts wohl nicht.

Gela
Mitglied: GelaN
25.02.2012 um 07:20 Uhr
in 1 Woche 240 Zugriffe und keine Lösung?

Ich hatte gehofft, hier sitzen die Profis....
Bitte warten ..
Mitglied: pustekuchencake
23.01.2015 um 17:14 Uhr
Auch wenn es uralt ist - mir hätte (m)eine Antwort viel Sucherei erspart:

Unter Umständen lags am falschen Knotentyp!

http://www.edv-lehrgang.de/knotentyp-aendern-fuer-netbios-namensaufloes ...
http://www.netzwerktotal.de/cgi-bin/forum/yabb/YaBB.pl?num=1186737049

Ich hoffe das hilft noch anderen weiter...
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Windows 10 Auf WDMYCLOUD kann nicht zugegriffen werden (3)

Frage von Mirko79 zum Thema Netzwerke ...

Windows Server
gelöst Windows SBS 2011 Essential für Arbeitsgruppe - wie? (21)

Frage von Goldhamster zum Thema Windows Server ...

Windows Server
VDI unter Hyper-V in Arbeitsgruppe und Domänenserver (4)

Frage von denkis zum Thema Windows Server ...

Administrator.de Feedback
gelöst Fragen werden nicht angezeigt? (8)

Frage von Lochkartenstanzer zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...