Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arbeitsspeicher werden nicht erkannt

Frage Hardware

Mitglied: ElFanatico90

ElFanatico90 (Level 1) - Jetzt verbinden

08.04.2010 um 19:44 Uhr, 3170 Aufrufe, 11 Kommentare

Guten Abend,

ich wollte heute zwei neue Arbeitsspeicher in meinen Rechner einbauen (jeweils 2GB), wenn ich allerdings beide zusammen drine habe startet die Windows nichtmehr. Nach "Windows wird hochgefahren" kommt eine weiße Fehlermeldung auf blauem Hintergrund. Wenn ich die Windows im Abgesichertem Modus starte fährt er normal hoch und erkennt beide Arbeitsspeicher, laut System-Info hab ch da jedenfalls 4GB. Ich hab dann einen 2GB Arbeitsspeicher gegen den älteren zu getauscht (1GB), da ist der Rechner dann ganz normal hochgefahren. Sobald ich über 3 GB komme kommt immer diese Fehlermeldung.

Weiss jemand bescheid woran das liegen kann? Ich hab alle Arbeitsspeicher einzeln ausprobiert, jeder hat funktioniert. Kann doch nicht sein das ich ewig auf 3GB sitzen bleiben muss. =(

Danke schonmal im Voraus

Gruß
Mitglied: Patriot
08.04.2010 um 19:55 Uhr
Guten Abend Elfanatico,
welches Mainboard besitzt du denn, wird es denn beim "POST" (Schnelltest direkt am Anfang) sauber erkannt? Die Weiße Schrift aquf blauen Hintergrund.. nennts ich übrigens Bluescreen , was steht denn oben in der (schätzugnseweiße) dritten Zeile? müsste ziemlich abseits stehen ..
Bitte warten ..
Mitglied: mrtux
08.04.2010 um 19:56 Uhr
Hi !

hüstel....Welches Windows? Wie soll man mit so wenig Infos eine sinnvolle Hilfe geben?

mrtux
Bitte warten ..
Mitglied: ElFanatico90
08.04.2010 um 20:10 Uhr
Ich hab leider keine Ahnung wo ich den Namen meines Mainboards sehen kann, in der System-Info steht nichts.
Ich besitze Windows 7 64 Bit
Bitte warten ..
Mitglied: Xpl0iT
08.04.2010 um 20:19 Uhr
Der name deines Mainboard steht in der Regel auf deinem Mainboard

Alternativ kannst du das Programm Everest Home Edition ausführen welche dir dann die angeschlossenen Komponenten anzeigt.
http://www.chip.de/downloads/Everest-Home-Edition_13012871.html


gruß
Xpl0iT
Bitte warten ..
Mitglied: ElFanatico90
08.04.2010 um 20:29 Uhr
Bei Everest steht beim Motherboard "Unknown". Hab grad mein Rechner offen sodass ich Sicht aufs Mainboard habe. Was fpr Namen haben die Mainsboard denn generell, damit ich weiss worauf ich schauen muss. Auf den kleinen Plaketten stehen nämlich nur großen Buchstaben und Zahlenkombinationen.
Bitte warten ..
Mitglied: Xpl0iT
08.04.2010 um 20:50 Uhr
in der Regel den Herstellernamen und irgend eine Bezeichnung.
Hier hast du eine kleine liste. http://www.dirks-computerecke.de/hardware/mainboard-hersteller.htm

Alternativ könntest du auch den PC namen nennen, fass es sich um einen Rechner von der Stange handelt.
z.B Fujitsu Sacaleo P xxx, Compaq wasweißich usw.
Bitte warten ..
Mitglied: ElFanatico90
08.04.2010 um 20:52 Uhr
Hab grad im BIOS nachgeschaut

Hersteller: Acer
ID: F696GVM
Version: 2.4


In der Fehlermeldung stand in etwa soetwas:

Attemps to reset the display driver and recover from timeout

If this is the first time you've seen this stop error screen,
restart your computer, iof this screen appears again, follow steps:

Check to make any hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufactor
for any windows updates you sight need

If problems continue, disable or resque any newly installed hardware
or software. Disable Slots memory options such as caching ir shadowing.
if you need to to use safe Mode to remove or disable conponents, restart
you computer, press F ti sekect Advanced Startup an then select Safe Mode.

Technical information:
*** STOP: 0x00000116


Collecting data fpr crash dump...
initializing disk for crash due....
beginning dumpf og physical memory
Bitte warten ..
Mitglied: SamvanRatt
08.04.2010 um 21:29 Uhr
Hi
was sind das für Riegel (PC DDR, ..reg,...)? Gleiche gehe ich mal davon aus. Hast du diese auch in den richtigen Slots (sofern dein Board Dual Channel macht); was ist das für ein Rechner? Auch wenn Acer nicht für Spezialspeicher bekannt ist kann es sein das dein Board solche will (ist bei HP und FSC ganz normal das diese nicht mit RAM von der Stange wollen). Den RAM hast du einzeln getestet, hast du aber den einzelnen 1GB Riegel auch mit raus?
Du kannst einmal eine CD mit memtest86+ laden/brennen/testen. Diese wird wohl Fehler mit der obigen Konfig (also >3GB) verursachen.
Gruß
Sam
Bitte warten ..
Mitglied: ElFanatico90
08.04.2010 um 21:40 Uhr
Ja ich hab jeden Riegel einzeln getestet, sie funktionieren wunderbar. Sind beide von Kingston. Wie ich im BIOS die Dual Channel deaktivieren kann weis ich nicht, konnte die Option leider nicht finden. Die Riegel sind alle DDR2, hab mich nach den alten gerichtet, die von Hersteller eingebauten waren auch DDR2.
Hab mal etwas gegoogelt:

http://www.winfuture-forum.de/lofiversion/index.php?t112508.html

Derjenige hat das selbe Problem und er wurde auf ein Hotfix hingewiesen, allerdings ist der nur für Vista. Für Windows 7 hab ich bisher nix dergleichen gefunden.
Bitte warten ..
Mitglied: SamvanRatt
08.04.2010 um 22:28 Uhr
Hi
ich habe auch ein Win7RC2_AMD64 am laufen auf 6GB ohne Probleme; da ich die Maschine recht häufig umbaue (habe auch Vista/XP/W2k und NT4 drauf) sind mir da nie Probleme unter gekommen; kann aber sein das es nur am Problem mit dem Memory Mapping liegt wie in den oberen Thread, sprich MB OS Problem.
Du kannst in deiner Boot.ini mal einen Switch setzen /Maxmem=3200; damit limitierst du künstlich auf 3200MB; dann neu starten, RAM rein und testen.
Da ich bei meinem Testrechner nur eine einfache Matrox PCIe Karte intus habe kann es durchaus sein das diese da weniger empfindlich ist!? Da wir in der Firma kein Vista/Win7 einsetzen kann es durchaus sein das der Bug bekannt ist aber nicht zu mir durch drang (allerdings bin ich bis Mitte letzten JAhres bei der MSDN abonniert gewesen, da hätte schon was bekannt sein dürfen).
Gruß
Sam
Bitte warten ..
Mitglied: Autobahnraser
12.04.2010 um 13:09 Uhr
Das evtl das Chipset nur 3 GB unterstützt???? Mal mit ner Live Linux CD (Ubuntu/ Suse) gegengetestet? Oder hat das Board einen SiS- Chipsatz??? Da gibts Probleme ab Werk....
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Festplatten, SSD, Raid
PCIe SSD wird nicht erkannt (6)

Frage von miichiii9 zum Thema Festplatten, SSD, Raid ...

UMTS, EDGE & GPRS
Dell 7450 Micro SIM wird nicht erkannt (7)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

Windows Update
gelöst WSUS Clients werden trotz GPO nicht erkannt (6)

Frage von lordzwieback zum Thema Windows Update ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...