Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie viel für Arbeitsspeicher für Internetverbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Fritzchen

Fritzchen (Level 1) - Jetzt verbinden

12.11.2010 um 17:20 Uhr, 2486 Aufrufe, 13 Kommentare

Hallo und einen schönen Freitag Nachmittag.

Ich habe ein Problem mit meiner Internetverbindung.

In meiner alten Wohnung hatte ich DSL 2000 von 1 und 1. Nach meinem Umzug habe ich DSL 32000 bei Kabel Deutschland.
Meine PC Konfiguration:
- Windows XP Prof. SP 3
- 512 RAM
- Browser: Firefox 3 (mit allen aktuellen Updates)

- Internetverbindung über LAN -> Fritzbox 7270

Mein Problem ist das nach einer unbestimmten Zeit (mal 2 Minuten, mal 10 Minuten) der Browser abricht und eine Seite anzeigt Seitenfehler. In der Systray wird aber immer noch eine LAN Verbindung 100 MB mit Verbindung hergestellt angezeigt. Komme dann aber auch nach schließen des Browsers nicht wieder ins Internet. Ich muß den Computer neustarten. Dann geht es wieder.

Kabel Deutschland hat die Leitung überprüft und mitgeteilt das alle Werte in Ordnung sind.

Meine Frage. Kann es sein das es am Arbeitsspeicher liegt. Das er für die schnelle Internetverbindung zu gering ist. Dies kann ich leider nicht austesten. Habe einen Laptop und keinen weiteren Computer zur Verfügung.

Vielleicht habt Ihr noch eine Idee was ich machen kann.

Vielen Dank schon mal im voraus.
Mitglied: Connor1980
12.11.2010 um 17:56 Uhr
Hallo Fritzchen,

[ironie]tja mit deinen 512 MB wirst du nichtw eit kommen, um das Internet bei der Geschwindigkeit in den Arbeitsspeicher zu packen brauchst du schon mehrere PetaByte RAM ... [/ironie]

Im Ernst: an der Menge des Arbeitsspeichers wird es nicht liegen.
Welchen Browser benutzt du denn? Hast du schonmal einen anderen Browser getestet? Wie sieht es aus, wenn du dich mit einem anderen Benutzer am Rechner anmeldest?

Bei dir hat sich ja wahrscheinlich nicht nur der Internetprovider geändert sondern auch die Hardware, also der Router.
In der Systray wird aber immer noch eine LAN Verbindung 100 MB mit Verbindung hergestellt angezeigt.
Heißt das, dass diese Meldung dann ersheint und wieder verschwindet, oder wird das dauerhaft angezeigt?
Wenn der fehler nochmal auftritt machst du bitte über Start->Ausführen->CMD->Enter die Eingabeaufforderung auf und tippst dort
ipconfig/all>ipconfig.txt
ein. Den Inhalt der Datei postest du dann bitte mal.

Ich vermute eher dass das Problem beim router zu suchen ist, aber das wird man dann sehen.

Zusätzlich bitte noch in der Computerverwaltung in den Systemprotokollen nachschauen, ob da irgendwelche Ereignisse (Fehler, wArnungen) aufgeführt werden.

Grüße
Bitte warten ..
Mitglied: Fritzchen
12.11.2010 um 18:38 Uhr
Hallo Connor1980.

Danke für deine Nachricht.

Ich habe es schon mit folgenden Browsern getestet IE, Firefox und Opera. Das Problem war bei allen gleich.
In der zeigt er doch die Netzwerkverbindungen an. Hier zeigt er wenn ich mit der Maus darübergehe "LAN-Verbindung, Übertragungsrate: 100,0 MBits/s, Status: Verbindung hergestellt" an. Dies zeigt er auch wenn ich im Browser keine Seite mehr aufrufen kann.

Hatte gerade das Problem wieder.
Hatte nun ipconfig/all>ipconfig.txt in die Eigabeaufforderung eingegeben. Hier passiert aber nichts weiter. Er zeigt nichts an.

In der Computerverwaltung werden keine Fehler angezeigt.

Gruß Fritzchen
Bitte warten ..
Mitglied: Florian.Sauber
12.11.2010 um 18:52 Uhr
Hallo Fritzchen,

ipconfig /all>ipconfig.txt heisst, dass die ausgabe von ipconfig /all in die Datei ipconfig.txt umgeleitet wird.
Also ganz normal, dass Du keine Ausgabe siehst. Die Datei müsste jetzt in Deinem Benutzerordner ind c:\Dokumente und Einstellungen liegen. Du kannst die Datei auch über die Suche finden oder Du machst das ganze nochmal, indem Du einen genauen Ort angibst, wo Du die Datei dann finden kannst. Z.B.:
ipconfig /all > C:\ipconfig.txt , dann liegt sie natürlich im Verzeichnis/Festplatte C:

LG Florian
Bitte warten ..
Mitglied: Connor1980
12.11.2010 um 18:54 Uhr
Hallo Fritzchen,

natürlich wird bei der Eingabe nichts angezeigt, die ausgabe wird umgelenkt in die Datei
diese sollst du suchen, öffnen und den Inhalt posten. Die Datei sollte unter deinen Eigenen Dateien liegen, bzw. den Pfad der dir beim öffnen der Eingabeaufforderung angezeigt wurde.
Ich nehme an, dass der Router schonmal ausgeschaltet und stromlos gemacht wurde? Wenn nicht, dann bitte einmal machen, 5 Minuten warten, wieder einstöpseln, dann nochmal probieren.

Wie verhält es sich unter einem anderen Benutzer?
Lässt sich der Absturz durch den Aufruf einer bestimmten Seite provozieren?
Hast du evtl. ein Flash-Update durchgeführt, in den letzten Tagen habe ich vermehrt von Problemen mit Flash gelesen.

Grüße
Bitte warten ..
Mitglied: Fritzchen
12.11.2010 um 19:01 Uhr
Hallo.



Grüße Fritzchen
Bitte warten ..
Mitglied: aqui
12.11.2010 um 21:46 Uhr
Lad dir ein ISO Image von einem Live Linux System wie z.B. dem allseits bekannten Knoppix runter und brenn dir ne CD davon...
http://www.knopper.net/knoppix/
boote das und check deine Internet Funktion damit. Firefox ist bei Knoppix dabei !
Wenn das nicht abstürzt, was zu vermuten ist, hast du ein Problem mit Winblows.
Am Arbeitsspeicher liegts de facto nicht ! Problemlos surfen kann man auch mit Win 98 und 256 Mb bei 10 Mbit LAN.
Bitte warten ..
Mitglied: EvilMoe
13.11.2010 um 09:31 Uhr
Wie hast du denn deine Fritzbox als Router eingerichtet? Normalerweise hast du mei einem Kabelanschluss ein eigenen Router.

http://www.michael-schummel.de/2008/02/24/kabel-deutschland-uber-fritzb ...
Bitte warten ..
Mitglied: Florian.Sauber
13.11.2010 um 16:05 Uhr
Hallo zusammen,

ich würde, um es weiter einzugrenzen, wenn das Problem auftritt, auch mal schauen, ob sich der Router in der Zeit via ping und über das Web-Interface erreichen lässt. Gleichzeitig lohnt immer ein Blick in die Log-Datei des Routers.
Mit den oben genannten Fragen, kommen wir dem Problem so näher...

LG Florian
Bitte warten ..
Mitglied: Fritzchen
13.11.2010 um 16:51 Uhr
Hallo aqui.

Sorry, aber dies kann ich mir nur schwer vorstellen. Wie schon geschrieben. Es wurden keine Updates außer dem Virenscanner durchgeführt. Windows wurde auch nicht neu aufgesetzt. Mit dem derzeitigen System habe ich in meiner alten Wohnung über 1und1 problemlos stundenlang surfen könne.

Grüße Fritzchen
Bitte warten ..
Mitglied: Fritzchen
13.11.2010 um 16:55 Uhr
Hallo EvilMoe.

Ich habe die Fritzbox garnicht einrichtet. Ich habe sie neu von Kabel Deutschland bekommen und ein Servicetechniker hat sie bei mir vor Ort angeschlossen und eingerichtet. Hier hatte die Verbindung geklappt.

Grüße Fritzchen
Bitte warten ..
Mitglied: Fritzchen
13.11.2010 um 17:01 Uhr
Hallo Florian.Sauber.

Danke für den Hinweis. Wenn das Problem wieder auftritt werde ich das mit dem ping mal austesten.

Ok, werde mal in der Fritzbox nachsehen ob ich dort etwas finde.

Grüße Fritzchen
Bitte warten ..
Mitglied: aqui
14.11.2010 um 00:38 Uhr
Toll, ein Fremder kennt damit dein Zugangs Passwort und alle Einstellungen der FB usw. usw. Du gibst wahrscheinlich dem Schalterbeamten deiner Bank auch fröhlich deine EC Karten PIN und sagst ihm er soll mal eben Geld für dich aus dem Automaten holen.
Bei soviel Naivität muss man sich ja nicht wundern wenn die FB nicht das macht was sie soll.... Vermutlich surft immer gerade dann jemand Fremdes mit deinen Account Daten und der Provider schmeisst dich dann raus weill die immer nur einen Login zulassen....
Bist du überhaupt in der Lage die Konfig der FB zu überprüfen und zu beurteilen ??
Die ersten Banalschritte sollten sein das Passwort der FB zu ändern und das Provider Passwort. Über den freundlichen Techniker kennt das vermutlich jetzt die ganze Welt...mindestens aber die Kumpels vom freundlichen Techniker....
Bitte warten ..
Mitglied: Florian.Sauber
14.11.2010 um 19:55 Uhr
@aqui

ich gebe Dir recht, dass bei derartigen Serviceleistungen das Vorgehen allzu oft rechts- und sicherheitsproblematische Fragen aufwirft.
Bezogen auf den TO, evtl ein IT unbedarfter Kunde, aber gleich abfällig von Naivität zu sprechen finde ich etwas überzogen.
Er darf -soweit er nicht darauf hingewiesen wurde, sein Passwort zu ändern- in gutem Glauben davon ausgehen, dass die Verschwiegenheit des Servicetechnikers seines Anbieters (kein Fremder) Teil der zu erbringeneden Vertragsleistung wird.
Leider wird das im Falle eines Missbrauchs nicht viel bringen, aber allg. konzentriert sich da mein Ärger eher auf der Seite der Dienstanbieter, die mit solchen Fullserviceleistungen auf Kundenjagt gehen. Die stehen aber bei Missbrauch Dritter, z.B. bei Urheberechtsverletzungen über seinen INet_Accout, dann in der Beweispflicht...

Also wenn man es kann, Passwort ändern. Wenn nicht, schlau machen wie es geht.

LG Florian
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

DSL, VDSL
OpenWRT VDSL VOIP Internetverbindung herstellen (3)

Frage von danielr1996 zum Thema DSL, VDSL ...

Cloud-Dienste
Nextcloud - . keine funktionierende Internetverbindung (8)

Frage von R14943 zum Thema Cloud-Dienste ...

CPU, RAM, Mainboards
gelöst Laptop mit defekten Arbeitsspeicher (9)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...