Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arcor-DSL WLAN-Modem 200 und Alice DSL-Anschluss?!?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: trude82

trude82 (Level 1) - Jetzt verbinden

08.05.2007, aktualisiert 09.10.2008, 42821 Aufrufe, 7 Kommentare

Hallo und guten Tag zusammen,

ich hoffe, ich bin hier richtig..und mir kann irgendwie geholfen werden ..denn..die anleitungen meiner geräte..sämtliche forenbeiträge...und auch die sites von arcor & alice..konnten mir bei meinem problem net behilflich sein!

bis vor kurzem war ich noch kundin bei arcor. habe mich jedoch dazu entschlossen den anbieter zu wechseln...(ziemlich fatal..wie ich meine..denn schon bei der umstellung gab es einige probleme..)

nun aber endlich mal zu meinem problem:

ich habe das o.g. modem (inklusive router?!), sowie die starterbox von arcor. schließe ich die starterbox an...hab ich kein signal in der telefonleitung (dacht ich mir auch schon). nun hatte ich aber angenommen...ich könne mein vorhandenes wlan modem von arcor verwenden. dem scheint allerdings net so zu sein. der "kundenbetreuer" bei alice hat mir mitgeteilt, dass ich versuchen müsse...das modem von arcor abzuschalten..so dass also nur noch der router geht und ich trotzdem noch das modem von alice ( siemsns plus) zwischenschalten muss?!?! *grübl*..hab davon net wirklich die ahnung wie man merkt...hab mich allerdings schon "in den router" geschaltet...um zu schauen, welche einstellungen ich vornehmen kann...hm...vielleicht hat ja jemand verstanden, was ich meine und kann mir irgendwie behilflich sein?!

folgende geräte habe ich nun hier zu hause (allerdings derzeit net alle angeschlossen):

- Starterbox DSL (von arcor)
- Arcor-DSL WLAN-Modem 200
- Siemens Plus Modem (von alice)
- splitter

wäre natürlich super...wenn jemand nen tip hätte..

..vielen dank im voraus..und schönen tag noch


..die Trude
Mitglied: aqui
12.05.2007 um 16:24 Uhr
Ein Standard DSL Anschluss sieht so aus:

Amtsleitung----(Splitter)----(DSL-Modem)--Ethernet--(Router)---lokales Netz---(PC)

oder so wenn du einen Router mit integriertem DSL Modem hast:

Amtsleitung----(Splitter)----(DSL-Router)---lokales Netz---(PC)

AM Splitter ist IMMER noch das Telefon mit angeschlossen (kann man hier nicht buchstabentechnisch malen). Was du also in jedem Falle montieren musst ist

Amtsleitung----(Splitter)---Telefon

So muss dein Telefon immer funktionieren ! Am Splitter ist dann immer noch ein Anschluss der mit WAN oder DSL bezeichnet ist.
Nun musst du klären ob du einen Router mit integrietem Modem hast oder nicht, denn dann benötigst du zwingend noch eine Modem.
In der Regel haben die Router ohne Modem keinen RJ-45 Anschluss fürs DSL sondern meist einen RJ-11 Anschluss oder asymetrischen RJ-11 Anschluss. Wie gesagt meistens, leider gibt es da keine Regel und man muss in die Spezifikation der Modems sehen.
ARCOR nutzt immer OEMte Router von Zyxel, diese sind also immer baugleich !
Also hat der Router ein Modem dann direkt an den Splitter. Hat er kein Modem muss das separate Modem zwischen Splitter und Router. Wichtig ist für die Verbindung Ethernet Kabel zu verwenden, das alle 8 Adern aufgelegt hat !!! Mindestens aber die inneren 4 Adern wie bei einem ISDN Kabel. Ein einfach Ethernetkabel bei dem nur die Pins 1, 2, 3 und 6 aufgelegt sind geht nicht !!!

Wenn du das so verdrahtet hast solltest du erstmal zum Einrichten des DSL Anschlusses einen Rechner per Kabel anschliessen, niemals zuerst per WLAN um Verbindungsprobleme übers WLAN auszuschliessen.
Danach startest du das Websetup des Routers über dessen IP Adresse (Handbuch) mit einem Firefox oder IE Browser, und trägst deine neuen Zugangsdaten vom Provider dort ein.
Meist haben die Router direkt einen Testknopf im Setup mit dem man die Internetverbindung testen kann. Der Router öffnet dann auf Knopfdruck die PPPoE Verbindung zum Provider und signalisiert ob die DSL Verbindung funktioniert.
Ein Blick auf die LED Anzeigen an Router und Modem kann hier auch helfen um zu sehen das ein DSL Signal anliegt.
Als ALICE Kunde sollte dein Anschluss dann so aussehen:

Amtsleitung----(Splitter)----(Alice/Siemens-Modem)--Ethernet--(Router)---lokales Netz---(PC)

Wie gesagt wenn der Router ein festes integriertes Modem hast kannst du ihn SO nicht mehr verwenden, denn dann muss er mit dem Splitter direkt verbunden werden !

Normalerweise sollte diese Einrichtung immer problemlos klappen !
Bitte warten ..
Mitglied: aqui
05.11.2007 um 15:31 Uhr
Doch, die gibt es ! Du beschreibst nichts anderes wie man den Zyxel Router zu einem doofen Access Point fürs WLAN macht und ihn dann an einem vorhandenen Router betreibt...

All das kannst du genauestens in diesem Tutorial in der Variante 3 nachlesen:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

Es beschreibt genau deine Vorgehensweise nur etwas detailierter. Dort kannst du auch nachlesen WARUM das passiert was du oben als Bug bezeichnest
Bitte warten ..
Mitglied: rogiredneb
16.01.2008 um 12:29 Uhr
hallo,
bi neu hier und habe das gleiche problem! Habe gemäß Anleitung eine Verbindung versucht aufzubauen, bin nach benutzername und passwort gefragt worden, habe meine arcorzugangsdaten eingegeben, die waren aber scheinbar falsch, da ich die Rückmeldung erhielt, "system protected"

irgendeine idee, wie ich an die einstellungen komme?

lieben gruss
Bitte warten ..
Mitglied: Hammer100
09.10.2008 um 16:34 Uhr
Hallo allerseits,

Wir haben uns in den letzten beiden tagen dumm und dämlich konfiguriert - ohne erfolg. Hoffentlich kann uns jemand von euch helfen. wir sind für jede antwort dankbar!!

Auch wir sind von Arcor zu Alice gewechselt.
Unser Anschluss sieht wie folgt aus:
Telefonbuchse => DSLStarterbox Arcor (also Splitter) => Arcor-DSL WLAN-Modem 200 => PC

Die Verbindung über Kabel FUNKTIONIERT, aber das WLan funktioniert NICHT.
Das heißt, dass der Router (der aber per Konfiguration nur im Modembetrieb läuft) eine Verbindung über Alice herstellen kann, aber die halt nur übers Kabel rausgibt. Insofern müssen ja die meisten Einstellungen richtig sein.
Wenn man über das AliceSetup eine DRAHTLOSE Internetverbindung einrichten will, und der PC dabei am Kabel hängt, dann funktioniert das, wenn aber das Kabel nicht dran ist, dann kann die Verbindung mit dem Gerät nicht hergestellt werden.

Helft uns! Wir sind eine arme StudentenWG und können uns keinen Techniker leisten!


Vielen Dank
Bitte warten ..
Mitglied: mecagolaputa
05.03.2009 um 16:26 Uhr
um in den arcor router zu kommen scheinen die daten immer

benutzername: admin
password: 1234

zu sein... hab's in meinem alten arcoraccount bei FAQs gefunden...

aber ich bekomm trotzdem keine verbindung mit wlan hin! hab alles so gemacht wie ichhassecomputer weiter oben beschrieben hat. leider wurde nicht beschrieben wie man sich letztendlich mit dem internet verbindet. wenn ich alice-setup benutze findet es das wlan nicht (nur einen schwachen alice-wlan access-point von irgend nem nachbarn...)
die anleitung die "aqui" verlinkt hat konnt ich gar nicht gebrauchen. die reden da über zwei router und zwei computer. ich will aber nur das blöde alice modem mit meinem arcor-wlan-router verbinden

wär super wenn jemand beschreiben könnte wie man sich mit dem internet verbindet! vielen dank!!
Bitte warten ..
Mitglied: mecagolaputa
05.03.2009 um 23:11 Uhr
so nach gefühlten 24 std. ununterbrochen vor diesem sch** gerät hab ich endlich wlan. keine ahnung was jetzt wie funktioniert hat irgendwann war es da... falls es noch jemanden interessiert eine wichtige rolle dabei hat diese seite gespielt:

http://wiki.mhilfe.de/index.php?title=Siemens_C2-010-I_als_Router_konfi ...

nachdem ich das gemacht hatte funktionierte es plötztlich! (vorraussetzung ist natürlich, das man von alice dieses Siemens_C2 bekommen hat...)

sehr wichtig scheint es auch zu sein das man die vermaledeite software von alice NICHT installiert und wenn schon geschehen dann nix wie runter damit! das hab ich aus diesem forum:

http://www.supernature-forum.de/netzwerke-and-server/67663-arcor-dsl-wl ...

den arcor router muss man auch irgendwie frisieren leider find ich die seite nicht mehr aber versuchts erstmal so wie es oben beschrieben wurde. wichtig ist, glaub ich, das man sein benutzername (vorwahl+tel.) und passwort (meist geb.dat.ddmmyyyy) eingibt. der dienstnamen bleibt frei.

so, sorry dass ich nix genaueres schreiben kann. bin zu matsche im kopf. viel glück! ich fühl mit euch. aber es geht! irgendwie... lasst euch nicht bequatschen
Bitte warten ..
Mitglied: buzz01
10.10.2010 um 01:51 Uhr
Hallo Tim,

habe auch zu alice gewechselt und stehe vor dem gleichen problem, was ihr damals bewältigen musstet. Habe die Anleitung auch gut verstanden und denke ich komme mit den infos nächste woche zurecht, wenn der anschlusstechniker da war - als aber recht untalentierter computernutzer hätt ich jetzt aber noch eine frage zur vorgehensweise. Schliest man sich erst an der alice box ohne den 2.ten router an und konfiguriet diesen über i.p adresse im browser eingeben durch eingabe von zugangsdaten etc.?oder kommt das erst ganz zum schluss in dem letzten punkt der anleitung den du beschreibst und man verfährt vorher nach der anleitung (anleitung siehe unten)?

Eine kurze Erläuterung wäre super hilfreich, bin wie gesagt recht untalentiert in solchen sachen.....

Vielen Dank im Voraus!

Lg, Lisa

Zitat von :
Hallo Trude,

ich hatte exakt das gleiche Problem. Bei mir funktioniert es aber mittlerweile. Um die WLAN-Funktionalität des DSL-Modems
"Arcor DSL WLAN Modem 200" zu nutzen, darf man dieses nur als Switch verwenden, d.h. man darf die
Modem-Funktionalität nicht nutzen. Ich bin folgendermaßen vorgegangen.

- In vielen Foren kann man etwas über Firmware nachlesen. Deshalb habe ich gleich mal die Firmwareversion
"3.40(ACU.1)" installiert. Dies war aber wahrscheinlich völlig unnötig, da die Modem-Funktionalität nicht
genutzt wird. Es schadet aber auch nicht.

Im folgenden werde ich das Arcor DSL-Modem als Gerät A und die Alice-BOX "Sphairon Interlink IAD" als Gerät B
bezeichnen.

- Schliesse einen Rechner über ein Netzwerkkabel an Gerät B an und öffne eine DSL-Verbindung. Notiere Deine
IP-Adresse. Diese erfährst Du durch einen Klick auf das "Netzwerkverbindung"-Feld unten rechts. Meine IP war z.B.
"192.168.1.2"

- Entferne alle Kabel von Gerät A bis auf das Stromkabel. Drücke dann 10 Sekunden! mit einem Stift in das kleine Loch
auf der Rückseite. Damit wird ein Reset durchgeführt. Während des Resets müssen die Lämpchen in der Mitte
mehrmals blinken. Danach sollte nur noch das "Power"-Lämpchen und gegebenenfalls das "WLAN"-Lämpchen
blinken.

- Verbinde einen Rechner über ein Netzwerkkabel mir LAN-Buchse 1 auf der Rückseite von Gerät A

- Öffne einen Internetbrowser und gebe in die Adresszeile "192.168.1.1" (ohne Anführungszeichen) ein. Jetzt
sollte sich ein Menü öffnen.

- Gehe zu "Erweiterte Einstellungen"->"WLAN". Trage in das "ESSID"-Feld den Namen Deines
WLAN-Netzwerkes ein, den Du Dir zuvor ausgedacht hast. Aktiviere die "WEP"-Verschlüsselung mit einem 128bit
Schlüssel. (64bit hat bei uns nicht funktioniert.) Gebe dazu ein 13stelliges Passwort in das erst Schlüsselfeld ein.
Klicke auf das Button "anwenden".

- Gehe zu "Erweiterte Einstellungen"->"LAN". Setze "DHCP" auf "ohne" und gebe in das
"TCP/IP"-"IP-Adresse"-Feld die zuvor notierte IP-Adresse ein. Klicke auf das Button "anwenden". An
dieser Stelle hängt sich bei uns das Menü auf, was aber nicht weiter schlimm ist. Warte einfach eine Weile und schliesse
dann den Internetbrowser. Um diese Konfiguration nochmals zu modifizieren, muss man bei uns wieder einen Reset durchführen.
Das scheint ein Bug zu sein.

- Stecke das Netzwerkverbindungskabel zum Rechner nun in LAN-Buchse 2 auf der Rückseite von Gerät A und verbinde
Gerät A und B mit einem Netzwerkkabel, welches in die soeben frei gewordene LAN-Buchse 1 an Gerät A gesteckt wird.

- Jetzt sollte man am Rechner wieder eine DSL-Verbindung herstellen können. Um über WLAN zu surfen, muss man sich erst
in das WLAN-Netzwerk einloggen, und dann auch noch eine DSL-Verbindung aufbauen.

Ich hoffe das hat geholfen. Es gibt zu diesem Thema natürlich eine Menge Foreneinträge, aber scheinbar keinen zu genau
dieser Kombination.
Viel Erfolg,
Tim













Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
DSL, VDSL
Sinkende SNR-Margin beim T-DSL-Anschluss mit Lancom-Router (13)

Erfahrungsbericht von knuddel256 zum Thema DSL, VDSL ...

Router & Routing
gelöst CISCO C886VAJ-K9 an einem Telekom Annex J DSL 16000 RAM IP Anschluss (16)

Frage von nik-me zum Thema Router & Routing ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

LAN, WAN, Wireless
2. Klasse: Freies WLAN der Bahn wird nach 200 MByte gedrosselt (8)

Link von magicteddy zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...