Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arcor Router NAS Festplatte Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: kaiserXchris

kaiserXchris (Level 1) - Jetzt verbinden

26.12.2008, aktualisiert 16:54 Uhr, 5783 Aufrufe, 10 Kommentare

Hallo!

Ich habe eine Internetverbindung über einen Zyxel-Arcor-Router, die normalerweise auch problemlos funktioniert. Jetzt habe ich eine NAS-Platte in mein System integrieren wollen, habe diese auch vorschriftsmäßig installiert, nur jetzt kommt mein Problem: In dem Moment, in dem ich die Festplatte einschalte, komme ich nicht mehr per Browser ins Internet. Ein Ping ins Internet funktioniert allerdings noch und auch die Anwahl einer IP im Internet (z.B. einen Google-Server) über den Browser ist kein Problem. Irgendwie haut die Netzwerkfestplatte die Einstellungen des Routers durcheinander, so dass die DNS-Auflösung anscheinend nicht funktioniert.
Habt Ihr eine Idee, ob sie beide Geräte irgendwie beißen oder was ich noch überprüfen kann?
Vielen Dank für Eure Gedanken und Vorschläge!

Chris
Mitglied: sysad
26.12.2008 um 18:13 Uhr
Hört sich nach IP-Konflikt an. PRüfe ob die IP vom NAS nicht schon vergeben ist.
Bitte warten ..
Mitglied: kaiserXchris
26.12.2008 um 23:48 Uhr
Vielen Dank!

Das habe ich schon überprüft. Es sind sowieso nur 4 Geräte im Netzwerk. Der Router vergibt per DHCP die IPs an den PC und den Laptop und für die NAS ist im Router eingestellt, dass für diese bestimmte MAC eine bestimmte IP vergeben wird.
Bitte warten ..
Mitglied: aqui
27.12.2008 um 15:46 Uhr
Arbeitet auf dem NAS auch noch ein DHCP Server ??? Dieser muss natürlich deaktiviert werden !!!
Sieht ganz danach aus als ob das das problem ist...

Auch DNS Funktionen die das NAS ggf. machst musst du entsprechend customizen !!!

Was sagt denn ein ipconfig -all wenn das NAS im Netz aktiv ist ??
Hast du dann andere IP/DNS Adresen als wenn das NAS nicht aktiv ist ??

Normalerweise macht ein NAS so etwas nicht im Netzwerk, denn es hat sehr oft diese Funktionen wie aktives DNS/WINS oder DHCP Server gar nicht.

Was passiert wenn du dem NAS vollkommen autark eine feste IP vergibst ohne das Koppeln an eine bestimmte MAC im DHCP Server des Routers ???
Das diese IP natürlich außerhalb des Router DHCP Bereichs liegen sollte sollte dir klar sein !!
Bitte warten ..
Mitglied: kaiserXchris
27.12.2008 um 16:27 Uhr
Danke erstmal!

Auf dem NAS arbeitet kein DHCP Server (ist deaktiviert).
Über DNS-Funktionen verfügt es nicht.

ipconfig -all gibt dasselbe aus - ob NAS aktiv ist oder nicht.

NAS hat jetzt auf dein anraten hin eine feste IP außerhalb des DHCP-Bereichs.

Trotz allem bleibt derselbe Fehler.
In dem Moment wenn die Festplatte eingeschaltet wird, wird keine Verbindung mehr aufgebaut. Die Verbindungsprüfung über das Verwaltungsprogramm des Routers ergibt "connect fail".

Kann es sein, das die Firewall des Routers oder irgendein Port oder was-weiß-ich die Sache behindert? Die Windows-Firewall ist deaktiviert.

Danke fürs mit mir Nachdenken.
Bitte warten ..
Mitglied: aqui
27.12.2008 um 16:33 Uhr
Nein, das ist technisch vollkommen unmöglich das ein externes Gerät mit IP Traffic sowas verhindert !!

Allerdings mit einer einzigen Ausnahme und die heisst UPnP !!! (Universal Plug and Play Protocoll)
UPnP solltest du im Router IMMER vollständig deaktivieren aber den UPnP Support im NAS wenn es im Router nicht abschaltbar ist.
Es ist möglich das UPnP dir die Ports in der NAT Firewall verbiegt.

Ansonsten bleibt dir nur einen Sniffer zwischen NAS und netzwerk zu klemmen und mal mitzusniffern was das NAS da so im Netzwerk verbricht.

Da siehst du dann sofort was passiert !!! Ein Wireshark oder der MS netMonitor2 sind die geeigneten Programme dafür !!
Bitte warten ..
Mitglied: kaiserXchris
27.12.2008 um 17:00 Uhr
UPnP ist im Router deaktiviert und auf dem NAS finde ich gar keine Einstellungsmöglichkeit dafür.

Habe mir jetzt den MS NetMonitor 3 geladen, installiert und habe "aufgenommen", was im Netzwerk passiert, wenn ich die NAS einschalte, versuche Internetseiten aufzurufen und die NAS wieder ausschalte. Allerdings kann ich mit der "Aufzeichung" nicht viel anfangen - da verlassen mich dann meine Netzwerk-Grundkenntnisse. Kann ich dir das irgendwie zukommen lassen oder gibt es eine Möglichkeit, das auszuwerten? Ich will dich auch nicht unnötig damit stressen.
Bitte warten ..
Mitglied: aqui
28.12.2008 um 16:27 Uhr
Du kannst doch sehen welche Pakete das NAS schickt.
Was sagt den der NetMonitor WAS das ist ???
Er zeigt ja in der Übersicht der gecapturten Pakte an was für Protokolle das sind und welche Ziel IP Adressen er anspricht, das siehst du an den Source (IP des NAS) und Destination Adressen !
Dafür sollten deine IP Kenntnisse ja ausreichen, oder ??

Bedenke das du den Sniffer PC und das NAS auf einen HUB und keinen Switch zusammen stecken musst !!!
Der Switch blockt alle Pakete und zeigt dir nur Broadcast und Multicast Pakete die der Switch auf alle Ports fluten muss.
Ansonsten gehen die Pakete nur auf das Routerinterface...

Fazit: keinen Switch verwenden zw. NAS und Sniffer !!
Bitte warten ..
Mitglied: sysad
28.12.2008 um 17:24 Uhr
Zitat von aqui:


Fazit: keinen Switch verwenden zw. NAS und Sniffer !!


Dann weiss ich jetzt auch warum es bei mir zuletzt nicht geklappt hat!

Danke.
Bitte warten ..
Mitglied: aqui
29.12.2008 um 12:08 Uhr
Dafür empfiehlt es sich immer aus der guten alten Hub Zeit einen Hub aufzubewahren oder...
Den Workaround mit 2 Netzwerkkarten und eine Linux Boot CD:

http://www.heise.de/netze/Ethernet-Bridge-als-Sniffer-Quelle--/artikel/ ...

Grundlagen dazu sind auch hier nachzulesen:

http://www.heise.de/netze/Fehler-erschnueffeln--/artikel/76929
Bitte warten ..
Mitglied: kaiserXchris
30.12.2008 um 20:04 Uhr
Sorry, das ich mich zur Zeit nicht mit aktuellen Erkenntnissen melden kann. Mein DSL ist zur Zeit von seiten des Providers defekt und ich hoffe auf baldige Lösung. Danke für deine Hilfe. Ich werde mich sofort damit beschäftigen, wenn ich wieder online bin. Danke.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Nas Festplatte wechseln (7)

Frage von nas-nutzer zum Thema SAN, NAS, DAS ...

Netzwerkgrundlagen
gelöst Verständnisfragen grundlegende Netzwerkelemente : Router, DHCP, manuelle IP, Gateway,NAS (27)

Frage von konstrukt777 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Problem mit GPO (Netzlaufwerke und NAS) (3)

Frage von vogtlaender212 zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...