Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arcserve 11.1 Datenwiederherstellung funktioniert nicht

Frage Sicherheit Backup

Mitglied: FearTheDarkness

FearTheDarkness (Level 1) - Jetzt verbinden

14.04.2008, aktualisiert 16.04.2008, 6771 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe einen Server 2003 R2 Enterprise auf dem ArcvServer 11.1 mit SP2 läuft.

Ich möchte von unserem Januar Band daten wiederherstellen. Habe das Band neu eingelesen (da nicht mehr in der Datenbank) über "Hilfsprogramme" - "Einfügen".

Er findet dann im Menüpunkt "wiederherstellen" bei "Version" das Januarband und ich sehe auch den Ordner den ich brauche, aber wenn ich die Wiederherstellung starte, dann stellt er mir die Daten nicht wieder her. Er läuft einfach durch und sagt dann "FERTIG" ohne das Daten wiederhergestellt werden.

Es werden keine Fehler angezeigt, weder im Arcserve, noch im EventLog. Der Virenscanner war auch schon deaktiviert!

Hat einer von euch eine Idee? Danke schon mal!!!

Gruß
Alexander
Mitglied: Duath
14.04.2008 um 11:04 Uhr
Hallo,
es dauert zwar länger, aber versuch doch mal die ganze Session zurückzuschreiben.
Dort wirst Du dann recht schnell merken, ob er Daten zurückschreibt oder nicht.
Vielleicht hat ArcServe irgendwo "Schluckauf" mit dem Teil der Sitzung.
Gruss
Bitte warten ..
Mitglied: FearTheDarkness
14.04.2008 um 13:03 Uhr
Hallo,

bei 1TB dauert das ganze etwas lange, ich hätte das schon mal mit dem FebruarBand versucht, da hat er aber in der Mitte aufgehört...

Nochmal wollte ich mir das jetzt nicht geben...

Gibt es keinen Trick17?

Danke und Gruß
Alex
Bitte warten ..
Mitglied: trapper-tom
14.04.2008 um 13:45 Uhr
Hallo,

meine Arcserver-Erfahrungen sind schon etwas älter... Aber es müsste die Möglichkeit geben, das Band neu zu inventarisieren (liest es komplett in die Datenbank ein) Auch gab es früher manchmal Probleme mit der ASDB. Dann habe ich immer folgendes gemacht: originale ASDB irgendwo hin kopiert und eine leere ASDB in das ARCSERVE - Verzeichnis hineinkopiert. anschließend Band (Bänder) inventarisiert und das Ganze lief wieder. Das Prozedere war immer dann brauchbar, wenn der Kunde Komplettbackups hatte. Bei inkrementellen Backups hätte ich da etwas Bauchschmerzen. Aber in Deinem Fall wäre es vielleicht einen Versuch wert.

Gruß Trapper Tom
Bitte warten ..
Mitglied: FearTheDarkness
15.04.2008 um 15:39 Uhr
Hallo,

danke erst mal für den Tipp. Das war ja die Sache mit "Merge" (auf Deutsch glaube ich für "DB wiederherstellen"...). Werde das Morgen mal testen, dann mitteilen ob ich erfolgreich war

Danke erst mal!

Gruß
Alex
Bitte warten ..
Mitglied: FearTheDarkness
16.04.2008 um 08:12 Uhr
Hallo,

OK merge war "Einfügen", aber wenn ich das mache (dauert ca. 5 - 10min) dann sehe ich die Daten in der Wiederherstellung, aber wenn ich diese dann wirklich zurückspielen will, dann liesst er 446kb vom Band aber schreibt nichts zurück.

Was mein Problem ist...

Habe ich eine Einstellung vergessen?
Bitte warten ..
Mitglied: trapper-tom
16.04.2008 um 08:22 Uhr
Good morning,

was ist mit der leeren Datenbank? Es gab mal einen Download von CA, da war ein service Pack und ein Verzeichnis emptydb mit den leeren Arcserve Datenbanken dabei. Org-db retten und empty-db ins Arcserve-Verzeichnis kopieren. Danach Band katalogisieren.

regards Trapper Tom
Bitte warten ..
Mitglied: FearTheDarkness
16.04.2008 um 08:35 Uhr
Good morning Tom,

dass mit der leeren DB hat sich wieder erledigt, war wohl ein Display Fehler. Jetzt stehen wieder alle Daten drin.

regards Alex
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

Backup
gelöst Inkrementelle Rücksicherung Acronis Backup 11.7 (1)

Frage von Akcent zum Thema Backup ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...