Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Arcserve 11.5 und IBM Library 3580

Frage Sicherheit Backup

Mitglied: hlederhaas

hlederhaas (Level 1) - Jetzt verbinden

21.03.2007, aktualisiert 23.03.2007, 7001 Aufrufe, 6 Kommentare

Wir haben einen neuen IBM Bandloader 3582 bekommen welcher über FC an unseren Backup Server angeschlossen ist.
ARCServe 11.5 erkennt das Library und das Laufwerk, ich kann aber nicht das Laufwerk einer Gruppe zuordnen bzw. ARCServe sagen, das er die Bänder mal katalogisieren soll.

Habe bereits das letzte Update zu ARCSerce installiert sowie den Device Patch 7a

Welche Dinge muss ich noch installieren damit ich das Library zum laufen bekomme?

Danke
Horst
Mitglied: Ickmus
23.03.2007 um 01:02 Uhr
hallo,

1 oder 2 laufwerke?
sind die laufwerke im arcserve dem medienwechsler richtig zugewiesen, also in der geräteverwaltung "innerhalb" des medienwechslers?

karsten
Bitte warten ..
Mitglied: hlederhaas
23.03.2007 um 06:34 Uhr
1 Laufwerk.
Das komische war, das er das Laufwerk in gleicher Ebene in der Geräteansicht angezeigt hat, in der Gerätekonfiguration aber richtig.

Habe aber nach langem telefonieren mit ARCServe die Lösung gefunden.

Man muss beide Geräte im Windows Gerätemanager deaktivieren, dann den Banddienst neu starten und dann funktioniert alles.
Klingt komisch ist aber so.

Horst
Bitte warten ..
Mitglied: Ickmus
23.03.2007 um 10:27 Uhr
Hallo Horst,

dass man keine Windows-Treiber braucht, da CA seine eigenen Treiber für seine eigenen Dienste nutzt, steht auch so in der Doku zu Arcserve. Dann kontrolliere bitte auch ob der Wechselmediendienst deaktiviert ist. Dann kann diesbezüglich nichts mehr schief gehen...

Karsten
Bitte warten ..
Mitglied: hlederhaas
23.03.2007 um 10:34 Uhr
Das komische ist ja, das ich gar keine Treiber installiert habe!
Naja was solls.

Wechselmediendienst? Wo finde ich diesen? Stehe gerade auf der Leitung?

Horst
Bitte warten ..
Mitglied: Ickmus
23.03.2007 um 10:51 Uhr
rehallo,

computerverwaltung -> dienste

windows bringt eine menge treiber mit. für das laufwerk wird wahrscheinlich ein treiber installiert, und der roboter als "unbekannter medienwechsler" im gerätemanager eingetragen, quasi ein dummy-treiber ohne funktion.

wenn windows das laufwerk erkannt und einen treiber installiert hat, dann "reserviert" sich der wechselmediendienst das laufwerk, und arcserve darf nicht mehr darauf zugreifen.
daher den windows treiber deaktiviren, und sicherheitshalber auch den wechselmediendienst deaktivieren.

karsten
Bitte warten ..
Mitglied: Ickmus
23.03.2007 um 10:51 Uhr
rehallo,

computerverwaltung -> dienste

windows bringt eine menge treiber mit. für das laufwerk wird wahrscheinlich ein treiber installiert, und der roboter als "unbekannter medienwechsler" im gerätemanager eingetragen, quasi ein dummy-treiber ohne funktion.

wenn windows das laufwerk erkannt und einen treiber installiert hat, dann "reserviert" sich der wechselmediendienst das laufwerk, und arcserve darf nicht mehr darauf zugreifen.
daher den windows treiber deaktiviren, und sicherheitshalber auch den wechselmediendienst deaktivieren.

karsten
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
TeamViewer 11 MSI Installation schlägt fehl (13)

Frage von Ghost108 zum Thema Windows Server ...

Ubuntu
gelöst Nextcloud Snap 11.01 Ubuntu Server 16.04 files antivirus keine Funktion (1)

Frage von horstvogel zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...