Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Hardware Server-Hardware

GELÖST

Arcserve 12 zeigt IBM LTO 4 SAS Tape Drive als Offline an

Mitglied: Jim-Beam-LD

Jim-Beam-LD (Level 1) - Jetzt verbinden

22.09.2008, aktualisiert 28.10.2008, 11554 Aufrufe, 5 Kommentare

Hallo,

ich habe ein Problem, ich habe bei einem Kunden einen IBM x3400 Server mit einem IBM LTO 4 SAS Tape Drive das an einem IBM SAS HBA Controller angeschlossen ist. Das Laufwerk wird ordnungsgemäß unter Windows erkannt und auch im Gerätemanager richtig angezeigt. Als OS wird Windows 2003 Standard x64 eingesetzt und als Backupsoftware CA Arcserve 12 Basic. Ich habe Arcserve installiert und wollte dann einen Sicherungsjob anlegen dabei habe ich dann bemerkt dass das Laufwerk als "Offline" angezeigt wird, die Technischen Details stimmen soweit von dem Laufwerk. Wenn ich dann versuche das Laufwerk wieder Online schalten möchte, bekomme ich eine Meldung das "Diese Operation von älteren Programmversionen nicht unterstützt wird". Damit kann ich im mom nichts anfangen bzw. kann ich mir es nicht erklären. Wenn ich ein Band einlege läuft das alles soweit ganz normal. Hat jemand eine Ahnung woran das liegt und wie ich das Laufwerk wieder online bekomme damit ich Sicherungen fahren kann.


Vielen Dank schonmal.
Mitglied: Ickmus
22.09.2008 um 12:13 Uhr
Hallo,

hast du den Treiber für das Bandlaufwerk im Windows-Gerätemanager deaktiviert?
Wenn nein, dann tu das, damit Arcserve mit seinen Treibern darauf zugreifen darf.

K.
Bitte warten ..
Mitglied: Jim-Beam-LD
25.09.2008 um 07:44 Uhr
hallo,

verstehe ich das richtig das ich den treiber deinstallieren soll und dann nach einem neustart mit arcserve auf das laufwerk zugreifen können sollte ?
Bitte warten ..
Mitglied: Ickmus
25.09.2008 um 12:33 Uhr
Hallo,

verstehe ich das richtig das ich den treiber deinstallieren soll und
dann nach einem neustart mit arcserve auf das laufwerk zugreifen
können sollte ?
ja, hast du falsch verstanden.

_Deaktivieren_ und _NICHT_ deinstallieren.
Wenn du den Treiber deinstallierst, dann wird dieser beim nächsten Windows start wieder installiert => driver cache.
Also bitte nur deaktivieren.

K.
Bitte warten ..
Mitglied: Jim-Beam-LD
02.10.2008 um 21:25 Uhr
Hallo, danke für deinen Tipp, aber das war nicht das Problem,

es liegt an der FW der Bandlaufwerks, die auf dem Laufwerk vorhanden war wurde von Arcserve 12 noch nicht unterstützt. Nach einem FW Update wurden sofort alle Bänder erkannt und ich konnte Sie wie gewohnt Formatieren und auch auswerfen. Allerdings ist ausgerechnet beim letzten Band irgendwas schief gelaufen und er konnte es nicht formatieren und auch nicht mehr ausgeben. Nach Rücksprache mit IBM muss ich nun das Laufwerk wechseln, da er das Band auch nach einem Neustart nicht mehr ausgibt......
geht aber zum Glück auf Garantie.


Achso ich habe Arcserve noch auf das SP1 hochgezogen, bevor ich das FW Update durchgeführt habe.
Aber danke für die hilfe.

Wenn alles soweit funktioniert gebe ich nochmal bescheid und schließe dieses Thema.....
Bitte warten ..
Mitglied: Jim-Beam-LD
28.10.2008 um 23:10 Uhr
Also abschließend noch,

nach dem updates des Bios, Controller und des Laufwerks läuft alles wie es soll!

Vielen Dank für die Hilfe !!
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
SAS-HBA für Tape-Drive
gelöst Frage von blue0711Peripheriegeräte8 Kommentare

Hallo, ich habe seit geraumer Zeit SAS-LTO-Laufwerke (Quantum) ohne Probleme an einem Adaptec 1405 laufen. Die Geräte liefen unter ...

Backup
Backup auf Band Tape LTO 4 für Privatanwender welche Software????
gelöst Frage von Sledge1000Backup8 Kommentare

Hallo zusammen nach längerem suchen lesen uvm Suche ich für meinen Privat PC Neuling auf Band "Kannte nur die ...

Backup
LTO-Tapes kopieren
gelöst Frage von jsysdeBackup3 Kommentare

Moin moin. Frage in die Runde: Ich möchte unsere alten Jahresbackup-Tapes (LTO3) auf neuere LTO4-Tapes umkopieren (rein rechnerisch halbiert ...

Backup
Offsite- bzw. Offline-Backup Lösung für kleines Unternehmen gesucht - LTO Tape?
gelöst Frage von mbrgm1Backup5 Kommentare

Hallo, ich suche derzeit für eine kleine Firma mit 11 Entwicklern nach einer Offsite-/Offline-Backup Lösung. Das tägliche Backup-Volumen beträgt ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Zugriff auf den Desktop Ordner eines anderen Rechners in der gleichen Domäne
gelöst Frage von JensNomaWindows Netzwerk6 Kommentare

Guten Abend, ich war neulich mit unserem Admin am Tisch gesessen. Er an seinem Notebook angemeldet mit dem Domänen-Admin, ...