Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ArcServe Backup 11.5r kann keinen Systemstatus sichern

Frage Microsoft Windows Server

Mitglied: herkules

herkules (Level 1) - Jetzt verbinden

07.06.2006, aktualisiert 08.06.2006, 15108 Aufrufe, 6 Kommentare

Verwendet wird ein Fileserver (Windows 2000 Server SP4) als Memberserver einer Domäne (NT4 Kompatibel)

Beim Versuch einer Vollsicherung eines Fileservers über den ArcServe Agent für Windows tritt mit ArcServe 11.5r immer wieder folgendes Problem auf:

Der Systemstatus wird nicht gesichert da die notwendigen Dateien durch einen anderen Prozess gesperrt sind.

Das diese Dateien verwendet werden, da der Server ja im Betrieb ist scheint einleuchtend aber braucht man nun wirklich die Openfileoption von ArcServe damit man einen Systemstatus sichern kann?!?
Die Zugriffsrechte des Verwendeten Benutzeraccounts habe ich schon überprüft.

Ich würde mich freuen wenn mir jemand Weiterhelfen kann!

Anbei der Auszug aus dem Fehlerprotokoll.

<<AW0004 Fehler beim Öffnen der Datei <C:\System Volume Information>. RC=5, Zugriff verweigert


AW0004 Fehler beim Öffnen der Datei <C:\Systemstatus>. RC=5, Zugriff verweigert


AW0004 Fehler beim Öffnen der Datei <C:\WINNT\system32\config\default>. RC=32, Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.


AW0004 Fehler beim Öffnen der Datei <C:\WINNT\system32\config\SAM>. RC=32, Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.


AW0004 Fehler beim Öffnen der Datei <C:\WINNT\system32\config\SECURITY>. RC=32, Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.


AW0004 Fehler beim Öffnen der Datei <C:\WINNT\system32\config\software>. RC=32, Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird.


AW0004 Fehler beim Öffnen der Datei <C:\WINNT\system32\config\system>. RC=32, Der Prozess kann nicht auf die Datei zugreifen, da sie von einem anderen Prozess verwendet wird. >>
Mitglied: hansis1
07.06.2006 um 15:34 Uhr
Hallo!

Hast Du das System neu aufgesetzt, oder ist der Fehler plöstzlich aufgetreten?
Schau mal das Log vom Agent an: Standard unter C:\Programme\CA\BrightStor ARCserve Backup Client Agent for Windows.

Der Fehler tritt eigentlich nur auf, wenn die Sicherung mit den falschen Agent-Properties ausgeführt wird. Der ArcServe-Admin muss in folgenden Gruppen eingetragen sein:
- Domain Admins (Primary)
- Administrators
- Backup Operators

Sollte das trotzdem alles nichts nützen, kann ich nur die Seite SupportConnect empfehlen.

lg
Hansi
Bitte warten ..
Mitglied: herkules
07.06.2006 um 15:54 Uhr
Das System ist komplett neu.

Die Properties mit denen die Sicherung ausgeführt wird sind genauso wie beschrieben.

Danke für den Tip mit der Seite
Bitte warten ..
Mitglied: hansis1
07.06.2006 um 16:01 Uhr
welche Fehlermeldung schreibt er im Log auf dem Server, wo du den Systemstate sichern willst?

lg
hansi
Bitte warten ..
Mitglied: herkules
08.06.2006 um 07:51 Uhr
Hi,

ich hab jetzt auf der Supportseite geschaut aber die haben für die Problemstellung nur eine Lösung für 11.1 und nicht für 11.5r.
Die Empfehlen das SP2 für ArcServe zu installieren.
Mein ArcServer ist auf den neusten Stand gepatched und das Problem ist immer noch da.

Anbei der Auszug aus dem Log des zu sicherenden Windows 2000 Servers:

Start Backup Job
08.06.06 06:44:34 Local Options for Server01: control ID - 3058,3884.
08.06.06 06:44:34 --------------------------------------------------
08.06.06 06:44:34 DataTransferBuffer = 32768Kb.
08.06.06 06:44:34 SendTimeOut = 1200sec [20min].
08.06.06 06:44:34 IOBuffer = 512Kb.
08.06.06 06:44:34 TLIBuffer = 512Kb.
08.06.06 06:44:34 NoB = 1Kb.
08.06.06 06:44:34 AIO enabled, 4 buffers, Size = 1024Kb.
08.06.06 06:44:34 Reconnection enabled
08.06.06 06:44:34 SetTCPnoDelay enabled.
08.06.06 06:44:34 --------------------------------------------------
08.06.06 06:44:34 [AADR] - Server support disabled or not present.
08.06.06 06:44:34 call DrSavcfgPreBackupCall ...
08.06.06 06:44:34 Start Backup Session.
08.06.06 06:44:34 AgentInfo = V: 11.5 B: 3884, tB: 2c0f, mbf: 524288
08.06.06 06:44:34 Tape Name = *
08.06.06 06:44:34 (sesType, sesMethod) = (53, 10)
08.06.06 06:44:34 Common Path = System State
08.06.06 06:44:34 ASDB_BEGIN_SESSION OK.
08.06.06 06:44:34 Backup System State to A-FILESERV-DO-01.06.06, sequence 1, session 524288
08.06.06 06:44:34 TP_BEGIN_SESSION OK.
08.06.06 06:44:34 Backup Estimation started.
08.06.06 06:44:35 Estimated files: 1831, Total size: 239678 Kb.
08.06.06 06:44:35 Backup Estimation done.
08.06.06 06:44:35 TP_RESUME_DAEMON OK.
08.06.06 06:44:35 TP_GET_FREE_BUFFER OK.
08.06.06 06:44:35 [SD] Start new SD...
08.06.06 06:44:35 [INITIALIZE] MB: 33554432, MPS: 2097152, CS: 20132659
08.06.06 06:44:35 new TLIBuffer = 512Kb.
08.06.06 06:44:35 SendPacketSize = 1088Kb.
08.06.06 06:44:35 Socket send buffer size: 3342336
08.06.06 06:44:35 BOS OK.
08.06.06 06:44:35 iCount = 4, timeout = 150000, pCD SendTimeout = 1200000
08.06.06 06:44:55 Certificate Server does not exist
08.06.06 06:44:55 ComPlusDB returned OK, path = C:\WINNT\complusbkup , dwSize = 512
08.06.06 06:44:55 Send EOS OK
08.06.06 06:44:55 -------------- Session Status --------------------
08.06.06 06:44:55 Total files: 1828, Total directories: 60, Total session missed files: 7.
08.06.06 06:44:55 Total data size: 231644 Kb, Average throughput 656928 Kb/Min.
08.06.06 06:44:55 Session status: incomplete.
08.06.06 06:44:55 --------------------------------------------------
08.06.06 06:44:55 [WD] Initiate end procedure...
08.06.06 06:44:55 Watch dog daemon ended successfully...
08.06.06 06:44:55 [SD] Close procedure started...
08.06.06 06:44:55 [SD] Initiate end...!
08.06.06 06:44:55 [SD] Cleanup...
08.06.06 06:44:55 [SD] Wait until the data buffer became empty. RC=0
08.06.06 06:44:55 [SD] End...
08.06.06 06:44:57 CLOSE_TAPE OK.
Bitte warten ..
Mitglied: hansis1
08.06.2006 um 08:59 Uhr
Guten Morgen!

Im Log steht nicht viel drinnen.
Hast Du den Job im alten System abgespeichert und dann einfach importiert, oder komplett neu generiert?
Probier einfach mal einen neuen Job anzulegen, um zu schauen, ob Du einen anderen Server sichern kannst (falls die Lizenz vorhanden ist).
Was mir noch einfällt. Wo hast Du den Agent lizensiert (ca_lic)? Auf dem Sicherungsserver oder auf dem Server, wo der SystemState gesichert werden soll.
Hatte das Problem auch mal. Laut Aussage vom Support, muss die Lizenzsierung auf dem Sicherungsserver stattfinden. Ich habe die Agent überall lizenziert.

lg
Hansi

PS:
Hinweis: Falls Du einen Supportvertrag mic CA hast, würde ich Dir raten einfach anzurufen. Sie sind sehr kompetent und hilfsbereit. All meine Probleme wurden ehestens gelöst.
Bitte warten ..
Mitglied: herkules
08.06.2006 um 15:13 Uhr
Hi Hansi,

herzlichen Dank für den Tip mit dem merkwürdigen Lizensierungsverfahren von ArcServe. Ich habe die Lizensen dem Server hinzugefügt aber es hatte trotzdem nicht funktioniert, ich nehme an das ich noch ein zweites Problem hatte. Nach dem ich beim Agent von Systemsicherheit auf Kennwortsicherheit umgeschaltet hatte funktionierte es tadellos. Ich habe jetzt eine Lösung aber keine Begründung

Danke für deine Hilfe!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Backup
gelöst Acronis Backup 11.5 (24)

Frage von Hendrik2586 zum Thema Backup ...

Backup
gelöst Symantec Backup Exec 2015: Fehler beim Sichern der Exchange-Datenbanken (4)

Frage von 10TechFlo64 zum Thema Backup ...

Hyper-V
Altaro VM Backup auf RDX

Frage von smeclnt zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...