Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Arcserve Backup Band - Prozess gestoppt - Dienst läuft jedoch.

Frage Sicherheit Backup

Mitglied: mo0007

mo0007 (Level 1) - Jetzt verbinden

09.03.2009, aktualisiert 10:17 Uhr, 12874 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe bei einem Kunden folgendes Szenario:

Windows Server 2003 R2
IOMEGA REV 120GB S-ATA Laufwerk
Arcserve Backup for Windows r.12

Seit einigen Tagen spinnt die Sicherung.
Nach einem Neustart des Servers ging erstmal 1x die Sicherung wieder.

Seit dem schlug die Sicherung täglich fehl mit der Fehlermeldung:
E3703 2009-03-09 05:35:15 Datenträger kann nicht geöffnet werden. (DATENTRÄGER=, FC=000006BE)
E3834 2009-03-09 05:35:49 Für diesen Job kann kein geeigneter Datenträger gefunden werden.

Dann wollte ich mal das Medium formatieren... aber wenn ich in die Geräte-Manager gehe heißt es:
- Bandprozess wurde gestoppt.

Das BAND-Symbol oben bei den Diensten ist auch ROT, aber in der Diensteverwaltung von Windows läuft der Dienst.

Hat jemand eine Idee?
Mitglied: Saarbruecken
09.03.2009 um 10:56 Uhr
Wie sieht denn der Sicherungsjob aus, wird direkt auf Tape gesichert oder wird das Ganze zuerst auf den Server geschaufelt und dann auf Tape migriert oder handelt es sich um eine komplette serverseitige Sicherung? Dann müsste ich noch wissen, ob es sich um eine GFS-Rotationssicherung usw. handelt.

Mein erster Eindruck ist, dass er das Wechsellaufwerk, auf welches geschrieben werden soll, nicht erkennt. Änder mal den Job und weis ihm erneut den gewünschten Datenträger / das gewünschte Laufwerk zu. Unter Umständen hat er das nach einem Fehler einfach verworfen, bzw. muss unter Verwaltung > Konfiguration von Gerätegruppen neu zugewiesen werden. Hatte ähnliches Problem nach dem Einspielen von Service Pack 1.
Bitte warten ..
Mitglied: kleinerbub
09.03.2009 um 11:55 Uhr
Der Bandprozess ist nicht das selbe wie der Windowsdienst. Du kannst diesen Prozess separat bei ArcServe starten und stoppen. Weiß grade nicht, wie das Menu dazu heißt. Musste mal suchen.
Ich denke, dann sollte er auch wieder auf das Band zugreifen können.
Bitte warten ..
Mitglied: Equinox
09.03.2009 um 17:36 Uhr
Da ich selber die Version12 nicht kenne, gehe ich davon aus dass es sich beim Band Symbol um die TapeEngine von Arcserver handelt ( oder im Menüpunkt: Server Admin ).

Bei früheren Versionen ( 11.5 oder 11 ) konnte man den Dienst mit klicken auf das Rote Symbol ( Lämpchen ) neu Starten.
Es sollte aber dennoch die Ursache gefunden werden warum sich der Dienst deaktiviert hat ( Tape Log anschauen ).
Bitte warten ..
Mitglied: kleinerbub
26.03.2009 um 11:48 Uhr
Du findest den Bandprozess in der Navigationsleiste unter "Verwaltung" - "Serververwaltung" - dann im Baum deinen Server auswählen und du siehst rechts alle Prozesse und deren Status und sie dort starten oder beenden.
Bitte warten ..
Mitglied: andywork
02.04.2009 um 08:30 Uhr
Ich habe das gleiche Problem, aber nur mit Arcserve 12 SP1. Ohne Servicepack tritt das Problem nicht auf!
Allerdings läuf die ungepatchte Arcserve Version sehr instabil und ist damit unbrauchbar.
Als Sicherungslaufwer verwende ich einen Iomega Rev 560 Wechsler, die Tape Engine stürzt unabhangig vom Sicherungsjob sofort nach Dienststart ab.
Mit abgezogenen Sicherungslaufwerk passiert das nicht, also offensichtlich verursacht ein Problem bei der Initialisierung der rev Laufwerks den Absturz.

Gibt es bei Dir schon eine Lösung?
Bitte warten ..
Mitglied: kleinerbub
15.04.2009 um 12:43 Uhr
Schonmal nach Firmwareupdates für das Laufwerk gesucht? Wäre das naheliegendste...
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Monitoring
Prozess oder Dienst Überwachung mit Nagios? (5)

Frage von harald.schmidt zum Thema Monitoring ...

Hyper-V
Altaro VM Backup auf RDX

Frage von smeclnt zum Thema Hyper-V ...

Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...