Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ArcServe Backup auf Linuxserver / kein Archivbit?

Frage Sicherheit Backup

Mitglied: franz.stumpner

franz.stumpner (Level 1) - Jetzt verbinden

25.07.2005, aktualisiert 10:25 Uhr, 6355 Aufrufe, 1 Kommentar

Benutze zum backuppen meiner Server (Windows + Linux) die Software Arcserve, leider hab ich bei den Linux-Servern das Problem dass das Archivbit nicht gesetzt wird.

Ein Full-Backup (Archivbit löschen) eines Linux-Servers funktioniert einwandfrei. Die Daten werden ohne Probleme gesichert.

Wenn aber nun ein Incremental Backup dieses Linux-Servers gemacht werden soll, wird anstatt den Änderungen wieder der gesamte Server gesichert. Es scheint so als ob Arcserve Probleme mit dem Archivbit unter Linux hat.

Hat jemand das selbe Problem bzw. weiss jemand wie man es beheben kann/könnte.
Bin für jeden Tip dankbar.

Hab bereits mit lsattr schon die attribute angesehen, hier wird nichts von einem Archivbit angezeigt.
Mitglied: Beagle
25.07.2005 um 10:25 Uhr
Mit welcher Version arbeitest du?
Laut CA-Hotline ist dieses Verhalten normal.
Ab Version 11.1 SP1 machen sie es noch schlechter, es gibt zwar sowas wie ein inkrementelles Backup, dabei wird aber kein Archivbit benutzt (da es sowas angeblich unter Linux nicht gibt ?!?) sondern das Datum der Datei ...was prinzipiell auch ok ist ...allerdings funktioniert der Versionsbrowser bzw. die Wiederherstellung nicht richtig
Laut Support soll man entweder immer ein Vollbackup machen oder man muss halt die Sessions händisch abklappern.


Beagle.
Bitte warten ..
Ähnliche Inhalte
Vmware
3 Standorte, schwaches WAN, CAD, kein Backup (6)

Frage von isco001 zum Thema Vmware ...

Exchange Server
Exchange 2013 kein Support für Windows Server 2016? (1)

Frage von vBurak zum Thema Exchange Server ...

Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...