Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ArcServe Datenbank-Probleme

Frage Sicherheit Backup

Mitglied: etech13

etech13 (Level 1) - Jetzt verbinden

03.10.2006, aktualisiert 20.10.2006, 14757 Aufrufe, 6 Kommentare

Hallo

Seit ein paar Wochen habe ich ein Problem mit dem ArcServe Backup.
Die Database-Engine schaltet sich täglich ab und nachher funktioniert natürlich der automatische Backup nicht.
E4101 Fehlermeldung unable to login to databese engine (Database=casdb, ec=-2005)
Die ist fast logisch da die Datenbank sich ja vorher ausgeschaltet hat

Wieso passiert das? Was muss getan werden?

Danke und gruss
eTech

windows 2000; arcserve 9.0
Mitglied: Beagle
03.10.2006 um 15:56 Uhr
Das hört sich nach einer zerschossenen Datenbank an:
Diese Links vom CA SupportConnect sollten dir weiterhelfen
http://supportconnect.ca.com/sc/kb/techdetail.jsp?searchID=TEC389855&am ...

Führe mal ein dbcheck auf den Datenbanken aus:
http://supportconnect.ca.com/sc/kb/techdetail.jsp?searchID=TEC268789&am ...

Bei mir schmiert oft die astpsdat (<- enthält die Sitzungsinformationen) ab ...dann initialisiere ich nur diese neu und füge die letzten Sitzungen wieder ein und dann läufts wieder.

Mit den anderen DBs hatte ich noch keine Problem.
Bitte warten ..
Mitglied: Equinox
03.10.2006 um 21:16 Uhr
Schließe mich meinen Vorgänger an: Datenbank im Eimer.

Bei uns hilft dann nur noch komplette Datenbank neu anlegen.
Bedenke das man aber beim zurücksichern das benötigte Band mergen muss. Nur für den Fall das gerade etwas von einer Wochensicherung mit zb. 3 SDLT Bänder verlangt wird.
Bitte warten ..
Mitglied: etech13
04.10.2006 um 09:43 Uhr
1. Danke für Eure Hilfe, ist glaube ich schon die richtige Richtung!

2. Jetzt habe ich aber Probleme mit wirklich simplen Dingen, kenne mich mit ArcServe nicht
besonderlich gut aus und will nichts kaputt machen. (es ist eine externe Firma)

Ich kann den dbcheck nicht ausführen da ich die Daten nicht habe, oder nicht ganz.
Datenbankname ist offenbar casdb, E4001 bringt die Fehlermeldung mit dieser DB.
(wo kann ich das sonst korrekt sehen)

Admin sollte der caroot sein, im ArcSeve Manager ist er zumindest angemeldet.

Aber das Passwort kenne ich nicht, wo kann ich es sehen oder neu einrichten?

Danke & Gruss
eTech
Bitte warten ..
Mitglied: Beagle
04.10.2006 um 19:54 Uhr
Nein für die Datenbanken gelten die Passworter wie sie dort stehen. ...das steht auch so im Text.
Und die Tools stehen nicht im Pfad ...sie liegen normalerweise im CA Installverszeichnis.
Bitte warten ..
Mitglied: etech13
05.10.2006 um 07:39 Uhr
Jep, habe ich versucht aber er bringt ne Fehlermeldung:
"Failed to log in to server 'casdb', username 'admin': error -2005

Gestern Abend wurde auch kein Backup gemacht obwohl die DB diesmal nicht heruntergefahren wurde.
"E4101 Unable to login to database engine. (DATABASE=CASDB, EC=-2005)



Wäre eine initalisierung einer neuen Datenbank die "beste" Lösung?

Danke & Gruss
eTech
Bitte warten ..
Mitglied: etech13
20.10.2006 um 07:42 Uhr
Also eine neue DB initialisierung hat es gebracht, wollte es jetzt paar Wochen testen.
Hat alles bestens geklappt!

Das Backup läuft jetzt ohne Probleme.

Grüsse
eTech
Bitte warten ..
Ähnliche Inhalte
Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Microsoft Office
Probleme mit Bilddarstellung im Publisher 2016 (8)

Frage von takvorian zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...