Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ArcServe SQL Agent Registry corrupt

Frage Sicherheit Backup

Mitglied: tfaScream

tfaScream (Level 1) - Jetzt verbinden

14.07.2007, aktualisiert 11:32 Uhr, 5670 Aufrufe, 2 Kommentare

Hallo,
habe hier ein recht großes Problem mit unserem Windows Server 2003 Cluster. Und zwar war auf beiden Servern ArcServer 9.01 installiert.
Nachdem ich es deinstalliert habe ist dieser erstmal garnicht mehr hochgefahren.
War nur noch mit "Starten mit der letzten als funktionierend bekannten Konfiguration" möglich.
Soweit so gut.
Doch wenn ich jetzt den Clusterdienst starten will bekomme ich nur noch:

Fehler 1067: Der Prozess wurde unerwartet beendet.

Und im Cluster.log steht:
01.
00000c94.00000fd8::2007/07/14-00:29:54.500 INFO [CS] Cluster Service started - Cluster Node Version 4.3790 
02.
00000c94.00000fd8::2007/07/14-00:29:54.500 INFO                                OS Version 5.2.3790 - Service Pack 2 (ADS 02000112L) 
03.
00000c94.00000fd8::2007/07/14-00:29:54.500 INFO                                Local Time is  2007/07/14-02:29:54.500 
04.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [CS] Service Starting... 
05.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [INIT] ClusterInitialize called to start cluster. 
06.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [EP] Initialization... 
07.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [DM] Initialization 
08.
00000c94.000011c4::2007/07/14-00:29:54.500 ERR  [DM] DmInitialize: The hive was loaded- rollback, unload and reload again 
09.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [DM] DmpRestartFlusher: Entry 
10.
00000c94.000011c4::2007/07/14-00:29:54.500 INFO [DM] DmpUnloadHive: unloading the hive 
11.
00000c94.000011c4::2007/07/14-00:29:54.656 INFO [Qfs] QfsSetFileAttributes C:\WINDOWS\Cluster\CLUSDB.BKP$ 80, status 2 
12.
00000c94.000011c4::2007/07/14-00:29:54.656 INFO [Qfs] QfsDeleteFile C:\WINDOWS\Cluster\CLUSDB.BKP$, status 2 
13.
00000c94.000011c4::2007/07/14-00:29:54.656 INFO [DM] Loading cluster database from C:\WINDOWS\Cluster\CLUSDB 
14.
00000c94.000011c4::2007/07/14-00:29:54.890 INFO [DM] DmpStartFlusher: Entry 
15.
00000c94.000011c4::2007/07/14-00:29:54.890 INFO [DM] DmpStartFlusher: thread created 
16.
00000c94.000011c4::2007/07/14-00:29:54.890 ERR  [DM] Failed to open key Resources, status 2 
17.
00000c94.000011c4::2007/07/14-00:29:54.890 ERR  Clusterdienst: Unerwarteter schwerwiegender Fehler in Zeile 1386 des Quellmoduls d:\nt\base\cluster\service\dm\dminit.c. Fehlercode: 2.
Nach einer längerem suchen bin ich bei CA auf folgenden Patch gestoßen:

01.
Title: NT -SQL AGENT UNINSTALL CORRUPTS REGISTRY  
02.
Description :  
03.
PRODUCT: BAB Windows Backup Agt MS SQL SRVR Com  RELEASE: 9.0 
04.
 
05.
APAR #:  QO79750                                 DATE:    9 JUN 2006 
06.
 
07.
PROBLEM DESCRIPTION: NT   -SQL   AGENT   UNINSTALL   CORRUPTS   REGISTRY 
08.
                     ---------------------------------------------------- 
09.
                     If  you  run  an  uninstall  of  the SQL Agent on a 
10.
                     server that meets any of the following  conditions: 
11.
                     -Clustered  server  -SQL  no  longer installed -SQL 
12.
                     2005 installed  The registry  may be  corrupted and 
13.
                     the server will blue screen upon reboot. 
14.
 
15.
                     PREREQS: 9.01 
16.
 
17.
                     MPREREQS: None 
18.
 
19.
                     COREQS: None 
20.
 
21.
                     MCOREQS: None 
22.
 
23.
                     SUPERSEDED: None 
24.
 
25.
HYPER: YES 
26.
 
27.
DISTRIBUTION CODE: A (A=Available, I=Internal) 
28.
 
29.
PROBLEM RESOLUTION:  Follow the instructions below: 
30.
The following PREREQS must be applied before applying this fix: 
31.
9.01 
32.
 
33.
This fix requires BrightStor ARCserve Backup version 9.01 to be 
34.
installed. 
35.
 
Wie kann ich meinen Clusterdienst wieder davon überzeugen wieder zu funktionieren?
Immerhin scheint ja ArcServe ein paar Clusterdiensterelevante Registry-Einträge gelöscht zu haben.


Bin für jede Hilfe dankbar!
Mitglied: cykes
14.07.2007 um 11:27 Uhr
Hi,

hast Du die Anleitung aus der CA Knowledgebase denn mal durchgeührt.
(Für die restlichen potentiellen Helfer, hier die URL zu dem KB Artikel:
http://supportconnect.ca.com/sc/solcenter/sol_detail.jsp?docid=398905&a ...)

Wenn ich das richtig verstehe, musst Du den SQL Agent neu installieren, alle Arcserve Dienste stoppen, dann den Patch einspielen udn die Arcserve Dienste wieder starten.
Das wirst Du wohl auf beiden (bzw. allen) Nodes machen müssen.

Gruß

cykes
Bitte warten ..
Mitglied: cykes
14.07.2007 um 11:32 Uhr
Hi,

alternativ: Hast Du eine einigermassen aktuelle Systemstatus Sicherung von dem Server/Cluster?

Gruß

cykes
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Datenbanken
gelöst SQL-Abfrage - DISTINCT - letztes Datum (3)

Frage von emeriks zum Thema Datenbanken ...

Windows Server
gelöst SQL-Server Datenbanksicherung inkl. Benutzerberechtigungen dafür? (4)

Frage von 1410640014 zum Thema Windows Server ...

Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...