Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Array möglich mit Adaptec 3200S und Ultra320 Platten?

Frage Hardware

Mitglied: Mr-Mxlptlk

Mr-Mxlptlk (Level 1) - Jetzt verbinden

28.12.2010, aktualisiert 20:30 Uhr, 3640 Aufrufe, 8 Kommentare

Array kann nicht angelegt werden, obwohl Controller die Platten sieht und als "optimal" bezeichnet. What goes wrong?

Hallo Forum,

vielleicht hat hier jemand - obwohl total unwahrscheinlich - das Problem schonmal gehabt:
Der Controller mag nicht mit ein paar Platten arbeiten, die vor einigen Jahren erworben habe und nun beim Inbetriebnehmen scheitere:

verwendete Hardware:

- IBM XSeries 365 Server
- Adaptec 3200S RAID-Controller
- 6x Hitachi / IBM Total Storage IC35L146UCDY10 ungejumpert (mit Quick-Out-Rahmen 80polig auf 68polig),

Nachdem ich die Platten eingebaut habe und ins Controller-Setup (BIOS) gewechselt habe, wurden alle Platten sauber erkannt und ließen sich sogar einzeln formatieren. Woran ich scheitere, ist ein Array (Level 5) herzustellen: der Controller meldete nach dem Formatieren für jede Platte "Optimal", was erstmal ein gutes Gefühl macht. Jedoch lässt sich keine der Platten zu einem Array zusammeschließen. Das Adaptec-Programm meldet, dass entweder nur ungeeignete Medien oder HBAs vorhanden sind.

Ich bin ziemlich ratlos, zumal die alten Platten im Server ganz ähnliche sind: IBM (Hitachi?) 36 GB, alle ohne Jumper.

Um einen Controllerfehler auszuschließen, habe ich die alten Platten wieder eingebaut (6x 36 GB) und das System bootet.

Was mir aufgefallen ist, ist folgende Bezeichnung auf dem Aufkleber der "großen" Platten: "SCSI-SSA". Was mag das bedeuten? Die SSA-Schnittstelle war nur sehr kurzlebig und hat vor allem völlig andere Anschlüsse; meine Platten haben alle den 80poligen SCSI-Connector. Wenn der Controller mit den Platten nicht arbeiten mag, so müsste doch auch ein Formatieren unmöglich sein?

Laut Datenblatt von Hitachi http://www.hitachigst.com/tech/techlib.nsf/techdocs/58524D9EC13D1D2B872 ...$file/U146Z10_comH.pdf arbeitet der Controller sehr wohl mit dem Platten zusammen.

Was kann es sein, das mir das Leben so schwer macht?

Das sagt der Controller:
73f883d1cc8639d8bdb1198a2f43efc9 - Klicke auf das Bild, um es zu vergrößern

Vielen Dank vorab!
Mitglied: SamvanRatt
28.12.2010 um 20:01 Uhr
Hi
habe auch ein SSA am laufen gehabt und die HDs in unsere Intel Server migriert; da wurden sie einwandfrei erkannt, auch mit einem IBM ServeRAID 4e. Die 80pol HDs habe ich aber in normalen Rahmen; liefen einwandfrei... Adaptec hat afaik die LowLevel Formatierbefehle nur an die HD übergeben, sprich die HD macht die Formatierung selbst und der AHA beobachtet nur. Eine Formatierung mit den Hitachi DFT wäre da aufschlußreicher oder evtl dban als Option wenn du mittels JBOD die HDs durchschleifst. Mit den AHAs habe ich seit den U160 Tagen zumeist schlechte Erfahrungen (Preis/Leistung) gegenüber den LSIL/AMI/ATTO Konbtollern gemacht und kann dir zu deinem nicht viel sagen....
Gruß
Sam
Bitte warten ..
Mitglied: Mr-Mxlptlk
28.12.2010 um 20:10 Uhr
Hi und danke erstmal, was ich seltsam finde, ist die Tatsache, dass die Platte die Bezeichnung (SCSI-SSA) tragen, betrachtet man den an Platten befindliche SCA-Connector (80polig), so schreit der ja förmlich "ich bin nur SCSI!". Ich frag mich, was an den Platten SSA sein soll, zumal ein SSA-Connector ja ganz anders aussieht. Seltsam.

Ich komme mit meiner HW allerdings nicht um Rahmenadapter (IBM 80- auf 68polig außen) herum, da die Backplane des XSeries 365 intern ja nur 68polig aufnehmen kann. Oder bin ich ganz total auf’m Holzweg?

Rätsel... Oder steht der Microcode der Platten auf SSA? Dann hab ich wohl verloren.


--
Tom
Bitte warten ..
Mitglied: SamvanRatt
28.12.2010 um 22:14 Uhr
Hi
die SSA-2-LVD SCSI Bridges sind direkt bei mir auf dem SSA Einschubrahmen drauf. Hinten sind das nur zertifizierte LVD SCSI HDs welche mit dem SSA Konverter arbeiten. Reine SSA HDs habe ich nie gesehen. Ich hatte zwar schon mal Freude mit den SCA Adaptern (Readonly, LED Mode, TermPwr und Co) aber ob's das ist kann ich dir aus unwissen deiner Adapter nichts sagen. Eine SCA Backplane habe ich afaik noch ab Lager (Eingang sind die SCA 80pol und am Rahmen hinten kommen dann 2 68pol LVD raus.; hast du sowas zur Verfügung?
Gruß
Sam
Bitte warten ..
Mitglied: Mr-Mxlptlk
28.12.2010 um 23:23 Uhr
Hm... ich Dämel hab’ mich wieder mal missverständlich ausgedrückt:

die SCSI-SSA-Platten stecken bereits in Hotswap-Rahmen (IBM FRU: 00N7281), und zwar genau in diesen (innen 80polig, außen 68polig):
http://www.itsco.de/Server/Zubehoer_Server_/_Workstation/Einbaurahmen/H ...

So montiert, erkennt der Controller die Platten und deren Parameter (Größe, Durchsatz, etc.). Ich kann nur keiner der 6 Platten sagen: "Du gehörst künftig zu einem Array". Ich kann in Adaptecs SMOR einfach nix mit Leertaste auswählen. Wenn ich "Create RAID" sage, dann krieg ich nur die oben abgebildete Fehlermeldung.

Ich vermute daher, dass die Platten wohl einen 80poligen SCA-Anschluss haben, aber nur auf SSA kommunizieren wollen. Leider kriegt man zu den Platten fast nix raus; nach langer Recherche habe ich kein Datenblatt gefunden, in dem der Begriff "ULTRA320 SCSI-SSA DRIVE" steht. Das mit dem Backplane habe ich nur eruiert, weil ich vermutete, dass es BPs gibt, die wohl 68polig aber ganz anders verdrahtet sind als normal. Ist aber wahrscheinlich völliger Quatsch. Ich bin nun auch auch kein ausgewiesener Serverhardwaremensch.
--
Grmpff, Tom
Bitte warten ..
Mitglied: SamvanRatt
29.12.2010 um 00:34 Uhr
Hi
SSA benutzte nie ein SCSI Protokoll und diese "SSA HDs" können auch kein SSA in irgend einer Form; dazu sitzt bei einem SSA Array davor ein SSA nach SCSI Wandler/Bridge. Sprich das sind normale SCSI SCA HDs mit LVD320 in deinem Fall. Meine mußte ich nur umstecken (IBM nach Intel) und in meinem MegaRAID respektive IBM ServeRAID4e markieren, RAID Level auswählen, Ende. Waren/sind auch Totalstorage 73 oder 146GB 10k Teile gewesen.
Da dein HBA sie ja sieht und ansprechen kann (Formatüberwachung) scheint bis dahin alles OK; wie lange hast du den HDs jeweils zum formatieren gegeben (jede HD merkt sich ihren LowLevel Befehl bis er komplett ausgeführt wurde)? Kannst du sie im Hitachi DFT sehen?
Gruß
Sam
Bitte warten ..
Mitglied: Mr-Mxlptlk
29.12.2010 um 01:18 Uhr
Hi Sam,

zum Formatieren: ich hab nur den Befehl angestoßen und nach gut 20 Minuten war der Spuk vorbei (was mir bei näherer Betrachtung arg kurz vorkam...), sanach meldete der Controller alle Platten als "optimal".

Hitachi DFT hab ich noch nicht gemacht, läuft der vom BIOS aus?

[Edit:] Ich hab grad gesehen, eine DOS-Anwendung. Geht also ohne installiertes BS.
--
thx, Tom
Bitte warten ..
Mitglied: SamvanRatt
29.12.2010 um 01:42 Uhr
Hi
dank IBM kommt da direkt PCDOS mit; auf der durchaus ratsamen UltimateBoot CD ist das zentral mit drauf; du mußt halt sehen ob dein AHA direkt unterstützt wird von den DOS default Treibern; ohne ASPI geht sonst nichts.
Gruß
Sam
Bitte warten ..
Mitglied: Mr-Mxlptlk
29.12.2010 um 01:58 Uhr
Nochmal Hi,

checke ich im Neuen Jahr. Schon mal gut, diese Infos zu haben. Abschließend: wie kommen die Hitachis darauf, ihre Platten "SCSI-SSA" zu nennen? Verwirrungstaktik? Als wenn das beim Thema SCSI nicht schon reichlich genug Chaos wäre...
--
Cheers, Tom
Bitte warten ..
Ähnliche Inhalte
PHP
PHP Array SELECT möglich
gelöst Frage von rumbleDomPHP1 Kommentar

Hallo Gemeinde, warscheinlich sehe ich den Wald vor lauter Bäumen mal wieder nicht. Kurzer Tipp wäre daher hilfreich :) ...

Server-Hardware
Adaptec Controller zwei RAID5 über gleiche Platten
Frage von TomJonesServer-Hardware3 Kommentare

Hallo zusammen, ich habe einen Adaptec 71605, auf dem läuft u.a. ein RAID5 mit 5x 600GB SAS 15k Platten. ...

Festplatten, SSD, Raid
ServeRAID-7e-Controller (Adaptec HostRaid aic7902): Rebuild auf größere Platte unterstützt?
Frage von brain2011Festplatten, SSD, Raid4 Kommentare

Hallo, folgendes Vorhaben: Ein aus 4 SCSI U320-Festplatten zu je 73GB bestehendes RAID10 (SCSI backplane) soll kapazitätsmäßig erweitert werden. ...

Festplatten, SSD, Raid
3Ware Raid Controller Array Resize möglich?
Frage von DavidaffFestplatten, SSD, Raid6 Kommentare

Hallo, Bei einem unserer Server mussten Platten getauscht werden. Die alten Platten im Raid1 hatten 300GB, die neuen nun ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 19 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 21 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...