Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASIO und MIDI Problem

Frage Multimedia Audio

Mitglied: Jogi852

Jogi852 (Level 1) - Jetzt verbinden

26.09.2008 um 09:00 Uhr, 3748 Aufrufe

Hallo,

erstmal vorweg, ich beschäftige mich seit ungefähr seit einem Jahr mit der DJ Software Traktor und benutze dafür verschiedene MIDI Controller.
Vor 2 Wochen habe ich mir den Controller Xone:3D gekauft der zusätlich auch eine integrierte Soundkarte bietet.

ich habe vor 2 Tagen mein Notebook neu aufgesetzt (Win XP).
Nun habe ich folgendes Problem:
Wenn ich meinen Xone:3D anschließe und Traktor starte kann ich keine Tracks abspielen, aber es sind alle Einstellungen richtig gemacht (Soundkarte). Also ASIO Treiber neu installieren. Nächstes Problem der alte ASIO Treiber lässt sich nicht deinstallieren! Xone:3D war nicht mehr angeschlossen!
Rechner neu gebootet, wieder kein Erfolg. Nun habe ich den Treiber drüber gehauen, Installation bleibt aber nach anstecken des Gerätes stehen(man wird aufgefordert das Gerät während der Installation anzuschließen). Nach 2 Minuten drückte ich Beenden und plötzlich kam: Installation erfolgreich abgeschlossen!
Naja soweit so gut.
Traktor gestartet Einstellungen neu gemacht, wieder nix.
Auf einmal kein MIDI Interface mehr vorhanden.
Ab in den Geräte Manager und siehe da, Treiber von USB Audiogerät und des MIDI gerätes nicht vorhanden! HALLO?
Naja Treiber aktuallisiert und Traktor wieder gestartet.
JUHU hat funktioniert.
Das war alles am Mittwoch Abend.
Am Donnerstag bin ich dann zu nem Kumpel gefahren um eine Party vorzubereiten.
Alles aufgebaut, Laptop an, Xone:3D drangesteckt, Traktor angeschalten, Mist, gleiches Problem!
Nun ist mir aufgefallen dass Windows auf einmal meinen 3D als Soundkarte benutzt! Habe natührlich sofort wieder meine Interne Soundkarte ausgewählt.
Vor dem neu aufsetzten lief alles wunderbar!

Ich hoffe dass mir jemand weiterhelfen kann.

Wünsche euch allen ein schönes Wochenende
Ähnliche Inhalte
Multimedia & Zubehör
MIDI-Controller mit 2 Programmen verwenden (3)

Frage von peterla zum Thema Multimedia & Zubehör ...

Windows Server
SimpleHelp - Problem (4)

Frage von ArnoNymous zum Thema Windows Server ...

Microsoft
Problem mit meinem PC (24)

Frage von AaronH96 zum Thema Microsoft ...

DNS
gelöst Wieder ein Problem mit der ASA (4)

Frage von Yannosch zum Thema DNS ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...