Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ASP.NET Bilder werden nicht angezeigt

Frage Entwicklung Visual Studio

Mitglied: MSDeveloper

MSDeveloper (Level 1) - Jetzt verbinden

18.09.2006, aktualisiert 20.09.2006, 30473 Aufrufe, 7 Kommentare

Hallo,

ich verzweilfe langsam an diesem, hoffe ich doch, simplen Problem. Ich habe mit ASP.NET 2.0 - 2 Webseiten erstellt und bei beiden werden alle Grafiken nicht angezeigt. Nur deren Alt-Tag. Das lustige ist, dass ich dieses Problem sowohl auf meinem lokalen Server zuhause habe, als auch wenn ich die Seite ins Netz stelle.

Hat jemand einen Rat?

Gruß Marcel
Mitglied: jarod1701
18.09.2006 um 21:15 Uhr
Hallo Marcel,

ein wenig Quellcode wäre ganz hilfreich
Bitte warten ..
Mitglied: MSDeveloper
18.09.2006 um 22:22 Uhr
Hmm naja klar kannst du haben.... ;) Aber du wirst sehen am Code liegts nicht ;)

<table id="tbl_header" align="center" width="854">
<tr>
<td style="width: 20px">
<img alt="header" src="App_Data/grafiken/top.jpg" />
</td>
</tr>
</table>
Bitte warten ..
Mitglied: jarod1701
19.09.2006 um 17:41 Uhr
hast du schon probiert, die Bilder in ein anderes Verzeichnis (z.B. "images") zu legen ?
Bitte warten ..
Mitglied: MSDeveloper
19.09.2006 um 17:42 Uhr
Habe das Problem schon gelöst.... ;) Aber Danke trotzdem...
Bitte warten ..
Mitglied: jarod1701
19.09.2006 um 17:50 Uhr
woran lag's denn ??
Bitte warten ..
Mitglied: MSDeveloper
19.09.2006 um 18:23 Uhr
Also...

1.) Im App_Date Verzeichnis funktionierte es schon mal gar nicht
2.) Visual Studio hat irgendwie total falschen HTML Code erzeugt, der nicht funktionierte

Gruß Marcel
Bitte warten ..
Mitglied: jarod1701
20.09.2006 um 17:15 Uhr
das mit dem Verzeichnis hab' ich mir schon gedacht, aber was war denn an dem HTML-Code falsch ?
Bitte warten ..
Ähnliche Inhalte
Webentwicklung
Jeden Link umschreiben ASP.NET (7)

Frage von Herbrich19 zum Thema Webentwicklung ...

Server
IIS für Asp.NET auf Windows 7? (3)

Frage von mabue88 zum Thema Server ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...