Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ASP.NET unter Windows 2003 Enterprise x64 fehlt. Kann das manuell nachinstalliert werden?

Frage Entwicklung Visual Studio

Mitglied: pazifist

pazifist (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 01.10.2008, 9254 Aufrufe, 3 Kommentare

Unter Software --> Komponenten Hinzufügen/Entfernen --> Anwendungsserver fehlt der Eintrag für ASP.NET

Hallo @all,

ich glaub ich geb gleich meinen MCSE zurück...

Ich habe grad ne schöne neue Maschine bekommen, auf der ich Windows 2003 Enterprise Server x64 installiert habe.
Hat alles prima funktioniert. Treiber sind alle drauf.

Ist eine Individuallösung (Chenbrogehäuse mit 2x 12HDD-Backplanes) und als Basis ein Intel S5000PLS mit 2xXeon 2GHz und 8GB Ram, sowie einem
SATA II-Raid-Controller 16-Port ARC. (Das nur um hier unnötige Rückfragen zu vermeiden)

Ich habe Service-Pack 2 bereits installiert, sowie alle aktuellen Patches/Updates inkl. Dot-Net 2.0 und 3.0.

Auf der englischen Basisinstallation von 2K3-Ent. x64 habe ich den Multilanguage-Pack German installiert.

Soweit so gut. Jetzt wollte ich die Intel Server Management Console 1.5 installieren.
Die möchte u.a. IIS und eben auch ASP.NET.

Also habe ich mich zum entsprechende Pfad bewegt (wie vorher schon bestimmt über tausend mal...)
: Software --> Windows-Komponenten Hinzufügen/Entfernen --> Anwendungsserver (Application Server), und hier sollte eigentlich die Option ASP.NET
zu finden sein.

Es sind aber nur folgende Einträge vorhanden:

Bezeichnung engl. Version (Bezeichnung dt. Version)
-->Application Server Console (Anwendungsserverkonsole)
-->Enable network COM+ access (COM+-Netzwerkzugriff aktivieren)
-->Enable network DTC access (DTC-Netzwerkzugriff aktivieren)
-->Internet Infromation Services (IIS) (Internetinformationsdienste (IIS))
-->Message Queuing (Message Queuing)

Fehlen tut: ASP.NET


Ich habe auch schon die C:\Windows\INF\sysoc.inf editiert, und überall "hide" entfernt.
Aber ASP.NET erscheint nicht.

Hab schon google abgegrast, microsoft und administrator.de - aber bisher nix brauchbares gefunden.

Bitte sagt mir nicht, ASP.NET gibts für x64-bit Systeme noch nicht...

Für alle anderen Tipps bin ich mehr als dankbar

Also, vielen Dank schon mal für eure Hilfe!

Beste Grüße vom Pazifist (Marcus)
Mitglied: Arteme
22.11.2007 um 12:09 Uhr
@wolle62
1000 mal danke hat funktioniert.

MfG
Bitte warten ..
Mitglied: pazifist
27.02.2008 um 11:31 Uhr
Hallo wolle62

ist zwar schon n bissl Zeit vergangen seit meiner Anfrage - aber heute bin ich endlich dazu gekommen, die Lösung auszuprobieren.

Und - hat natürlich funktioniert

Also, vielen Dank für deinen Lösungsvorschlag!

Gruß
Pazifist (Marcus)
Bitte warten ..
Mitglied: diamant
01.10.2008 um 14:37 Uhr
Hallo Wolfgang,


das ist echt hilfreich! Danke! Hatte vor kurzem das gleiche Problem, wusste nicht wie es weiter gehen soll. Jetzt ist alles in Ordnung. Danke!)))
Bitte warten ..
Ähnliche Inhalte
Visual Studio
gelöst Simples asp.net menu selbst erstellen (22)

Frage von Herbrich19 zum Thema Visual Studio ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Windows 10
WIndows 10 Enterprise oder LTSB im Unternehmenseinsatz? (4)

Frage von User1000 zum Thema Windows 10 ...

Windows 10
Windows 10 Installation Gerätetreiber fehlt (10)

Frage von Thor01 zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (12)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (11)

Frage von Spitzbube zum Thema Netzwerke ...

Voice over IP
SNOM D765 an LancomR883VAW (10)

Frage von MS6800 zum Thema Voice over IP ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...