Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asp.Net1.1 auf Vista mit IIS 7.0 macht nur Probleme (Fehklermedlung Application Codebehind Global.asax.vb Inherits Programm.Global )

Frage Entwicklung Visual Studio

Mitglied: Orange

Orange (Level 1) - Jetzt verbinden

24.11.2008 um 17:04 Uhr, 3395 Aufrufe

Hallo Zusammen,
erstmal hoffe ich das ich mit meinem Beitrag am richtigen Platz bin.

Ich habe hier ein Programm das mit einem Webfrontend arbeitet. Dieses Programm wurde ursprünglich für XP programmiert.

Nun geht es aber darum das Programm unter Vista zum laufen zu bekommen.

Installation lief einwand frei. Die Probleme kamen als versucht wurde über http://localhost/Programm/Content zugegriffen wurde.

Das Programm ist im IIS hinterlegt mit dem kompletten Verzeichnisbaum. Die Windows Authentifizierung ist eingeschaltet und ich kann die Seite auch öffnen.
Das ganze läuft mit Asp.net 1.1. Im IIS ist als Anwendungspool auch .Net 1.1 eingestellt.

Nun habe ich folegenden Fehler
Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Unrecognized configuration section 'xhtmlConformance'

Source Error:


Line 68: -->
Line 69: <globalization requestEncoding="utf-8" responseEncoding="utf-8"/>
Line 70: <xhtmlConformance mode="Legacy" /></system.web>
Line 71: </configuration>



Source File: C:\inetpub\wwwrootrogramm\web.config Line: 70

Das Legacy habe ich auch schon durch "Transitional" und "Strict" ersetzt.. Half nichts.
Danach habe ich die Programmzeile <xhtmlConformance mode="Legacy" /> aus dem Code entfernt.

Nun kommt dieser Fehler

Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.

Parser Error Message: Could not load type 'Programm.Global'.

Source Error:


Line 1: <%@ Application Codebehind="Global.asax.vb" Inherits="Programm.Global" %>



Source File: C:\inetpub\wwwroot\Programm\global.asax Line: 1

Mit dem Entwickler habe ich schon gesprochen. Er weiß nicht woher der Fehler kommt. Wie gesagt unter XP läuft es einwandfrei.

Hoffe mir kann hier jemand weiter helfen.

Gruß Orange
Ähnliche Inhalte
Windows Server
Mehrere Identitäten mit IIS 7.0
Frage von tobivanWindows Server4 Kommentare

Hallo, ich habe auf WS2008R2 mehrere Sites laufen, die ich über die gleiche IP ansprechen will. Der Port ist ...

Verschlüsselung & Zertifikate
IIS 7.0 und TLS 1.2
gelöst Frage von john-doeVerschlüsselung & Zertifikate2 Kommentare

Hallo Zusammen Kann es sein das Server 2008 SP2 mit IIS 7.0 nur TLS 1.0 zur Verfügung stellen kann. ...

Windows Server
IIS 6.2 macht permanet Pause
Frage von OlliPWSWindows Server10 Kommentare

Moin, Moin, mein Server MS-Win2012 mit IIS 6.2 und FTP Server macht immer in kurzen Abständen Pause bei der ...

Internet
Zugriff auf Intranet Sites mit IIS 7.0 einschränken?
Frage von LenzDanInternet12 Kommentare

Hallo Leute! Ich sitze hier gerade vor einem Problem. Und zwar hab ich ein bestehendes Intranet zu erweitern um ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 17 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 22 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 22 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
gelöst Frage von prodriveNetzwerkmanagement12 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...