Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

asp Website funktioniert nur bei angemeldetem User

Frage Entwicklung VB for Applications

Mitglied: 14111

14111 (Level 1)

01.03.2007, aktualisiert 06.03.2007, 2951 Aufrufe, 5 Kommentare

Hallo zusammen,

wir haben einen IIS Windows 2000 Server.
Dort ist eine asp Website drauf eingerichtet. Diese funktioniert auch fehlerfrei wenn ein User, z.B. der lokale Admin auf dem Server angemeldet ist.
Sobald kein User angemeldet ist bekomme ich folgende Meldung im InternetExplorer:

The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.

Eigentlich ist es kein Problem einen User angemeldet zu lassen( haben wir bis jetzt auch getan), jedoch im zuge der Globalisierung wird das Management der Server eine externe Firma abgegeben und da ist es ziemlich unhandlich mit einem angelmedeten User arbeiten zu müssen und nicht mit seinem AD account.

Habt ihr eine Idee was man da machen kann? Ggf. Rechte ändern oder ähnliches?


Danke im Voraus,
Stefan
Mitglied: Dani
01.03.2007 um 23:56 Uhr
G' Abend,
also 1 Idee hätte ich. Und zwar schon mal beim ASP Dienst nach mit welchen Rechten er läuft?! Dazu gehst du nach Systemsteuerung => Verwaltung => Dienste => ASP..... . Die Eigenschaften per Doppelklick öffnen und in den Reiter "Anmelden" klicken. Dann siehst du, mit welchen Benutzerrechten der Dienst läuft.

Bei mir steht drin: AUTHORITY\NetworkService

Andere Seiten (z.B. HTML) sind aber weiter erreichbar?!


Grüße
Dani
Bitte warten ..
Mitglied: 14111
02.03.2007 um 12:07 Uhr
Hallo Dani,

gute Idee jedoch habe ich keinen Dienst der ansatzweise asp in der Beschreibung oder im Namen hat. Kann es sein das dieser unter Software --> Windows Komponenten noch installiert werden muss?

Jedoch hatte ich dort nichts gefunden.

Hast du vielleicht noch eine Idee?


LG
Stefan
Bitte warten ..
Mitglied: Dani
02.03.2007 um 18:59 Uhr
G' Abend,
Ok...der Benutzer könnte auch vom Framework stammen.

Andere Seiten (z.B. HTML) sind aber weiter erreichbar?!
Wie siehst damit aus?

Ansonsten mal einen Testserver aufsetzen und dort die Seite mal aufspielen. Falls es dort geht, einfach die Einstellungen vergleichen.


Grüße
Dani
Bitte warten ..
Mitglied: 14111
03.03.2007 um 09:40 Uhr
Hi Dani,

der Framework Service das werde ich morgen einmal testen.

Also alle anderen Seiten (html) funktionieren ohne Probleme weiter nur die asp Seiten nicht.



Gruß
Stefan
Bitte warten ..
Mitglied: 14111
06.03.2007 um 14:26 Uhr
Hallo,

auf dem Windwos 2000 Server habe ich keinen Framework service.
Jedoch habe ich folgende drei Dienste mal mit einem anderen User gestartet (mit vollen lokale und domain Adminrechten).

Klappte leider auch nicht. Da funktioniert die asp Seite garnicht auch wenn ich auf dem Server angemeldet war. Habt ihr noch eine Idee?


Vielen Dank
Stefan
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...