Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asrock ConRoe1333-DVI-H und ASUS EN7900GT

Frage Hardware CPU, RAM, Mainboards

Mitglied: SilentControl

SilentControl (Level 1) - Jetzt verbinden

01.05.2008, aktualisiert 12:17 Uhr, 3903 Aufrufe, 2 Kommentare

Hallo,

habe ein Asrock ConRoe1333-DVI/H. Das hat eine ONBOARD Graka. und einen PCIe x16 steckplatz.

auf der asrock homepage steht das die Graka ASUS EN7900GT unterstützt wird.

BIOS: Primary graphic: PCI-Express umgestellt.
Graka rein.
Boot Screen wird alles angezeigt.
Windows da, 800x600, 16-bit farbtiefe
nvidia treiber installiert.
reboot
bootscreen alles normal,
windows, 640x480, 4-bit farbtiefe.

wenn ich jetzt höher stele kommt beim monitor "kein signaleingang". rechner läuft aber noch!

abgesicherter modus, treiber deinstalliern... dann hab ich wieder 800x600 und 16-bit


kann mir jemand sagen woran das liegt? hab ich was übersehen?
hatte jemand schon mal das gleiche problem?
Mitglied: aqui
01.05.2008 um 11:45 Uhr
Vermutlich kann dein Monitor die höhere Auflösung nicht. Leider hälst du es ja nicht für nötig uns wenigstens mal mitzuteilen ob du einen digitalen oder analogen Monitor benutzt so das eine qualifizierte Hilfe hier nicht einfach ist und es dadurch etwas ins Raten ausartet.

Was du in jedem Falle machen solltest ist die entsprechend korrekte Monitor Beschreibungsdatei von der Monitor Herstellerseite runterzuladen und zu installieren !!!
Dann in den Monitor Settings auch diesen Monitor einstellen, dann kannst du nicht auf falsche Auflösungen schalten !

Wenns ein Digitalmonitor (LCD Schirm) ist sieh ins Handbuch was die native Auflösung dieses Monitors ist. Das ist das Maximum was du einstellen kannst !!!
Wenn dein Hersteller keine Beschreibungsdatei zum Download hast kannst du die Standard LCD Schirm Datei von Windows nehmen als Notbehelf.
Also nicht auf "Plug and Play Monitor" gehen sondern LCD Schrim auswählen ! Besser ist immer die Hersteller Beschreibungsdatei !
Bitte warten ..
Mitglied: SilentControl
01.05.2008 um 12:17 Uhr
nee, es liegt nicht am monitor... der monitor würde dann "falsche auflösung" anzeigen... aber er zeigt "kein signal" und schaltet ins standby...

ich kann ja nichtmal auf 800x600 schalten... oder wenn ich die farbtiefe auf 16-bit änder genau das gleiche...

es ist ein analoger monitor. vga kabel mit dvi adapter an der graka.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Verschlüsselung & Zertifikate
Asrock H170 Pro4 Bios Updates und TPM beißen sich (6)

Erfahrungsbericht von DerWoWusste zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
DVI an HP Dockingstation geht plötzlich nicht mehr (2)

Frage von crack24 zum Thema Grafikkarten & Monitore ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst SSL Zertifikat für HTTPS (34)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (22)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...