Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASROCK K7S41gx bootet nicht mehr

Frage Hardware CPU, RAM, Mainboards

Mitglied: nick-bereits-vergeben

nick-bereits-vergeben (Level 1) - Jetzt verbinden

26.09.2006, aktualisiert 11.10.2006, 12209 Aufrufe, 5 Kommentare

Nach Netzteil Austausch läuft nix mehr

Hallo,
ich habe ein defektes Netzteil ausgetauscht ( gegen ein Baugleiches) und nun läuft nix mehr.
Der Rechner piept nicht zeigt nur einen schwarzen Bildschirm und steuert die Festplatte nicht an.
CD-Rom flackert und sucht was?!
Der CPU Lüfter läuft. RAM habe ich auch schon gewechselt. BIOS reset. Aber nichts klappt.
Alle Kabel von den Laufwerken habe ichauch schon abgezogen, hilft nix.

Wer kann mir helfen?

Board ist ein Asrock K7S41gx
CPU unbekannt
Mitglied: DaSam
26.09.2006 um 21:57 Uhr
Hi,

hast Du wirklich nur das Netzteil getauscht oder bspw. auch das RAM umgebaut oder andere Komponenten.

Ich würde mal alles, was Dein Rechner nicht unmittelbar zum Board hochfahren braucht, ausbauen oder abstecken (auch vom Netzteil): Harddisks, zusätzliche PCI-Karten, wasweisich.

Eventuell auch die Grafikkarte rausbauen - dann sollte der Rechner wenigstens piepen. Wenn das nichts hilft, alles RAM raus und nur mit der minimalen RAM-Konfiguration, die das Board braucht (1 oder 2 Riegel) versuchenzu starten - eventuell verbleibende RAM Riegel in einer zweiten Aktion (wenn die erste auch nichts gebracht hat) tauschen.

Wenn das immer noch nichts hilft, dann mal noch die Spannungen des Netzteiles messen, ob auch wirklich die erforderlichen Spannungen anliegen - nicht, dass auch dieses NT einen Schaden hat.

Kann natürlich auch sein, dass dein altes defektes NT das Board gebrutzelt hat ...

cu,
Alex
Bitte warten ..
Mitglied: nick-bereits-vergeben
27.09.2006 um 10:23 Uhr
Hallo,
vielen Dank für die Hilfe.

Ich habe bereits alles abgeklemmt und ausgebaut was geht, aber kein Piep.
Bei diesem Board habe ich in anderen Foren die selben Probleme gefunden, aber keine Lösung.
Das NT ist okay, läuft in anderen Rechnern Problemlos.
Das defekte NT hat nur 5V geleistet, den Rest nicht.

Was mich etwas wundert ist das, dass CD-ROM LW versucht zu booten. Festplatte und Floppy laufen aber nicht?!

Ich habe noch so einen Rechner bei dem ist das Problem nur wenn ich eine AVM Karte installiere.

Werde noch weiter tüfteln mal schauen.

Thanks for answer
mr
Bitte warten ..
Mitglied: DaSam
27.09.2006 um 19:35 Uhr
Hi,

dass das CD-ROM anläuft heisst nicht, dass der Rechner bootet. Das bedeutet nur, dass das CD eine Art "Reset" von der Schnittstelle bekommen hat und deswegen das Laufwerlks-Lämpchen kurz angeht und eine evtl. eingelegte CD hochfährt.

Manche CD-Laufwerke machen das schon, wenn nur die Spannung angelegt wird.

cu,
Alex
Bitte warten ..
Mitglied: nick-bereits-vergeben
28.09.2006 um 21:42 Uhr
Hallo,
ich will einmal weiter berichten.

Ich habe den RAM des Boards in einen funktionsfähigen eingebaut. Danach lief dieser auch nicht! Also RAM kaputt ?!
Den RAM des Funktionierenden habe ich in das Problemkind eingebaut, keine Reaktion.
Also RAM wiederzurück in den Funktionsfähigen, erhat es überlebt.


Also war schon einmal der RAM durch. Kann also vom defekten MB ausgehen, oder? Die CPU ist okay

Also, habe Ersatzteile. Oder wer hat ein Board für 462CPU?

Thanks
Bitte warten ..
Mitglied: Pegasus0211
11.10.2006 um 10:53 Uhr
Hallo,

ich habe auch große Startprobleme mit dem genannten Board. Teilweise bootet der Rechner erst nach 5 Resets.

Weiß Jemand Abhilfe?

Gruß Bernd
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
CPU, RAM, Mainboards
PC bootet infolge angeblichen Lüfterproblem nicht (12)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Router & Routing
gelöst PfSense SG-2440 Firewall bootet nicht - rot leuchtende LEDs (4)

Frage von Alex94G zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...