Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Assistenten im Small Business Server laufen nicht mehr

Frage Microsoft Windows Server

Mitglied: PausiMausi

PausiMausi (Level 1) - Jetzt verbinden

26.08.2008, aktualisiert 27.08.2008, 2941 Aufrufe, 1 Kommentar

nach WIndows Update

Ich habe einen Small Business Server 2003 (kein R2) installiert.
Nachdem ich alles fertig installiert und konfiguriert hatte, habe ich die Microsoft Updates laufen lassen.
Danach konnte ich keinen der Assistenten aus der Serververwaltungskonsole (z. B. Assistent für Internet und Email) mehr ausführen:
Die Assistenten lassen sich starten, bei Klick auf weiter kommt eine Fehlermeldung: Unerwarteter Fehler in icw.exe (oder entsprechend anderer .exe)
Auch neu installieren über die CD hat nichts gebracht.

Da man ja bei den SBS alles über die Assistenten machen und nicht manuell konfigurieren soll, stehe ich nun vor einem größeren Problem:
Wie bekomme ich meine Assistenten wieder zum laufen??
Mitglied: intel386
27.08.2008 um 04:16 Uhr
was meinst du mit neu installiert über CD ??

Das starten der datei SETUP.EXE oder SETUPSBS.EXE von CD ???

SETUPSBS.EXE ist die für die einrichtung der Serverfunktionen wie DHCP DNS usw. wenn der mittbekommt das sich eine extrahierte installation schon in irgend einem TEMP verzeichenis befindet kommt es sehr schnell zu diesem Fehlern.

Suche nach den Verzeichnis wo er die ca. 37 Pakete hingekloppt hat und lösche sie und starte die SETUPSBS.EXE von der CD neu.
Bitte warten ..
Ähnliche Inhalte
Linux
Small Business Server Ersatz (6)

Frage von capsob zum Thema Linux ...

Windows Server
gelöst Small business server 2011 Suche ISO oder Install Medium (3)

Frage von schnie zum Thema Windows Server ...

Sicherheits-Tools
gelöst Migration Avira Small Business Security Suite (2)

Frage von ArnoNymous zum Thema Sicherheits-Tools ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...