Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Astaro Security Gateway 120 Probleme beim verbinden zum Internet

Frage Netzwerke

Mitglied: fyrb38

fyrb38 (Level 1) - Jetzt verbinden

16.08.2010, aktualisiert 11:23 Uhr, 6757 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe meinen Laptop (windows xp) an dem Astaro Security Gateway 120 angeschlossen.Dieser ist an dem Netzwerk angeschlossen.
Eigentlich sollte ich in der Lage sein jetzt mit dem Laptop über das Astaro Security Gateway 120 ins Internet zu kommen.
Es funktioniert nicht und ich habe keine Ahnung warum.
Wenn ihr bestimmte Daten braucht, sagt einfach Bescheid.

Vielen Dank,
fyrb
Mitglied: 45877
16.08.2010 um 11:24 Uhr
Hallo,

wir haben hier 3 Astaros rumstehen, aber mit deinen spärlichen Infos wird dir wohl niemand mehr helfen können,
als dich auf die Knowledge Base unter astaro.de zu verweisen.
Wenn du mit mehr rausrücken solltest, könnten wir dir hier evtl. helfen.
Also, was für ne Astaro version, wie ans internet angelschlossen, kommst du auf die Weboberfläche, hast du
eine Firewallregel erstellt die ausgehenden (Surf)Traffic erlaubt?
Bitte warten ..
Mitglied: fyrb38
17.08.2010 um 08:37 Uhr
Hallo,

die Astaro ist mit einem Patchkabel am Netzwerk angeschlossen.Die Version ist V7.
Ja ich komme auf die Weboberfläche und ich habe noch keine Firewallregeln erstellt.
Ich hatte es vorher einmal versucht, doch konnte nicht aufs Internet zugreifen und dachte ich lösche nochmal alles und fang von vorne an.
Ich bin kein IT Profi, deswegen sag Bescheid wenn du noch andere Daten brauchst,ich werde auch auf der Knowledge-Base schauen.

Vielen Dank
Bitte warten ..
Mitglied: 45877
17.08.2010 um 16:41 Uhr
Astaro, wie jede andere anständige Firewall lässt nur Traffic durch wenn es eine allow regel gibt, also
leg im Paketfilter eine Regel an:

"Internal (Network) -> Websurfing -> Any"

Und es sollte laufen wenn du die Netzwerkschnittstellen richtig konfiguriert hast.
Bitte warten ..
Mitglied: fyrb38
18.08.2010 um 15:05 Uhr
Hallo chewbakka,

ich habe noch einmal von vorn angefangen.
also, das astaro gerät ist an dem netzwerk angeschlossen am eth1 und das notebook ist an das gerät am eth0 angeschlossen.
einstellungen sind, wie du sagtest
any(wer darf)->any(was tun, auch websurfing->any (wo)
ich habe erstmal nichts blockiert und alles zugelassen, damit nichts im wege steht.
worauf muss ich noch achten, ich habe kein gateway im notebook eingetragen, muss ich vllt eth0 oder eth1 als gateway eintragen (was ich allerdings schon ausprobiert habe und es hat nicht geholfen)
der proxy muss beim notebook ausgeschaltet sein um aud das astaro gerät zugreifen zu können.
muss ich bestimmte proxy einstellungen am gerät beachten???

wenn es nicht zu zeitauswändig ist, magst du mir eine liste machen oder punkte aufschreiben, auf die ich achten muss...und wenn...was eingestellt werden muss.
ich wurde ins kalte wasser geschmissen und muss mich seöbstständig in das gerät einarbeiten und es zum laufen bringen.habe sowas vorher noch nie gemacht.

vielen, vielen dank im voraus

grüße,
fyrb
Bitte warten ..
Mitglied: 45877
18.08.2010 um 15:20 Uhr
Hallo,

am besten liesst du dir erstmal das hier durch, wenn du dann noch probleme hast kannst du gerne fragen,
aber da die schon alles zusammengestellt haben, brauch ich dass nicht nochmal tun.

https://support.astaro.com/support/images/4/4e/246413.pdf

Hier gibtś noch mehr davon

https://support.astaro.com/support/index.php/Category:ASG_Base
Bitte warten ..
Mitglied: fyrb38
18.08.2010 um 18:45 Uhr
Vielen Dank nochmal,

hab den Fehler vielleicht gefunden...hing mit dem Proxy zusammen...
ich muss Freitag nach Feierabend abwarten und dann mal testen...dann werd ich hier noch mal eintragen.
Bitte warten ..
Mitglied: fyrb38
31.08.2010 um 10:13 Uhr
Hallo alle zusammen,

ich habe es endlich geschaftt über das ASG ins Internet zu gelangen und surfen zu können.
Allerdings ist mir gestern irgendwas passiert. Ich kann plötzlich nicht mehr auf das Gerät zu greifen.
Normalerweise wenn ich das ASG an einem Monitor anschließe, zeigt es die IP der Internal Schnittstelle an, dies passiert nicht mehr.
Ich kann das Gerät nicht mit der von mir gegeben und der standart vergebenen IP pingen. Es liegt nicht an der Hardware.
Bitte um schnelle Antwort, was passiert sein könnte und wie dies zu beheben ist.

freundliche Grüße,
fyrb
Bitte warten ..
Mitglied: fyrb38
31.08.2010 um 11:40 Uhr
RESET.

ok...hab ein monitor und ene tastatur angeschlossen und dann den default factory restart durchgeführt...wie dies auf vielen seiten zu lesen ist.
danach konnte ich endlich wieder mit der stard ip adresse 192.168.0.1:4444 zugreifen...
also...alles gelöst...auch wenn ich noch immer nicht weiß wie das alles passiert ist. solang ist noch noch einmal vorkommt ist alles super.

grüße,
fyrb
Bitte warten ..
Mitglied: fyrb38
06.09.2010 um 19:24 Uhr
ps. alle meine Probleme haben sich gelöst, als ein Firmenupdate gemacht wurde, woran eigl nicht liegen darf,doch danach lief alles so wie gewünscht.
Bitte warten ..
Ähnliche Inhalte
Firewall
Astaro Security Gateway V8 - Portweiterleitung
gelöst Frage von Drizzt595Firewall3 Kommentare

Hallo zusammen, als Neuling habe ich direkt einmal eine Frage: Wir haben eine Astaro Security Gateway V8 im Einsatz. ...

Netzwerkgrundlagen
Falsches Standard Gateway, denoch Internet
Frage von unique24Netzwerkgrundlagen13 Kommentare

Hallo! Telekom hat neuen Internetrouter geliefert. Ursprüngliche Range: 192.168.0.x (Gateway 254) Neuer Router hat: 10.0.0.138 Mein Kollege hat fälschlicher ...

LAN, WAN, Wireless
PFsense als Gateway im Netzwerk - keine Verbindung ins Internet
gelöst Frage von madonischerLAN, WAN, Wireless7 Kommentare

Guten Abend die Damen und die Herren ich verzweifel gerade ein wenig bei der Umstellung auf pFsense. Wie in ...

Windows 7
WLAN Hotspot Windows7 - Security Probleme?
Frage von user1111Windows 77 Kommentare

Hallo, bei Winodws7 gibt es ja die Möglichkeit einen Client mit WLAN als Hotspot einzurichten. Welche Probleme/ Gefahren könnten ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 10 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 14 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 14 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 17 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...