Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Astaro und VPN und Contentfilter

Frage Netzwerke

Mitglied: Xaero1982

Xaero1982 (Level 4) - Jetzt verbinden

18.01.2010, aktualisiert 18:53 Uhr, 8450 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich habe eine Astaro Security Gateway in einer VM installiert. So weit läufts auch wunderbar, aber zwei Probleme:

Ich möchte mit dem internen VPN Client der Astaro in das Netz kommen.
Dazu habe ich Fernzugriff via SSL aktiviert und die Benutzer und die Netze hinzugefügt
Das Benutzerportal ist ebenfalls aktiviert, so dass ich den Client herunterladen kann.

Ich hab den Client installiert und wenn ich ihn starte und connecte kommt folgende Meldung mit der ich absolut nichts anfangen kann und google hilft mir da leider auch nicht weiter:

01.
Mon Jan 18 18:45:57 2010 OpenVPN 2.1_rc22 i686-pc-cygwin [SSL] [LZO2] built on Nov 23 2009 
02.
Mon Jan 18 18:46:02 2010 WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page). 
03.
Mon Jan 18 18:46:02 2010 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables 
04.
Mon Jan 18 18:46:02 2010 LZO compression initialized 
05.
Mon Jan 18 18:46:02 2010 Control Channel MTU parms [ L:1556 D:140 EF:40 EB:0 ET:0 EL:0 ] 
06.
Mon Jan 18 18:46:02 2010 Data Channel MTU parms [ L:1556 D:1450 EF:56 EB:135 ET:0 EL:0 AF:3/1 ] 
07.
Mon Jan 18 18:46:02 2010 Local Options hash (VER=V4): '619088b2' 
08.
Mon Jan 18 18:46:02 2010 Expected Remote Options hash (VER=V4): 'a4f12474' 
09.
Mon Jan 18 18:46:02 2010 Attempting to establish TCP connection with xxx.xxx.xxx.xxx:port 
10.
Mon Jan 18 18:46:02 2010 TCP connection established with xxx.xxx.xxx.xxx:port 
11.
Mon Jan 18 18:46:02 2010 Socket Buffers: R=[8192->8192] S=[8192->8192] 
12.
Mon Jan 18 18:46:02 2010 TCPv4_CLIENT link local: [undef] 
13.
Mon Jan 18 18:46:02 2010 TCPv4_CLIENT link remote: xxx.xxx.xxx.xxx:port 
14.
Mon Jan 18 18:46:04 2010 WARNING: Bad encapsulated packet length from peer (5376), which must be > 0 and <= 1556 -- please ensure that --tun-mtu or --link-mtu is equal on both peers -- this condition could also indicate a possible active attack on the TCP link -- [Attemping restart...] 
15.
Mon Jan 18 18:46:04 2010 Connection reset, restarting [0] 
16.
Mon Jan 18 18:46:04 2010 TCP/UDP: Closing socket 
17.
Mon Jan 18 18:46:04 2010 SIGUSR1[soft,connection-reset] received, process restarting 
18.
Mon Jan 18 18:46:04 2010 Restart pause, 5 second(s)
Hat einer eine Idee was genau das Problem ist?

Das zweite Problem ist, dass ich den Webcontent abhängig von der IP kontrollieren lassen will.
Es gibt ca. 10 PCs die nicht ganz so extreme Restriktionen bekommen sollen wie der Rest des Netzes. Sprich der transparente Modus bringt mir da nicht viel.
Jemand eine Idee?

LG und Dank im Vorraus
Mitglied: Xaero1982
18.01.2010 um 19:25 Uhr
Hi nochmal,

ok erstes Problem ist gelöst. Hab den Port auf die interne Seite und nicht die externe Seite weiter geleitet.
Nun würde ich aber ganz gerne via rdp aufn Server in diesem Netz zugreifen - wie bekomm ich das hin?

LG und Danke
Bitte warten ..
Mitglied: Dextha
19.01.2010 um 06:47 Uhr
Hallo Xaero,

damit du vom vpn-Netz ins interne Netz kommst, muss du den Zugriff bei den ssl-vpn Einstellungen noch definierren (local networks -> internal network). Dann kannst du vom vpn-Netz auch aufs internet zugreifen....

Wegen dem Proxy kannst du einzellne Proxy-Profile anlegen (Web Security - HTTP/S Profiles) und entsprechend definieren, welcher Rechner (bzw. Profile) auf welche Seiten zugreifen dürfen.

LG. Dextha
Bitte warten ..
Mitglied: Xaero1982
21.01.2010 um 18:15 Uhr
Hi Dextha,

danke erst mal für deine Antwort.
Das mit dem internal network hatte ich schon erledigt. Aber es geht dennoch nicht.

Ok das mit den Profilen hab ich nun mal eingerichtet.

Mir ist nur nicht ganz klar woher der Rechner weiß worauf er zugreifen soll
Ich hab da ein Netz angelegt in dem Fall 192.168.180.0/24 - benutzen nun alle Rechner aus dem Netz automatisch diese Regeln oder woher weiß der Rechner das?

LG und danke

EDIT: Ja ... scheinbar (laut Hilfe) erkennt er es an Hand der IP ... nun muss ich nur noch nen zweiten Kreis im DHCP Server einrichten und irgendwie den Rechnern klar machen, dass sie die IPs nehmen müssen xD
Bitte warten ..
Mitglied: Xaero1982
22.01.2010 um 16:31 Uhr
Hi,

also zum ersten Problem noch mal. Auf den entsprechenden zu erreichenden Rechnern muss dieser auch die Astaro als Gateway haben.

Also behoben ...

Das andere denke ich auch, aber hier hängts noch an verschiedenen Subnetzen via DHCP

LG
Bitte warten ..
Ähnliche Inhalte
Utilities
Einfachen Contentfilter
Frage von pixel24Utilities5 Kommentare

Hallo zusammen, ich habe gerade in einer kleinen Arbeitsgruppe (4 PC's, Win7 64Bit), Inet direkt über Router das Problem ...

Windows Server
Contentfilter auf Win2008R2-Server mit Terminaldiensten
Frage von usercrashWindows Server2 Kommentare

Hallo allerseits, auf einem Win2008R2-Server arbeiten 6 User via RDP-Sitzung, der Server hängt über einen Draytek-Vigor-2710-Router an DSL, hier ...

Firewall
Private Firewall mit Contentfilter und AntiVirus
gelöst Frage von 133241Firewall24 Kommentare

Heja Zusammen Meine Kiddies sind so langsam im Alter, in dem sie sich selbstständig im Internet versuchen. Nun möchte ...

Firewall
Contentfilter für Public WLAN mit IPCop 1.4
Frage von letstryandfindoutFirewall3 Kommentare

Hallo zusammen, ich stehe vor einem kleinen Problem. Ich habe ein Projekt bei dem es ein kleines Gäste Wlan ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 20 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...