Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asterisk-GUI läuft nicht

Frage Linux

Mitglied: LordGurke

LordGurke (Level 2) - Jetzt verbinden

10.06.2007, aktualisiert 19.05.2008, 12357 Aufrufe, 2 Kommentare

Auf die Asterisk-GUI kann nicht zugegriffen werden

Hallo zusammen,

ich habe jetzt auf einem Suse 10-Server Asterisk problemlos installiert, von Hand kann ich auch SIP-User anlegen, Mailboxen etc...
Aber da das System auch durch Personen bedient werden soll, die keinen Konsolen-Zugriff haben (und aufgrund mangelnder Kenntnisse auch nicht bekommen) habe ich die Asterisk-GUI (die auch mit Asterisk-Now geliefert wird) installiert.
Die Installation scheint problemlos geklappt zu haben, auf jeden Fall hatte ich weder beim Kompilieren noch beim Starten von Asterisk Fehlermeldungen - trotzdem kann ich nicht auf die Verwaltungsseite zugreifen.
Den Port habe ich richtig angegeben, aber der Browser zeigt nur "Übertrage Daten von..." und nach 60 Sekunden ist das Timeout erreicht.

Asterisk ist komplett von Hand installiert, also keine RPMs oder fertige Pakete sondern noch ehrliche Kompilier-Arbeit

Ich muss dazu sagen, dass das meine erste Asterisk-Installation ist und ich mich deshalb sehr stark an Tutorials orientiert habe. Zur Installation des Asterisk-Servers bin ich nach dieser Anleitung vorgegangen:
http://pbx-manager.de/installation-linux-asterisk.php
(Bis zu dem Schritt, wo ich den PBX-Manager installieren soll)

Die Asterisk-GUI ist nach dieser Vorgabe installiert worden, sogar die dort angebotenen fertigen Konfigurationsdateien habe ich inzwischen testweise eingesetzt.
http://www.asteriskguru.com/tutorials/asterisk_gui.html


Weiß jemand was da schief gelaufen sein könnte?
Ich weiß dass da jetzt nicht viele Informationen waren, aber vielleicht erkennt ja einer anhand der Tutorials ob da ein Fehler ist.
Da das wie gesagt meine erste Installation ist bin ich in der Hinsicht völlig ahnungslos

Danke schonmal
Mitglied: masterG
11.06.2007 um 07:13 Uhr
Bei der Handinstallation also make und make install können einige fehlermeldungen passieren die man nicht merkt. Deshalb mein Rat Installations DVD einlegen in YaST gehen. In den Menüpunkt Software Installieren Deinstallieren Asterisk suchen und dann alles was mit asterisk zu tun hat installieren!
Das gui würde ich nicht verwenden sondern per hand die SIP account einstellen! http://www.voip-info.org/wiki-Asterisk+config+sip.conf

Gruß

masterG
Bitte warten ..
Mitglied: LordGurke
11.06.2007 um 15:26 Uhr
Die Deinstallation über Yast werde ich gleich mal probieren.


Das gui würde ich nicht verwenden
sondern per hand die SIP account einstellen!
http://www.voip-info.org/wiki-Asterisk+config+sip.conf
Vielen Dank, die Anleitung habe ich gar nicht gefunden
Endlich habe ich eine gescheite Vorlage, wie die sip.conf aussehen muss!

Das ist halt das Problem bei der Sache, ich bin nur derjenige der es installieren darf, das Anlegen von Accounts sollen hinterher andere machen können, die aber fast keine Ahnung von Linux haben. Sollte ich das mit der GUI nicht hinbekommen, bleibt dann eben als letzte Lösung noch WinSCP und ein eingeschränkter Account, mit dem man nix kaputtmachen kann.

Da fällt mir noch ein:
Falls alle Stricke reißen wollte ich eine komplette Installation von der Asterisk-Now-CD starten, aber ich habe bewusst die Installationsvariante auf einem normalen Linux-System gewählt, weil ich gelesen habe, dass es bei Asterisk-Now mit der ISDN-Kartenunterstützung nicht so weit her ist, weiß da jemand was drüber bzw. hat das schonmal jemand getestet?
Zur Auswahl habe ich hier eine FritzCard und eine Eicon-ISDN-Karte.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Batch & Shell
gelöst Cmd Befehle in Powershell GUI aufrufen (5)

Frage von Markus2016 zum Thema Batch & Shell ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...