Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASUS A7N8X-XE IDE-Geräte nicht erkannt

Frage Hardware CPU, RAM, Mainboards

Mitglied: Norbertus

Norbertus (Level 1) - Jetzt verbinden

02.03.2006, aktualisiert 03.03.2006, 3993 Aufrufe, 1 Kommentar

Falsches Kabel?

Hallo,

ich habe hier bei einem Kumpel ein kleines Problem, auch wenn die Frage recht dämlich ist stelle ich Sie Vorsichtshalber hier einmal.

Hier war ein Mainboard defekt, so baute ich nun ein ASUS A7N8X-XE Mainboard ein. Mainboard läuft, CPU, Grafikkarte auch...

Da ich mir das Mainboard zuschicken lies, habe ich hier nicht die im Lieferumfang enthaltenen ASUS IDE Kabel hier.

Also habe ich die alten IDE Kabel von dem defektem Board genohmen und die Festplatte damit an das ASUS Board angestöpselt und nun zum Problem : SObald ich die IDE Kabel verbunden habe bootet das Board nicht...er bleibt bei der IDE Erkennung hängen...ist das IDE Kabel nicht angeschlossen so bootet er, natürlich ohne Platte...

Daher die Frage, ob das Board nur bestimmte IDE-Arten unterstüzt oder man irgendwo im Bios entsprechendes Umschalten kann so das es auch so funktioniert? Sollte dies nicht klappen so muss ich ein neues IDE Kabel kaufen, UDMA 133 - Kabel sind normalerweise dabei oder?

Danke für die Hilfe im vorraus

MFG

Norbertus
Mitglied: maddog
03.03.2006 um 23:54 Uhr
Hi erstmal

also es könnten die "alten" Kabel irgendwo einen Kabelbruch haben, das dazu führt dass die Geräte nicht erkannt werden.

die Kabel-Firma ist völlig egal da IDE Kabel immer das gleiche sind (im Normalfall einen Mainboardabgriff und dazu zwei Abgriffe für IDE-Geräte)
-ich würde dir auf jeden Fall für die Festplatte/n ein 80 adriges Kabel empfehlen da die für Festplatten geeigneter sind

"nur bestimmte IDE-Arten" ist Blödsinn und im Bios gibts da bei deinem Problem meiner Meinung auch ka Einstellung die zum Erfolg helfen würde.

Ich hatte bei meinem Freund auch mal das Problem, dass das Mainboard (ASUS, Soket A) einfach bei der IDE-Erkennung hängen blieb. Das lag daran das ich die Stromkabel dümmlicherweise vergessen hab, an die Laufwerke zu stecken.

Ich würde es auf jeden Fall erstmal mit nem anderem Kabel versuchen.

Aber es kann ja auch, aus welchem Grund auch immer, die HDD sein!?

naja versuchs mal! Good luck!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Router & Routing
2 Router, 2 IP-Bereiche, Geräte im Netzwerk sehen sich nicht (12)

Frage von Paderman zum Thema Router & Routing ...

Festplatten, SSD, Raid
Samsung 960 EVO 1 TB M.2 SSD zu langsam in Verbindung mit ASUS PRIME Z270-A (7)

Frage von OhnePlanAmWerk zum Thema Festplatten, SSD, Raid ...

CPU, RAM, Mainboards
gelöst RAM Takt wird nicht Richtig erkannt obwohl XMP 2.0 Profil Geladen Ist (6)

Frage von Interception zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (14)

Frage von Ammann zum Thema Windows Server ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (11)

Frage von pattex zum Thema LAN, WAN, Wireless ...

Netzwerke
SFP Modul (miniGibic) (10)

Frage von apranet zum Thema Netzwerke ...