Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Asus A8N-SLI Nvidia RAID

Frage Hardware Festplatten, SSD, Raid

Mitglied: Alibaba1984

Alibaba1984 (Level 1) - Jetzt verbinden

16.02.2007 um 20:16 Uhr, 5256 Aufrufe, 1 Kommentar

Hallo!
Zuerst einmal meine Systemkonfiguration:

Asus A8N-SLI Deluxe Mainboard
Athlon 64 3800+ CPU
2x 1GB Kingston DDR-RAM KVR400X64C3A
Intel Pro 1000 PT Server Adapter (PCI-E x1)
Adaptec 29320ALP SCSI-Controller
Geforce 6200LE

HDDs:
4xWD1500 (Raptor 150GB SATA) im RAID 5 am SIL 3114 Controller Onboard
1x Maxtor 10k5 73GB am Adaptec SCSI-Controller
2xWD400 RE2 RAID 1 am Nvidia Raid-Controller
2xSamsung 500GB RAID 1 am Nvidia Raid-Controller

OS:

Windows 2003 Server auf Maxtor SCSI 10k5

Nun mein Problem:

Wenn ich den Server hochfahre, kann ich den SIL 3114 Controller und den Adaptec 29320ALP Controller vor dem Windowsstart konfigurieren. Jedoch nicht den Nvidia RAID-Controller. Normalerweise müsste ich mit F10 in das Konfigmenü des NV-Raidcontroller kommen. Diese Meldung wird mir jedoch nicht angezeigt.
Stecke ich die SCSI HDD ab und fahre dann das System hoch kann ich den NV-RAID Controller konfigurieren. Ich schließe daraus das ich einen Adresskonflikt auf dem Mainboard habe. Wie kann ich dieses Problem lösen. Im Bios habe ich schon div. Einstellungen vorgenommen. IRQ Adressen teils gesperrt, sämtliche nicht benötigte Hardware wie Nvidia-netzwerk Sound, Firewire, Com, Parallel, Game sind deaktiviert.

Danke schonmal für die Antworten.
Mitglied: ralfbeckers
02.02.2011 um 15:11 Uhr
Hallo,

bin neu hier. Habe das gleiche Board/Proz/RAM/GraKa und will einen Symbios Logic SCSI Controller von DAWI Control einsetzen. Daran soll ein externer Kodak Scanner und ein internes Panasonic DVD-RAM Laufwerk.
Ansonsten habe ich nur eine 500GB Samsung Festplatte (mit XP pro) und ein BluRay am normalen SATA (schwarze Steckanschlüsse auf Board).
Sonst nix. Insbesondere kein Raid.
FYI: Windows wurde zunächst ohne gesteckte SCSI Karte (und von einem nur dafür angeschlossenen IDE DVD-ROM) installiert. Alles ohne Probleme.

Wäre nett, wenn du uns sagen könntest, welche BIOS Einstellungen du verwendest, damit Windows startet. Ich bekomme nämlich immer ein BSOD mit Page Fault error, wenn ich die Karte nur einstecke.
Ich denke, die SCSI Karte sollte eh nur in den 2ten oder 3ten PCI Schlitz, wegen Resourcen. Aber beim booten sehe ich die Karte nie.
Muß ich im Board BIOS irgendwelche IRQs freimachen und/oder integrierte Peripherie abschalten? Ich hab schon mal versucht, den 2ten LAN Controller abzuschalten, weil dann der IRQ für PCI2 exklusiev frei wird, hilft aber auch nicht.

Ich wäre Alibaba 1984 oder auch jedem anderen Besitzer des Boards super dankbar, wenn ihr mir helft. Ich weiß, daß das 4 Jahre her ist, seit dem Orignal Thread. Für den entscheidenden Tip würd ich auch einen Erfinderlohn zahlen.

Beste Grüße
Ralf
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Festplatten, SSD, Raid
SSD Raid 1 mit HDD Hot-Spare ? (10)

Frage von vip3234 zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
RAID 5 - Verständnisfrage (13)

Frage von Franz-Josef-II zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Dell PowerEdge Server Raid 5 Partitionensgröße ändern (5)

Frage von norre2000 zum Thema Server-Hardware ...

Server-Hardware
Intel S2600cp Raid c600 Upgrade Keys (41)

Frage von amanda zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Windows Server
SBS 2011 Standard virtualisieren (13)

Frage von HeinrichM zum Thema Windows Server ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...