Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Asus A8N-SLI Nvidia RAID

Frage Hardware Festplatten, SSD, Raid

Mitglied: Alibaba1984

Alibaba1984 (Level 1) - Jetzt verbinden

16.02.2007 um 20:16 Uhr, 5265 Aufrufe, 1 Kommentar

Hallo!
Zuerst einmal meine Systemkonfiguration:

Asus A8N-SLI Deluxe Mainboard
Athlon 64 3800+ CPU
2x 1GB Kingston DDR-RAM KVR400X64C3A
Intel Pro 1000 PT Server Adapter (PCI-E x1)
Adaptec 29320ALP SCSI-Controller
Geforce 6200LE

HDDs:
4xWD1500 (Raptor 150GB SATA) im RAID 5 am SIL 3114 Controller Onboard
1x Maxtor 10k5 73GB am Adaptec SCSI-Controller
2xWD400 RE2 RAID 1 am Nvidia Raid-Controller
2xSamsung 500GB RAID 1 am Nvidia Raid-Controller

OS:

Windows 2003 Server auf Maxtor SCSI 10k5

Nun mein Problem:

Wenn ich den Server hochfahre, kann ich den SIL 3114 Controller und den Adaptec 29320ALP Controller vor dem Windowsstart konfigurieren. Jedoch nicht den Nvidia RAID-Controller. Normalerweise müsste ich mit F10 in das Konfigmenü des NV-Raidcontroller kommen. Diese Meldung wird mir jedoch nicht angezeigt.
Stecke ich die SCSI HDD ab und fahre dann das System hoch kann ich den NV-RAID Controller konfigurieren. Ich schließe daraus das ich einen Adresskonflikt auf dem Mainboard habe. Wie kann ich dieses Problem lösen. Im Bios habe ich schon div. Einstellungen vorgenommen. IRQ Adressen teils gesperrt, sämtliche nicht benötigte Hardware wie Nvidia-netzwerk Sound, Firewire, Com, Parallel, Game sind deaktiviert.

Danke schonmal für die Antworten.
Mitglied: ralfbeckers
02.02.2011 um 15:11 Uhr
Hallo,

bin neu hier. Habe das gleiche Board/Proz/RAM/GraKa und will einen Symbios Logic SCSI Controller von DAWI Control einsetzen. Daran soll ein externer Kodak Scanner und ein internes Panasonic DVD-RAM Laufwerk.
Ansonsten habe ich nur eine 500GB Samsung Festplatte (mit XP pro) und ein BluRay am normalen SATA (schwarze Steckanschlüsse auf Board).
Sonst nix. Insbesondere kein Raid.
FYI: Windows wurde zunächst ohne gesteckte SCSI Karte (und von einem nur dafür angeschlossenen IDE DVD-ROM) installiert. Alles ohne Probleme.

Wäre nett, wenn du uns sagen könntest, welche BIOS Einstellungen du verwendest, damit Windows startet. Ich bekomme nämlich immer ein BSOD mit Page Fault error, wenn ich die Karte nur einstecke.
Ich denke, die SCSI Karte sollte eh nur in den 2ten oder 3ten PCI Schlitz, wegen Resourcen. Aber beim booten sehe ich die Karte nie.
Muß ich im Board BIOS irgendwelche IRQs freimachen und/oder integrierte Peripherie abschalten? Ich hab schon mal versucht, den 2ten LAN Controller abzuschalten, weil dann der IRQ für PCI2 exklusiev frei wird, hilft aber auch nicht.

Ich wäre Alibaba 1984 oder auch jedem anderen Besitzer des Boards super dankbar, wenn ihr mir helft. Ich weiß, daß das 4 Jahre her ist, seit dem Orignal Thread. Für den entscheidenden Tip würd ich auch einen Erfinderlohn zahlen.

Beste Grüße
Ralf
Bitte warten ..
Ähnliche Inhalte
Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst Synology DS1817+ RAID nachträglich erweitern (6)

Frage von smartino zum Thema SAN, NAS, DAS ...

Festplatten, SSD, Raid
Samsung 960 EVO 1 TB M.2 SSD zu langsam in Verbindung mit ASUS PRIME Z270-A (7)

Frage von OhnePlanAmWerk zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Node-Server im Nvidia-Treiber ermöglicht Malware-Ausführung (1)

Link von transocean zum Thema Viren und Trojaner ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...