Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ASUS Eee PC 1000H Accu wird nicht mehr geladen

Frage Hardware Notebook & Zubehör

Mitglied: PeterBUD

PeterBUD (Level 1) - Jetzt verbinden

25.02.2013 um 23:53 Uhr, 6184 Aufrufe, 2 Kommentare

Hallo Leute, ich habe ein Hardwareproblem und bitte Euch um Hilfe.

Bei dem Eee PC 1000H (ca 2009) wurde vor ca. einem Jahr wegen Kabelbruch das originale Netzteil gegen ein NoName Produkt ausgetauscht. Das lief dann ca. ein Jahr.
Plötzlich ließ sich der (original) Accu nicht mehr laden. Das Gerät ließ sich noch einschalten, aber sofort nach der Anmeldung, fuhr das System wieder runter. Ich vermutete dass der Accu sein Ende erreicht hatte und besorgte mir einen neuen Accu. Da dieser schon geladen war, ließ sich der Rechner damit starten, die zuständige Leuchtdiode vorne rechts am Gehäuse zeigte durch blinken einen Ladevorgang an und die Batterieanzeige von Win zeigte an das der Accu geladen wird, nur nimmt der Füllstand nicht zu. Entnehme ich im laufenden Betrieb den Accu geht das Gerät sofort aus. Das war sonst nicht so.

Ich sehe hier zwei mögliche Übeltäter:
Entweder ist das Netzteil fratze oder das Board. Nach Murphy ist das Board hinüber wenn ich mir zuerst ein neues Netzteil kaufe. Aber das Board zu tauschen hat keinen Sinn.

Kennt jemand den Fehler?
Wohnt jemand in Köln Innenstadt der mir mal sein Netzteil zur Verfügung stellt um die Fehlerquelle einzugrenzen?

Vielen Dank.

Grüße
Peter
Mitglied: Snowman25
26.02.2013 um 09:27 Uhr
Hallo PeterBUD,

BITTE schreib nie wieder " ;Accu". Das sieht schrecklich aus, liest sich gräßlich und gibt es als deutsches Wort nicht. Weiche bitte auf das Kurzwort " ;Akku" aus, welches für Akkumulator steht.

Zu deinem Problem:
Im Grunde gibt es nur 2 Fehlerquellen:
  1. Das Ladekabel mit Netzteil
  2. Die Ladeelektronik im Netbook

Testen lässt sich 1. schnell mit einem anderen Kabel. Möglicherweise in einem Computergeschäft ausleihen? Die sollten das verstehen können und dir gegen deinen Personalausweiß o.ä. ein Kabel leihen können.
Ich tendiere zu zweiterem, da sich die Ladeelektronik schnell in Luft auflösen kann, wenn das Gerät mal zu heiß werden sollte (Laden während dem Betrieb und das Gerät steht auf einer Decke? zu heiß). Hast du unter Umständen in letzter Zeit verbranntes Plastik aus deinem Eee-PC gerochen? Oder ist vielleicht der Anschluss verfärbt / angekohlt?

Gruß
Snow
Bitte warten ..
Mitglied: mrtux
26.02.2013, aktualisiert um 13:24 Uhr
Hi!

Liegt nach meiner Erfahrung zu 90% am Netzeil....Ein Netzteil mit einem Defekt muss nicht immer komplett seinen Dienst versagen. Es kann auch einfach nur die Spannung einbrechen wenn es unter Last steht...

mrtux
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
gelöst Image ziehen von Ausus Eee PC X206HA (7)

Frage von hannsgmaulwurf zum Thema Notebook & Zubehör ...

Notebook & Zubehör
ASUS Laptop mit 24GB SSD und 1TB HDD (7)

Frage von Markowitsch zum Thema Notebook & Zubehör ...

Windows 7
PC fährt langsam herunter, hängt sich manchmal dabei auf (4)

Frage von SarekHL zum Thema Windows 7 ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...