Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus G1S Soundproblem

Frage Multimedia Audio

Mitglied: Max135792468

Max135792468 (Level 1) - Jetzt verbinden

19.04.2009, aktualisiert 00:42 Uhr, 4024 Aufrufe

hallo,
ich habe folgendes problem.
vor kurzer zeit habe ich mich entschlossen windows xp professional auf meinem asus notebook g1s zu installieren.
da das notebook jedoch auf vista ausgelegt ist, bietet asus selbst keine treiber für xp an.
auf der seite www.asusg1s.wikidot.com hab ich dann jedoch eine lange liste mit treibern und erkärungen gefunden, wie man sicher windows xp mit allen nötigen treibern installieren kann.
nun jedoch zu meinem problem:
nachdem ich alle nötigen treiber installiert habe, ist mir nach kurzer zeit aufgefallen, dass meine audiobuchse für kopfhörer nicht funktioniert.
sobald man kopfhörer in die buchse hineinsteckt, schalten sich die lautsprecher richtigerweise aus, aber man kann keinen ton durch die kopfhörer feststellen.
einen hardwaredefekt schließe ich aus, da beim start des pcs ein asus bootlogo mit sound erscheint, welchen man über die kopfhörer hören kann.

meine frage ist nun: was kann ich tun, damit mein audioausgang wieder funktionsfähig ist?

ich habe das notebook von asus (G1S)
installiert ist windows xp professional mit sp3
der audiotreiber ist der "Realtek High Definition Audio Driver"

evtl helfen diese informationen noch weiter:
audiotreiberversion: 5.10.0.5821
directX version: DirectX 9.0
audiocontroller: HD Audio
audiocodec: ALC660

mfg Max
Neuester Wissensbeitrag
Ähnliche Inhalte
LAN, WAN, Wireless
Asus EA-AC87 Gigabit erzwingen (1)

Frage von stuuii zum Thema LAN, WAN, Wireless ...

Router & Routing
VPN für LAN-Clients über Asus RT-AC51-U hinter Fritz 7490 (3)

Frage von Samuel113 zum Thema Router & Routing ...

Windows Installation
gelöst USB bootet nicht auf ASUS Laptop (16)

Frage von Todybear zum Thema Windows Installation ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...