Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Asus K8-M-V vergisst immer wieder das Bios

Frage Hardware CPU, RAM, Mainboards

Mitglied: art4core

art4core (Level 1) - Jetzt verbinden

22.10.2013, aktualisiert 03:28 Uhr, 2354 Aufrufe, 4 Kommentare

Bios reflash lt http://pcvision.ch/download/faq/Barebone_vintage_754_BB_BIOS_Reflash_SO ... :

Erst mit "Alt+F2" den Flashmodus eingeleitet, Rom von Diskette eingelesen
Bios Reset danach mit F1 ins Bios,mit F5 die "Default" Einstellung geladen und
mit F10 gesichert.

Teilweise wird beim Einschalten nicht einmal die Bios Information bzw.
folgende Meldung angezeigt

Boot Block Compatible Version V.011
Bad Bios Checksum
Starting Bios Recovery
Searching Floppy......
Found Asus-k8S-MV-V
start erasing
start programming



Danach kommt die Aufforderung:

Power off your system und restart to get the system back

Neue Batterie wurde eingebaut.
Bios Reset (Batterie raus,Jumper auf 2-3,warten und retour) wurde gemacht.


Dennoch "vergisst" das Board trotz erfolgreichen Flashen das Bios,
teilweise muss ich das Rom mehrmals einlesen lassen,bzw neustarten,
bis der Flashvorgang eingeleitet wird oder bis der Pc
endlich durchstartet.

Hat jemand eine Idee,was ich falsch gemacht habe bzw wo der Fehler liegt?

Vielen Dank für jede Hilfe!
Mitglied: certifiedit.net
22.10.2013 um 09:53 Uhr
Batterie leer?
Bitte warten ..
Mitglied: nxclass
22.10.2013 um 11:00 Uhr
Bad Bios Checksum
Starting Bios Recovery
... evtl. ist die Datei mit dem "neuen" BIOS defekt und jedes mal wenn du neu startest wird eine alte Version des BIOS aus dem Backup Chip geladen/wieder aufgespielt.
Bitte warten ..
Mitglied: Aufmuckn
22.10.2013, aktualisiert um 17:34 Uhr
Zitat von certifiedit.net:
Batterie leer?

leere Batterie bewirkt i.d.R. vergessen des Datums und laden der bios defaults - aber nicht starten des rec. mode.
kommt zwar auch "Bad Bios Cheksum" aber geht dann nicht in der Recovery Mode - sondern fährt zu ca.85% hoch *kluggeschissen* sry ...

Zitat von nxclass:
> Bad Bios Checksum
> Starting Bios Recovery
... evtl. ist die Datei mit dem "neuen" BIOS defekt und jedes mal wenn du neu startest wird eine alte Version des BIOS
aus dem Backup Chip geladen/wieder aufgespielt.

würde auch sagen Bios File defekt (es gibt ein Bios Backup onboard? wär mir neu ...aber ok / es wird von diskette geflasht... )

das Bios hast sicher schon mal neu runtergeladen und so - oder ? auch schon eine älteres probiert ?

in den Komments hab ich was von ram wechsel gelesen .... wär ein versuch - da kaum aufwand ...- aber ich glaub da nicht drann
http://www.youtube.com/watch?v=AxUDZKT-fCo

hier wird vorgeschlagen mit der Orginal Cd zu flashen (also ein altes Bios):
http://www.tomshardware.co.uk/forum/314625-30-error-bios-checksum-start ....

was mir aufgefallen ist:
auf der suche nach dem handbuch (crash free Bios 2* support?), spukte mir die asus homepage nichts aus unter "K8-M-V"
[*da gefunden: http://www.howtogeek.com/forum/topic/bad-bios-checksum-how-to-fix-it-/p ... ]
nochmal nachgelesen:
Zitat von art4core:
Asus K8-M-V vergisst immer wieder das Bios
Found Asus-k8S-MV-V

irgendwie finde ich die nicht auf der asus homepage...?
wo hast du dein rom file runtergeladen ?

LG

edit: ach ja und dein link is down ?
Bitte warten ..
Mitglied: art4core
24.10.2013, aktualisiert um 10:41 Uhr
hi,

also das Rom hab ich von hier: http://www.asus.com/de/supportonly/VintageAE1/#support_Download ,
konkret heisst das Board auch K8S-MV/V
Aber ich wurde auch erst nach einem Tipp dass in dem Fall der Rechnername Vintage AE1 ausschlaggebend ist, bei Asus fündig.

Rom hab ich das 0605 genommen,eine ältere 0505 Version schien mir zu unsicher,zumal das Board auch erst danach erzeugt wurde.

Werds aber eventuell probieren...Ramwechsel erscheint mir auch sinnlos

Und ja der Link bzw die Domain is closed....


edit: habs eben mit der Beta Version 0601 geflasht und so wies aussieht ,is alles gut

THX für den Tipp auch wenn er naheliegend war ,hab ichs nicht in Erwägung gezogen
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
gelöst HP Mircroserver und Proliant Bios Update (7)

Frage von DeathNote zum Thema Server-Hardware ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Debian
Kann Linux nicht im bios finden! (3)

Frage von pixelBf zum Thema Debian ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...